The OpenNET Project / Index page

[ новости/++ | форум | wiki | теги ]

форумы  правила/FAQ  поиск  регистрация  вход/выход  слежка  RSS
"Настройка Веб-аутентификации на Cisco AP 1142"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Безопасность)
Изначальное сообщение [ Отслеживать ]
Сети сервис-провайдеров - курсы CCNA, CCNP Service Provider, QOS, MPLS, BGP, Multicast и другие
"Настройка Веб-аутентификации на Cisco AP 1142"  +/
Сообщение от Deusex25 email(ok) on 07-Ноя-17, 22:41 
Доброго времени суток.

Имеется аксеесс поинт 1142 (AIR-LAP1142N-A-K9) с прошивкой c1140-k9w7-xx.153-3.JB.
Пытаюсь добавить веб-аутентификацию с использованием локального логина. Всё по минимуму: один логин и пароль. К сожалению статья "Внутренняя веб-аутентификация для гостевого доступа на автономном примере конфигурации AP" с цисковского сайта не помогла. Сделал всё как там сказано - без результата.

Конфигурация моего АР:

!
! Last configuration change at 07:32:53 UTC Sat Mar 16 2002
version 15.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname SanFranCisco1
!
!
logging rate-limit console 9
enable secret 5 $1$nhbX$1H7IZai3PH0o7CCNA4xTx/
!
no aaa new-model
no ip source-route
no ip cef
ip domain name Kate
!
!
!
!
dot11 syslog
!
dot11 ssid SanFranCisco1
   authentication open
   authentication key-management wpa version 2
   guest-mode
   wpa-psk ascii 7 00544456510B5A525E721D
!
dot11 ssid SanFranCisco3
   authentication open
   authentication key-management wpa version 2
   guest-mode
   wpa-psk ascii 7 101E5E495047435F5D577B
!
!
!
power inline negotiation prestandard source
no ipv6 cef
!
!
username Cisco password 7 00271A150754
!
!
bridge irb
!
!
!
interface Dot11Radio0
no ip address
!
encryption mode ciphers aes-ccm tkip
!
ssid SanFranCisco1
!
antenna gain 0
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Dot11Radio1
no ip address
!
encryption mode ciphers aes-ccm tkip
!
ssid SanFranCisco3
!
antenna gain 0
peakdetect
no dfs band block
power local 11
channel dfs
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface GigabitEthernet0
no ip address
duplex auto
speed auto
bridge-group 1
bridge-group 1 spanning-disabled
no bridge-group 1 source-learning
!
interface BVI1
mac-address c471.fed9.2561
ip address 192.168.10.3 255.255.255.0
ipv6 address dhcp
ipv6 enable
!
ip default-gateway 192.168.10.1
ip forward-protocol nd
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!
!
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
login local
transport input all
!
end

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Настройка Веб-аутентификации на Cisco AP 1142"  +/
Сообщение от _alecx_ (ok) on 09-Ноя-17, 15:41 
Еще раз внимательно прочите ту статью. У вас а обоих радио интерфейсах нет ни привязанных сидов, ни авторизации
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Настройка Веб-аутентификации на Cisco AP 1142"  +/
Сообщение от Deusex25 email(ok) on 09-Ноя-17, 16:49 
> Еще раз внимательно прочите ту статью. У вас а обоих радио интерфейсах
> нет ни привязанных сидов, ни авторизации

Огромное спасибо за ответ. В данном примере нет, так как это текущая конфигурация без веб-аутентификации.
Сейчас попробую собрать всё как в доке и представить на ваш суд праведный.

Прошу не серчать. Я не проф админ. Сетка для дома.

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "Настройка Веб-аутентификации на Cisco AP 1142"  +/
Сообщение от Deusex25 email(ok) on 09-Ноя-17, 17:43 
>> Еще раз внимательно прочите ту статью. У вас а обоих радио интерфейсах
>> нет ни привязанных сидов, ни авторизации
> Огромное спасибо за ответ. В данном примере нет, так как это текущая
> конфигурация без веб-аутентификации.
> Сейчас попробую собрать всё как в доке и представить на ваш суд
> праведный.
> Прошу не серчать. Я не проф админ. Сетка для дома.

Вот конфигурация. Аддресс 192.168.10.3 вместо 192.168.10.2, и SanFranCisco1 вместо Guest.


!
! Last configuration change at 05:15:25 UTC Mon Mar 18 2002 by cisco
version 15.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname SanFranCisco1
!
!
logging rate-limit console 9
enable secret 5 $1$nhbX$1H7IZai3PH0o7CCNA4xTx/
!
aaa new-model
!
!
aaa authentication login web_list group radius
!
!
!
!
!
aaa session-id common
no ip source-route
no ip cef
ip admission name web_auth proxy http
ip admission name web_auth method-list authentication web_list
ip domain name Katej
!
!
!
!
dot11 syslog
!
dot11 ssid SanFranCisco1
   web-auth
   authentication open
   authentication key-management wpa version 2
   guest-mode
   wpa-psk ascii 7 00544456510B5A525E721D
!
dot11 ssid SanFranCisco3
   authentication open
   authentication key-management wpa version 2
   guest-mode
   wpa-psk ascii 7 101E5E495047435F5D577B
!
!
dot11 guest
  username user1 lifetime 60 password 7 00110003160A
!
power inline negotiation prestandard source
no ipv6 cef
!
!
username Cisco password 7 00271A150754
!
!
bridge irb
!
!
!
interface Dot11Radio0
no ip address
!
encryption mode ciphers aes-ccm tkip
!
ssid SanFranCisco1
!
antenna gain 0
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
ip admission web_auth
!
interface Dot11Radio1
no ip address
!
encryption mode ciphers aes-ccm tkip
!
ssid SanFranCisco3
!
antenna gain 0
peakdetect
no dfs band block
power local 11
channel dfs
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface GigabitEthernet0
no ip address
duplex auto
speed auto
bridge-group 1
bridge-group 1 spanning-disabled
no bridge-group 1 source-learning
!
interface BVI1
mac-address c471.fed9.2561
ip address 192.168.10.3 255.255.255.0
ipv6 address dhcp
ipv6 enable
!
ip default-gateway 192.168.10.1
ip forward-protocol nd
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!
!
!
radius-server local
  nas 192.168.10.3 key 7 094F471A1A0A
!
radius-server host 192.168.10.3 auth-port 1812 acct-port 1813 key 7 13061E010803
!
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
transport input all
!
end

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема


  Закладки на сайте
  Проследить за страницей
Created 1996-2017 by Maxim Chirkov  
ДобавитьРекламаВебмастеруГИД  
Hosting by Ihor