The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Потеря пакетов в сети"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Cisco маршрутизаторы)
Изначальное сообщение [ Отслеживать ]

"Потеря пакетов в сети"  +/
Сообщение от KomaLex (ok) on 13-Дек-10, 11:44 
Ну начнем наверно со структуры сети:
В общем есть 2 здания в основе cisco 2960 между зданиями оптика внутри здания гигабит ethernet между цисками и 100мб на конечных пользователей. есть еще 4 свитча bystack 24 портовых которые подключенны в cisco через обычные порты.
А так же есть сервер мать intel s5000vas с двумя процами. Он так же подключен через гигабит в циску.
И вот в этой сети теряются пакеты. Не очень часто, но в среднем каждый 20 теряется. Все бы ничего, но древний парус вылетает при потере пакетов.
Отдельный вопрос по пингу. Для анализа на freebsd ставил пинг этого сервера на большие промежутки времени. если я например пишу

ping server

потом нажимаю ctrl+с то он в итоге выдает статистику общую. Сколько отправил, скролько принял пакетов и процент потерь.
А если я пишу

ping server > ping.svr &

что бы он в фоновом режиме пинговал, а потом шлю ему сигнал kill -15 или любой другой, то он просто завершает процесс, в файле только сами пинги а итоговой статистике нет. Как завершить пинг что бы он все написал в файл?

Ну и собственно по самой проблеме, может кто то, что то подскажет.
Вот конфиг cisco


Current configuration : 5385 bytes
!
! Last configuration change at 15:49:29 ISK Wed Dec 8 2010 by cisco
! NVRAM config last updated at 09:22:58 ISK Thu Dec 9 2010 by cisco
!
version 12.2
no service pad
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime
service password-encryption
service unsupported-transceiver
!
hostname old2-proc-24-01
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 informational
!
username ivan privilege 15 secret 5 $1$eDx2$0uUyYQ2th2sFpiEL5Iip6/
username cisco privilege 15 secret 5 $1$Xlx1$iyU5iI.5vhhi/wev2x55Z1
no aaa new-model
clock timezone ISK 8
clock summer-time ISK recurring last Sun Mar 2:00 last Sun Oct 3:00
system mtu routing 1500
ip subnet-zero
no ip domain-lookup
!
!
crypto pki trustpoint TP-self-signed-177019648
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-177019648
revocation-check none
rsakeypair TP-self-signed-177019648
!
!
crypto pki certificate chain TP-self-signed-177019648
certificate self-signed 01
  30820246 308201AF A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 31373730 31393634 38301E17 0D393330 33303130 30303035
  315A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3137 37303139
  36343830 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
  C2222B17 FA09205D A0A9E9EC 8152DE62 331B468E 029B3394 322A2CD5 71B7243E
  2DE8F6C6 161FD6E4 1971B88E A378909F 96EE190C A1128A10 7133769D 8416B804
  47429E77 A5A231A8 830B980F D31AA634 3F86D780 F133D2B9 C6DB80B7 5D75F1B3
  35E76153 4561BC86 AB81F993 F2B83FF8 1FBE034C 6535D845 76FE7825 DD7C5645
  02030100 01A37030 6E300F06 03551D13 0101FF04 05300301 01FF301B 0603551D
  11041430 1282106F 6C64322D 70726F63 2D32342D 30312E30 1F060355 1D230418
  30168014 6396E895 8C25F98F 109CDA41 E78DA97E 4322D379 301D0603 551D0E04
  16041463 96E8958C 25F98F10 9CDA41E7 8DA97E43 22D37930 0D06092A 864886F7
  0D010104 05000381 8100AD7E 7BAEBFA7 1A0FE9CF 4CC16FF0 F81FDB60 9C03FC3C
  4531E58F EF3A5DA0 EAB8E99C 9C3C4CFF 967F493B E16C7DD8 48E7E5D3 F59FAABC
  3E8292A7 FCBEF5A3 A32876E2 7EBCB2FC 6DD35800 4622BD3C D6495387 AC19B6A6
  BF8DF49D D9F5298C A61F4965 18F96ED9 28FAE7C1 A876C964 AFE9FDD6 31D3C647
  35BF092B BCB31C63 8BD1
  quit
!
!
!
!
!
no errdisable detect cause gbic-invalid
no errdisable detect cause sfp-config-mismatch
!
spanning-tree mode pvst
spanning-tree extend system-id
no spanning-tree vlan 20
!
vlan internal allocation policy ascending
!
!
interface FastEthernet0/1
switchport access vlan 20
switchport mode access
no cdp enable
!
interface FastEthernet0/2
switchport access vlan 20
switchport mode access
no cdp enable
!
interface FastEthernet0/3
switchport access vlan 20
switchport mode access
no cdp enable
!
interface FastEthernet0/4
switchport access vlan 20
switchport mode access
no cdp enable
!
interface FastEthernet0/5
switchport access vlan 20
switchport mode access
no cdp enable
!
interface FastEthernet0/6
switchport access vlan 20
switchport mode access
no cdp enable
!
interface FastEthernet0/7
switchport access vlan 20
switchport mode access
no cdp enable
!
interface FastEthernet0/8
switchport access vlan 20
switchport mode access
no cdp enable
!
interface FastEthernet0/9
switchport access vlan 20
switchport mode access
no cdp enable
!
interface FastEthernet0/10
switchport access vlan 20
switchport mode access
no cdp enable
!
interface FastEthernet0/11
switchport access vlan 20
switchport mode access
no cdp enable
!
interface FastEthernet0/12
switchport access vlan 20
switchport mode access
no cdp enable
!
interface FastEthernet0/13
switchport access vlan 20
switchport mode access
no cdp enable
!
interface FastEthernet0/14
switchport access vlan 20
switchport mode access
no cdp enable
!
interface FastEthernet0/15
switchport access vlan 20
switchport mode access
no cdp enable
!
interface FastEthernet0/16
switchport access vlan 20
switchport mode access
no cdp enable
!
interface FastEthernet0/17
switchport access vlan 20
switchport mode access
no cdp enable
!
interface FastEthernet0/18
switchport access vlan 20
switchport mode access
no cdp enable
!
interface FastEthernet0/19
switchport access vlan 20
switchport mode access
no cdp enable
!
interface FastEthernet0/20
switchport access vlan 20
switchport mode access
no cdp enable
!
interface FastEthernet0/21
switchport access vlan 20
switchport mode access
no cdp enable
!
interface FastEthernet0/22
switchport access vlan 20
switchport mode access
no cdp enable
!
interface FastEthernet0/23
switchport access vlan 20
switchport mode access
no cdp enable
!
interface FastEthernet0/24
switchport access vlan 20
switchport mode access
no cdp enable
!
interface GigabitEthernet0/1
switchport mode trunk
media-type sfp
no cdp enable
!
interface GigabitEthernet0/2
switchport access vlan 20
switchport mode access
media-type rj45
no cdp enable
!
interface Vlan1
no ip address
no ip route-cache
!
interface Vlan20
ip address 192.168.0.254 255.255.254.0
no ip route-cache
!
ip http server
ip http secure-server
no cdp run
!
control-plane
!
alias exec c conf t
!
line con 0
line vty 0 4
exec-timeout 600 0
login local
line vty 5 15
login
!
end

Может что то в настройках cisco можно исправить. В лог циска пишет следующее


Dec  9 18:24:04.287: %SW_MATM-4-MACFLAP_NOTIF: Host 0090.2735.c495 in vlan 20 is flapping between port Fa0/1 and port Gi0/1
Dec  9 18:24:19.319: %SW_MATM-4-MACFLAP_NOTIF: Host 0090.2735.c495 in vlan 20 is flapping between port Gi0/1 and port Fa0/1
Dec  9 18:24:32.372: %SW_MATM-4-MACFLAP_NOTIF: Host 0090.2735.c495 in vlan 20 is flapping between port Gi0/1 and port Fa0/1
Dec  9 18:24:48.377: %SW_MATM-4-MACFLAP_NOTIF: Host 0090.2735.c495 in vlan 20 is flapping between port Gi0/1 and port Fa0/1
Dec  9 18:25:04.425: %SW_MATM-4-MACFLAP_NOTIF: Host 0090.2735.c495 in vlan 20 is flapping between port Gi0/1 and port Fa0/1
Dec  9 18:25:19.457: %SW_MATM-4-MACFLAP_NOTIF: Host 0090.2735.c495 in vlan 20 is flapping between port Fa0/1 and port Gi0/1
Dec  9 18:25:34.490: %SW_MATM-4-MACFLAP_NOTIF: Host 0090.2735.c495 in vlan 20 is flapping between port Gi0/1 and port Fa0/1
Dec  9 18:25:48.717: %SW_MATM-4-MACFLAP_NOTIF: Host 0090.2735.c495 in vlan 20 is flapping between port Fa0/1 and port Gi0/1
Dec  9 18:26:04.554: %SW_MATM-4-MACFLAP_NOTIF: Host 0090.2735.c495 in vlan 20 is flapping between port Fa0/1 and port Gi0/1
Dec  9 18:26:19.587: %SW_MATM-4-MACFLAP_NOTIF: Host 0090.2735.c495 in vlan 20 is flapping between port Gi0/1 and port Fa0/1
Dec  9 18:26:34.586: %SW_MATM-4-MACFLAP_NOTIF: Host 0090.2735.c495 in vlan 20 is flapping between port Fa0/1 and port Gi0/1
Dec  9 18:26:49.618: %SW_MATM-4-MACFLAP_NOTIF: Host 0090.2735.c495 in vlan 20 is flapping between port Gi0/1 and port Fa0/1
Dec  9 18:27:05.657: %SW_MATM-4-MACFLAP_NOTIF: Host 0090.2735.c495 in vlan 20 is flapping between port Gi0/1 and port Fa0/1
Dec  9 18:27:19.683: %SW_MATM-4-MACFLAP_NOTIF: Host 0090.2735.c495 in vlan 20 is flapping between port Gi0/1 and port Fa0/1
Dec  9 18:27:35.722: %SW_MATM-4-MACFLAP_NOTIF: Host 0090.2735.c495 in vlan 20 is flapping between port Gi0/1 and port Fa0/1
Dec  9 18:27:50.762: %SW_MATM-4-MACFLAP_NOTIF: Host 0090.2735.c495 in vlan 20 is flapping between port Fa0/1 and port Gi0/1
Dec  9 18:28:04.797: %SW_MATM-4-MACFLAP_NOTIF: Host 0090.2735.c495 in vlan 20 is flapping between port Fa0/1 and port Gi0/1
Dec  9 18:28:20.802: %SW_MATM-4-MACFLAP_NOTIF: Host 0090.2735.c495 in vlan 20 is flapping between port Fa0/1 and port Gi0/1
Dec  9 18:28:35.843: %SW_MATM-4-MACFLAP_NOTIF: Host 0090.2735.c495 in vlan 20 is flapping between port Gi0/1 and port Fa0/1
Dec  9 18:28:50.875: %SW_MATM-4-MACFLAP_NOTIF: Host 0090.2735.c495 in vlan 20 is flapping between port Fa0/1 and port Gi0/1
Dec  9 18:29:04.909: %SW_MATM-4-MACFLAP_NOTIF: Host 0090.2735.c495 in vlan 20 is flapping between port Gi0/1 and port Fa0/1
Dec  9 18:29:20.814: %SW_MATM-4-MACFLAP_NOTIF: Host 0090.2735.c495 in vlan 20 is flapping between port Fa0/1 and port Gi0/1
Dec  9 18:29:35.956: %SW_MATM-4-MACFLAP_NOTIF: Host 0090.2735.c495 in vlan 20 is flapping between port Fa0/1 and port Gi0/1
Dec  9 18:29:50.996: %SW_MATM-4-MACFLAP_NOTIF: Host 0090.2735.c495 in vlan 20 is flapping between port Gi0/1 and port Fa0/1
Dec  9 18:30:06.037: %SW_MATM-4-MACFLAP_NOTIF: Host 0090.2735.c495 in vlan 20 is flapping between port Fa0/1 and port Gi0/1
Dec  9 18:30:21.036: %SW_MATM-4-MACFLAP_NOTIF: Host 0090.2735.c495 in vlan 20 is flapping between port Gi0/1 and port Fa0/1
Dec  9 18:30:36.068: %SW_MATM-4-MACFLAP_NOTIF: Host 0090.2735.c495 in vlan 20 is flapping between port Fa0/1 and port Gi0/1
Dec  9 18:30:51.126: %SW_MATM-4-MACFLAP_NOTIF: Host 0090.2735.c495 in vlan 20 is flapping between port Gi0/1 and port Fa0/1
Dec  9 18:31:07.131: %SW_MATM-4-MACFLAP_NOTIF: Host 0090.2735.c495 in vlan 20 is flapping between port Fa0/1 and port Gi0/1
Dec  9 18:31:16.636: %LINK-3-UPDOWN: Interface GigabitEthernet0/2, changed state to up
Dec  9 18:31:17.642: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/2, changed state to up
Dec  9 18:31:22.164: %SW_MATM-4-MACFLAP_NOTIF: Host 0090.2735.c495 in vlan 20 is flapping between port Gi0/1 and port Fa0/1
Dec  9 18:31:37.196: %SW_MATM-4-MACFLAP_NOTIF: Host 0090.2735.c495 in vlan 20 is flapping between port Fa0/1 and port Gi0/1
Dec  9 18:31:52.086: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to down
Dec  9 18:31:53.093: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to down
Dec  9 18:31:53.093: %LINK-3-UPDOWN: Interface FastEthernet0/2, changed state to down
Dec  9 18:31:54.099: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state to down
Dec 10 09:08:56.943: %SW_MATM-4-MACFLAP_NOTIF: Host 0080.485a.83ba in vlan 20 is flapping between port Gi0/2 and port Gi0/1
Dec 10 09:24:10.622: %SW_MATM-4-MACFLAP_NOTIF: Host 0080.485a.83ba in vlan 20 is flapping between port Gi0/2 and port Gi0/1
Dec 10 09:32:14.401: %SW_MATM-4-MACFLAP_NOTIF: Host 0080.485a.83ba in vlan 20 is flapping between port Gi0/2 and port Gi0/1
Dec 10 09:35:15.008: %SW_MATM-4-MACFLAP_NOTIF: Host 0080.485a.83ba in vlan 20 is flapping between port Gi0/2 and port Gi0/1
Dec 10 09:39:57.318: %SW_MATM-4-MACFLAP_NOTIF: Host 0080.485a.83ba in vlan 20 is flapping between port Gi0/2 and port Gi0/1
Dec 10 09:40:15.043: %SW_MATM-4-MACFLAP_NOTIF: Host 0080.485a.83ba in vlan 20 is flapping between port Gi0/2 and port Gi0/1
Dec 10 09:41:10.819: %SW_MATM-4-MACFLAP_NOTIF: Host 0080.485a.83ba in vlan 20 is flapping between port Gi0/2 and port Gi0/1
Dec 10 09:55:33.738: %SW_MATM-4-MACFLAP_NOTIF: Host 0080.485a.83ba in vlan 20 is flapping between port Gi0/2 and port Gi0/1
Dec 10 10:00:21.887: %SW_MATM-4-MACFLAP_NOTIF: Host 0080.485a.83ba in vlan 20 is flapping between port Gi0/2 and port Gi0/1
Dec 10 10:06:58.593: %SW_MATM-4-MACFLAP_NOTIF: Host 0080.485a.83ba in vlan 20 is flapping between port Gi0/2 and port Gi0/1
Dec 10 10:32:00.279: %SW_MATM-4-MACFLAP_NOTIF: Host 0080.485a.83ba in vlan 20 is flapping between port Gi0/2 and port Gi0/1
Dec 10 11:18:27.789: %SW_MATM-4-MACFLAP_NOTIF: Host 0080.485a.83ba in vlan 20 is flapping between port Gi0/2 and port Gi0/1
Dec 10 11:20:22.587: %SW_MATM-4-MACFLAP_NOTIF: Host 0080.485a.83ba in vlan 20 is flapping between port Gi0/2 and port Gi0/1
Dec 10 11:27:40.573: %SW_MATM-4-MACFLAP_NOTIF: Host 0080.485a.83ba in vlan 20 is flapping between port Gi0/2 and port Gi0/1

мак в логе принадлежит контроллеру домена.
С ним вроде все впорядке. Почитал в инете, вроде как данная ошибка возникает когда есть кольцо. Но никакого кольца там точно нет. к конкретно этой циске подключено всего два устройства. Это циска в новом здании через оптоволокно и циска друга через гигабит ethernet.
подскажите что нибудь.

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Потеря пакетов в сети"  +/
Сообщение от Semop email(ok) on 13-Дек-10, 14:01 
Сюда что подключено?
> interface GigabitEthernet0/1
>  switchport mode trunk
>  media-type sfp
>  no cdp enable

попробуй добавить вланы на порт:

switchport trunk allowed vlan 20

а то какой то нехороший конфиг.
А лучше так:


vlan 2
name off
state suspend
shutdown
!
!---все аксэс порты---
!
interface FastEthernet0/1
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
end
!
!---транк порты---
!
interface GigabitEthernet0/1
switchport access vlan 2
switchport trunk native vlan 2
switchport trunk allowed vlan 20
switchport trunk pruning vlan none
switchport mode trunk
switchport nonegotiate
end

Колебаний быть не должно.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Потеря пакетов в сети"  +/
Сообщение от KomaLex (ok) on 13-Дек-10, 16:28 
> Сюда что подключено?
>> interface GigabitEthernet0/1
>>  switchport mode trunk
>>  media-type sfp
>>  no cdp enable

Сюда подключено оптоволокно. В соседнее здание идет, там с другой стороны смотрит точно такая же циска... Только 48 портовая. Попробую завтра вписать в конфиг что вы посоветовали, напишу потом помогло или нет.


Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "Потеря пакетов в сети"  +/
Сообщение от tsolodov on 17-Дек-10, 20:00 
>> Сюда что подключено?
>>> interface GigabitEthernet0/1
>>>  switchport mode trunk
>>>  media-type sfp
>>>  no cdp enable
> Сюда подключено оптоволокно. В соседнее здание идет, там с другой стороны смотрит
> точно такая же циска... Только 48 портовая. Попробую завтра вписать в
> конфиг что вы посоветовали, напишу потом помогло или нет.

Похоже у вас кольцо судя по логу))

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

4. "Потеря пакетов в сети"  +/
Сообщение от tsolodov on 17-Дек-10, 20:02 
>> Сюда что подключено?
>>> interface GigabitEthernet0/1
>>>  switchport mode trunk
>>>  media-type sfp
>>>  no cdp enable
> Сюда подключено оптоволокно. В соседнее здание идет, там с другой стороны смотрит
> точно такая же циска... Только 48 портовая. Попробую завтра вписать в
> конфиг что вы посоветовали, напишу потом помогло или нет.

Зачем spaning tree ввырубил? Вруби, потери должны прекратиться, т.к. stp скоерее всего кольцо зарубит в 20 vlan'e,

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

5. "Потеря пакетов в сети"  +/
Сообщение от KomaLex (ok) on 22-Дек-10, 07:22 
>>> Сюда что подключено?
>>>> interface GigabitEthernet0/1
>>>>  switchport mode trunk
>>>>  media-type sfp
>>>>  no cdp enable
>> Сюда подключено оптоволокно. В соседнее здание идет, там с другой стороны смотрит
>> точно такая же циска... Только 48 портовая. Попробую завтра вписать в
>> конфиг что вы посоветовали, напишу потом помогло или нет.
> Зачем spaning tree ввырубил? Вруби, потери должны прекратиться, т.к. stp скоерее всего
> кольцо зарубит в 20 vlan'e,

Вобщем потери не прикратились. Что уже только не делал. В логах на циске сейчас уже нет никаких ошибок. Подключил еще одну циску. Перенес на нее сервер, в гигабит воткнул его во второй соединение с другой циской.
Из пользователей к ней пдключил только критичную бухгалтерию. У которой собственно и проблемы с парусом. Он кретичен к потерям пакетвов и разу вырубается. Вот лог этой циски. Уже все перепробовал. Локализовать проблему никак не получается... Пдскажите кто что может, мысли какие нибудь. Вот лог этой новой циски:


000099: Dec 22 09:55:52: %LINK-5-CHANGED: Interface FastEthernet0/10, changed state to administratively down
000100: Dec 22 09:55:58: %SYS-5-CONFIG_I: Configured from console by vty0 (192.168.1.1)
000101: Dec 22 09:56:40: %SYS-5-CONFIG_I: Configured from console by vty0 (192.168.1.1)
000102: Dec 22 09:56:40: %LINK-3-UPDOWN: Interface FastEthernet0/10, changed state to down
000103: Dec 22 10:46:44: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state to down
000104: Dec 22 10:46:46: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state to up
000105: Dec 22 10:47:17: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state to down
000106: Dec 22 10:47:18: %LINK-3-UPDOWN: Interface GigabitEthernet0/1, changed state to down
000107: Dec 22 10:47:21: %LINK-3-UPDOWN: Interface GigabitEthernet0/1, changed state to up
000108: Dec 22 10:47:22: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state to up
000109: Dec 22 10:48:54: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state to down
000110: Dec 22 10:48:55: %LINK-3-UPDOWN: Interface GigabitEthernet0/1, changed state to down
000111: Dec 22 10:48:58: %LINK-3-UPDOWN: Interface GigabitEthernet0/1, changed state to up
000112: Dec 22 10:48:59: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state to up
000113: Dec 22 12:03:35: %LINK-3-UPDOWN: Interface FastEthernet0/4, changed state to up
000114: Dec 22 12:03:36: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/4, changed state to up
000115: Dec 22 12:03:49: %LINK-3-UPDOWN: Interface FastEthernet0/3, changed state to up
000116: Dec 22 12:03:51: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to up
000117: Dec 22 12:04:00: %LINK-3-UPDOWN: Interface FastEthernet0/6, changed state to up
000118: Dec 22 12:04:01: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/6, changed state to up

вот ее конфиг:


Current configuration : 8521 bytes
!
! Last configuration change at 09:56:40 IRK Wed Dec 22 2010
! NVRAM config last updated at 09:40:59 IRK Wed Dec 22 2010
!
version 12.2
no service pad
service timestamps debug datetime msec localtime
service timestamps log datetime localtime
service password-encryption
service sequence-numbers
no service dhcp
!
hostname old2-proc-24-03
!
logging buffered 262144 debugging
logging rate-limit 10 except warnings
logging console critical
enable secret 5 $1$N/M3$6cQAK4zvky4duUVWxJxEc1
enable password 7 011C05175208
!
no aaa new-model
clock timezone IRK 8
vtp mode transparent
ip subnet-zero
no ip source-route
ip icmp rate-limit unreachable 1000
ip icmp rate-limit unreachable DF 1000
!
ip tcp selective-ack
ip tcp timestamp
ip domain-list proc.local
ip domain-list len.proc.local
ip domain-name proc.local
ip name-server 192.168.1.251
ip name-server 192.168.1.250
!
!
!
errdisable recovery cause security-violation
errdisable recovery interval 60
no file verify auto
spanning-tree mode pvst
spanning-tree portfast bpdufilter default
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 2
name --trunk
!
vlan 20
name --users
!
interface FastEthernet0/1
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
spanning-tree portfast
!
interface FastEthernet0/2
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
spanning-tree portfast
!
interface FastEthernet0/3
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
spanning-tree portfast
!
interface FastEthernet0/4
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
spanning-tree portfast
!
interface FastEthernet0/5
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
spanning-tree portfast
!
interface FastEthernet0/6
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
spanning-tree portfast
!
interface FastEthernet0/7
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
spanning-tree portfast
!
interface FastEthernet0/8
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
spanning-tree portfast
!
interface FastEthernet0/9
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
spanning-tree portfast
!
interface FastEthernet0/10
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
spanning-tree portfast
!
interface FastEthernet0/11
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
spanning-tree portfast
!
interface FastEthernet0/12
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
spanning-tree portfast
!
interface FastEthernet0/13
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
spanning-tree portfast
!
...................
interface FastEthernet0/24
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
spanning-tree portfast
!
interface GigabitEthernet0/1
description ---connect to file server lawnew.proc.local
switchport access vlan 20
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
spanning-tree portfast trunk
!
interface GigabitEthernet0/2
switchport access vlan 2
switchport trunk native vlan 2
switchport trunk allowed vlan 20
switchport trunk pruning vlan none
switchport mode trunk
switchport nonegotiate
load-interval 60
!
interface Vlan1
no ip address
no ip route-cache
!
interface Vlan2
description --trunk ports local network irkutsk prosecutors
no ip address
no ip route-cache
!
interface Vlan20
description --access ports local network irkutsk prosecutors
ip address 192.168.0.249 255.255.254.0
no ip route-cache
!
no ip http server
!
control-plane
!
!
line con 0
line vty 0 4
password 7 045802150C2E
no login
line vty 5 15
password 7 045802150C2E
no login
!
!
end

Кстати на сервере в эвентлогах тоже никаких ошибок и записей. Дело не в нем.

Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

6. "Потеря пакетов в сети"  +/
Сообщение от Semop email(ok) on 22-Дек-10, 10:54 
>[оверквотинг удален]
> interface FastEthernet0/1
>  switchport access vlan 20
>  switchport trunk native vlan 2
>  switchport trunk allowed vlan none
>  switchport trunk pruning vlan none
>  switchport mode access
>  switchport nonegotiate
>  load-interval 60
>  no cdp enable
>  spanning-tree portfast

вот это spanning-tree portfast - убери. В двух словах это команда убивает скрытые процессы диагностики и мониторинга stp. В принципе эта команда порт поднимает за 1сек. Без нее будет подниматься 3-4сек где-то, но переварив stp, если он есть.
Видишь у тебя протокол колбасит. Что-то не гут. Патчи проверь тоже.

++

vlan 2
name off
state suspend
shutdown

это почему не сделал? Ты создал его просто, интерфейс-влан 2 не нужен в твоем конфиге.

interface Vlan2
description --trunk ports local network irkutsk prosecutors
no ip address
no ip route-cache

И 1 влан тоже убивай.

Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

7. "Потеря пакетов в сети"  +/
Сообщение от KomaLex (ok) on 22-Дек-10, 12:53 
>[оверквотинг удален]
> name off
> state suspend
> shutdown
> это почему не сделал? Ты создал его просто, интерфейс-влан 2 не нужен
> в твоем конфиге.
> interface Vlan2
>  description --trunk ports local network irkutsk prosecutors
>  no ip address
>  no ip route-cache
> И 1 влан тоже убивай.

Убрал spanning-tree prtfast на 3х портах и на гигабитном порту, к которому подключен сервер. Еще на трех подключенных оставил. Что бы посмотреть разницу.
Мне вот интересно в чем может быть проблема. Ну не пишет же в лог циска никаких ошибок. А акеты как будто просто теряются. Как будто на сеунду она перестает обрабатывать пакеты и потом снова начнает.

Проблема по прежнему осталась. Вылезла на том порту, на котором отключен spaning-tree. Что это за отключения то на секунду буквально?

Ответить | Правка | ^ к родителю #6 | Наверх | Cообщить модератору

8. "Потеря пакетов в сети"  +/
Сообщение от tsolodov on 23-Дек-10, 20:55 
>[оверквотинг удален]
>>  no ip route-cache
>> И 1 влан тоже убивай.
> Убрал spanning-tree prtfast на 3х портах и на гигабитном порту, к которому
> подключен сервер. Еще на трех подключенных оставил. Что бы посмотреть разницу.
> Мне вот интересно в чем может быть проблема. Ну не пишет же
> в лог циска никаких ошибок. А акеты как будто просто теряются.
> Как будто на сеунду она перестает обрабатывать пакеты и потом снова
> начнает.
> Проблема по прежнему осталась. Вылезла на том порту, на котором отключен spaning-tree.
> Что это за отключения то на секунду буквально?

Короче похоже у вас в сети похоже черт ногу сломит))))
Советую выдернуть все из коммутаторов, оставить толко магистраль, потом втыкать поочередности по одному патчу и мониторить когда начнутся потери....чудес не бывает, у вас петля 99% .
Так будет быстрее полюбому...

Ответить | Правка | ^ к родителю #7 | Наверх | Cообщить модератору

9. "Потеря пакетов в сети"  +/
Сообщение от KomaLex (ok) on 29-Дек-10, 05:58 
>[оверквотинг удален]
>> в лог циска никаких ошибок. А акеты как будто просто теряются.
>> Как будто на сеунду она перестает обрабатывать пакеты и потом снова
>> начнает.
>> Проблема по прежнему осталась. Вылезла на том порту, на котором отключен spaning-tree.
>> Что это за отключения то на секунду буквально?
> Короче похоже у вас в сети похоже черт ногу сломит))))
> Советую выдернуть все из коммутаторов, оставить толко магистраль, потом втыкать поочередности
> по одному патчу и мониторить когда начнутся потери....чудес не бывает, у
> вас петля 99% .
> Так будет быстрее полюбому...

если бы была петля, сеть бы ложилась сразу.
Я так не могу сделать. Сеть около 300 компов люди не могут без работы.

Ответить | Правка | ^ к родителю #8 | Наверх | Cообщить модератору

10. "Потеря пакетов в сети"  +/
Сообщение от Valery12 (ok) on 29-Дек-10, 10:13 

> Убрал spanning-tree portfast на 3х портах и на гигабитном порту, к которому
> подключен сервер. Еще на трех подключенных оставил. Что бы посмотреть разницу.

Убирать spanning-tree portfast нужно на транковых портах  и ни в коем случае не на портах доступа в том числе и на том где сервер.
А разница в том, что при потере сигнала на транковом порту, при наличии spanning-tree portfast коммутатор не сможет разорвать возможную "петлю"
и наоборот если этой команды не будет на порту, к которому подключен компьютер или сервер, то их включение или выключение запустит STP и на какое то время (зависит от протокола STP RSTP и т.д.)  весь трафик на коммутаторе будет блокирован.

Ответить | Правка | ^ к родителю #7 | Наверх | Cообщить модератору

11. "Потеря пакетов в сети"  +/
Сообщение от Semop email(ok) on 29-Дек-10, 12:08 
> если этой команды не будет на порту, к которому подключен
> компьютер или сервер, то их включение или выключение запустит STP и
> на какое то время (зависит от протокола STP RSTP и т.д.)
>  весь трафик на коммутаторе будет блокирован.

ничего не будет блокировано.
1 пост = весь конфиг портов

Работает более 10 лет, без STP, без spanning-tree portfast на аплинках, без петель и штормов. Потерь пакетов не было ни разу.

Ответить | Правка | ^ к родителю #10 | Наверх | Cообщить модератору

12. "Потеря пакетов в сети"  +/
Сообщение от Valery12 (ok) on 29-Дек-10, 12:55 

> Работает более 10 лет, без STP, без spanning-tree portfast на аплинках, без
> петель и штормов. Потерь пакетов не было ни разу.

ну если у вас топология типа звезды и резервных аплинков нет, то можно и без STP работать, но если протокол действует, то на время перестроения дерева трафик блокироваться будет, при классическом STP до 30 сек при RSTP до 5 сек.

Ответить | Правка | ^ к родителю #11 | Наверх | Cообщить модератору

13. "Потеря пакетов в сети"  +/
Сообщение от Semop email(ok) on 29-Дек-10, 14:51 
> ну если у вас топология типа звезды и резервных аплинков нет, то
> можно и без STP работать, но если протокол действует, то на
> время перестроения дерева трафик блокироваться будет, при классическом STP до 30
> сек при RSTP до 5 сек.

Есть много колец на Cisco, но без STP. Физика 2-10 метров, которую полечить можно за 2 минуты. Или просто вланы переключить быстро.
ИМХО STP делается в масштабируемых и удаленных объектах, а никак не на локальных свичах. Там он может вот так работать, ну или как сконфигурят (видим на примере ;) )

stp организовано на других железках(но не замкнуто, при замыкании - идет шторм), со слов производителя - STP они не особо переваривают, мы бьемся с этой бедой и мучаем их самих этими траблами. Производителя называть не хочу, но факт имеется. Не Cisco )

Ответить | Правка | ^ к родителю #12 | Наверх | Cообщить модератору

14. "Потеря пакетов в сети"  +/
Сообщение от KomaLex (ok) on 31-Дек-10, 05:15 
Вот еще раз конфиг. Проблема так и не решилась. Посоветуйте еще что нибудь. Ну что бы хотя бы как то локализовать проблему. Может можно как то настроить циску что бы она не просто пакеты теряла, а что то в лог писала.


Current configuration : 8440 bytes
!
! Last configuration change at 17:51:12 IRK Wed Dec 22 2010
! NVRAM config last updated at 18:14:36 IRK Wed Dec 22 2010
!
version 12.2
no service pad
service timestamps debug datetime msec localtime
service timestamps log datetime localtime
service password-encryption
service sequence-numbers
no service dhcp
!
hostname old2-proc-24-03
!
logging buffered 262144 debugging
logging rate-limit 10 except warnings
logging console critical
enable secret 5 $1$N/M3$6cQAK4zvky4duUVWxJxEc1
enable password 7 011C05175208
!
no aaa new-model
clock timezone IRK 8
vtp mode transparent
ip subnet-zero
no ip source-route
ip icmp rate-limit unreachable 1000
ip icmp rate-limit unreachable DF 1000
!
ip tcp selective-ack
ip tcp timestamp
ip domain-list proc.local
ip domain-list len.proc.local
ip domain-name proc.local
ip name-server 192.168.1.251
ip name-server 192.168.1.250
!
!
!
errdisable recovery cause security-violation
errdisable recovery interval 60
no file verify auto
spanning-tree mode pvst
spanning-tree portfast bpdufilter default
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 2
name off
state suspend
shutdown
!
vlan 20
name --users
!
interface FastEthernet0/1
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
!
interface FastEthernet0/2
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
!
interface FastEthernet0/3
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
!
interface FastEthernet0/4
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
spanning-tree portfast
!
interface FastEthernet0/5
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
spanning-tree portfast
!
interface FastEthernet0/6
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
spanning-tree portfast
!
interface FastEthernet0/7
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
spanning-tree portfast
!
interface FastEthernet0/8
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
spanning-tree portfast
!
interface FastEthernet0/9
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
spanning-tree portfast
!
interface FastEthernet0/10
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
spanning-tree portfast
!
interface FastEthernet0/11
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
spanning-tree portfast
!
interface FastEthernet0/12
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
spanning-tree portfast
!
interface FastEthernet0/13
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
spanning-tree portfast
!
interface FastEthernet0/14
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
spanning-tree portfast
!
interface FastEthernet0/15
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
spanning-tree portfast
!
interface FastEthernet0/16
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
spanning-tree portfast
!
interface FastEthernet0/17
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
spanning-tree portfast
!
interface FastEthernet0/18
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
spanning-tree portfast
!
interface FastEthernet0/19
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
spanning-tree portfast
!
interface FastEthernet0/20
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
spanning-tree portfast
!
interface FastEthernet0/21
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
spanning-tree portfast
!
interface FastEthernet0/22
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
spanning-tree portfast
!
interface FastEthernet0/23
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
spanning-tree portfast
!
interface FastEthernet0/24
switchport access vlan 20
switchport trunk native vlan 2
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
no cdp enable
spanning-tree portfast
!
interface GigabitEthernet0/1
description ---connect to file server lawnew.proc.local
switchport access vlan 20
switchport trunk allowed vlan none
switchport trunk pruning vlan none
switchport mode access
switchport nonegotiate
load-interval 60
!
interface GigabitEthernet0/2
switchport access vlan 2
switchport trunk native vlan 2
switchport trunk allowed vlan 20
switchport trunk pruning vlan none
switchport mode trunk
switchport nonegotiate
load-interval 60
!
interface Vlan1
no ip address
no ip route-cache
!
interface Vlan2
description --trunk ports local network irkutsk prosecutors
no ip address
no ip route-cache
!
interface Vlan20
description --access ports local network irkutsk prosecutors
ip address 192.168.0.249 255.255.254.0
no ip route-cache
!
no ip http server
!
control-plane
!
!
line con 0
line vty 0 4
password 7 045802150C2E
no login
line vty 5 15
password 7 045802150C2E
no login
!
!
end

Ответить | Правка | ^ к родителю #13 | Наверх | Cообщить модератору

15. "Потеря пакетов в сети"  +/
Сообщение от Semop email(ok) on 31-Дек-10, 08:41 
> Вот еще раз конфиг. Проблема так и не решилась. Посоветуйте еще что
> нибудь. Ну что бы хотя бы как то локализовать проблему. Может
> можно как то настроить циску что бы она не просто пакеты
> теряла, а что то в лог писала.

1)
на самом деле конфиг нормальный. Даже не знаю почему теряет пакеты.
Сделай еще :

interface Vlan1
shut
!
interface Vlan2
shut

Административно зашутдаунить их надо.

2)
Смотри какая у тебя сетище - ip address 192.168.0.249 255.255.254.0
На 512 хостов. У тебя действительно столько машин? Может где-то ИПшник продублировало, он и колбасит 20 влан?

3)
Как я понял по гигабиту связаны 2 свича cisco.
1 свич - 192.168.0.249
2 свич - ?
попробуй пустить пинги напрямую между ними.
Т.е. на 2ом свиче - ping 192.168.0.249 rep 10000 si 1500
Будут ли потери

4)
Еще посмотри счетчики ошибок на интерфейсе, который теряет пакеты (int fa0/1 или какой у тебя?)
Вот кусок, например.

5 minute output rate 0 bits/sec, 0 packets/sec
     4266280365 packets input, 2326670837 bytes, 0 no buffer
     Received 882354 broadcasts (0 multicast)
     0 runts, 0 giants, 0 throttles
     2 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 863094 multicast, 0 pause input
     0 input packets with dribble condition detected
     2714294011 packets output, 349624747 bytes, 0 underruns

     0 output errors, 0 collisions, 1 interface resets

     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 PAUSE output
     0 output buffer failures, 0 output buffers swapped out

Видишь errors на порту. У тебя должно быть 0. Если нет - clear counters fastEthernet 0/1 и посмотри еще через некоторое время, если ошибки поползут (на всех портах можешь так проверить), то что-то с физикой имхо.

Ответить | Правка | ^ к родителю #14 | Наверх | Cообщить модератору

16. "Потеря пакетов в сети"  +/
Сообщение от KomaLex (ok) on 12-Янв-11, 10:49 
Сеть действительно большая. Больше 256 устройств.
Ошибок на интерфейсах нет. Но есть какие то сбросы

FastEthernet0/47 is up, line protocol is up (connected)
  Hardware is Fast Ethernet, address is 0014.a954.19b1 (bia 0014.a954.19b1)
  Description: --Users--
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s, media type is 10/100BaseTX
  input flow-control is off, output flow-control is unsupported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output 00:00:02, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  1 minute input rate 619000 bits/sec, 92 packets/sec
  1 minute output rate 85000 bits/sec, 86 packets/sec
     38739368 packets input, 3856041653 bytes, 0 no buffer
     Received 42284 broadcasts (0 multicast)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 6098 multicast, 0 pause input
     0 input packets with dribble condition detected
     40430261 packets output, 1458284700 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 PAUSE output
     0 output buffer failures, 0 output buffers swapped out

Между свитчами пинги не проподают,да и это не так важно сейчас. Я все критичные компы и сервер перенес на одну циску.
Если все это воткнуть в неуправляемый свитч, то ошибки пропадают.
Можно ли как то протестироать локальную сеть на предмет повторяющихся ИП или МАК адресов. Я уже думаю может кто то, где то мак вручную ввел или ИП адрес.

Ответить | Правка | ^ к родителю #15 | Наверх | Cообщить модератору

17. "Потеря пакетов в сети"  +/
Сообщение от tsolodov on 13-Янв-11, 01:09 
>[оверквотинг удален]
> PAUSE output
>      0 output buffer failures, 0 output buffers
> swapped out
>
> Между свитчами пинги не проподают,да и это не так важно сейчас. Я
> все критичные компы и сервер перенес на одну циску.
> Если все это воткнуть в неуправляемый свитч, то ошибки пропадают.
> Можно ли как то протестироать локальную сеть на предмет повторяющихся ИП или
> МАК адресов. Я уже думаю может кто то, где то мак
> вручную ввел или ИП адрес.

Я бы на твоем месте поставил бы систему мониторинга и мониторил все что можно, еслидо сих порт ты никак не отроешь причину....Наверняка проанализировав ее результаты можно локализировать проблему. У тебя логи остались на цисках такие же?

Ответить | Правка | ^ к родителю #16 | Наверх | Cообщить модератору

18. "Потеря пакетов в сети"  +/
Сообщение от KomaLex (ok) on 13-Янв-11, 06:52 
> Я бы на твоем месте поставил бы систему мониторинга и мониторил все
> что можно, еслидо сих порт ты никак не отроешь причину....Наверняка проанализировав
> ее результаты можно локализировать проблему. У тебя логи остались на цисках
> такие же?

Подскажите какое нибудь нормальное средство мониторинга, что бы помогло выявить проблемы?

Ответить | Правка | ^ к родителю #17 | Наверх | Cообщить модератору

19. "Потеря пакетов в сети"  +/
Сообщение от KomaLex (ok) on 21-Янв-11, 07:03 
Еще вопрос. Помню раньше было такое правило пяти соединений. Что бы последовательно от любого устройства до другого было не больше пяти устройств.
Распространяется это на циски в транке? У меня послеовательно 6 сосок подключено.
http://img38.imageshack.us/img38/2318/19695280.jpg

Ответить | Правка | ^ к родителю #18 | Наверх | Cообщить модератору

20. "Потеря пакетов в сети"  +/
Сообщение от fantom (ok) on 21-Янв-11, 09:28 
> Еще вопрос. Помню раньше было такое правило пяти соединений. Что бы последовательно
> от любого устройства до другого было не больше пяти устройств.
> Распространяется это на циски в транке? У меня послеовательно 6 сосок подключено.
> http://img38.imageshack.us/img38/2318/19695280.jpg

Если имеется ввиду ethernet -то там есть правило 4 хабов... на сеть, построенную на свичах не применимо.

Ответить | Правка | ^ к родителю #19 | Наверх | Cообщить модератору

21. "Потеря пакетов в сети"  +/
Сообщение от imin on 21-Янв-11, 12:13 
Раз уж тема про потерю пакетов...
Есть проблема следующего характера: имеется catalyst 3500. в один порт подключен аплинк, в другой подключен абонент, до которого идут большие потери. если абонента переключить в обычный неуправляемый свитч (Compex) а его в свою очередь в циску, то потери прекращаются. привязки по макам нет. мак висит на порту только один. в чем проблема?
Ответить | Правка | ^ к родителю #20 | Наверх | Cообщить модератору

22. "Потеря пакетов в сети"  +/
Сообщение от BJ (ok) on 21-Янв-11, 12:30 
Несогласованность Duplex


Ответить | Правка | ^ к родителю #21 | Наверх | Cообщить модератору

23. "Потеря пакетов в сети"  +/
Сообщение от imin on 21-Янв-11, 13:49 
> Несогласованность Duplex

ошибок никаких, да и переключение разных режимов скорости и дуплекса между собой не помогло, некоторые как раз приводили к появлению ошибок на интерфейсе.

Ответить | Правка | ^ к родителю #22 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру