The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"C3750 и vlan-based policy"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"C3750 и vlan-based policy"  +/
Сообщение от Николай email(??) on 10-Ноя-09, 18:02 
Добрый день

Cisco IOS Software, C3750 Software (C3750-IPSERVICESK9-M), Version 12.2(52)SE, RELEASE SOFTWARE (fc3)

Задача: ограничить входящий трафик на vlan 105

В конфиге:

!
mls qos
!
policy-map 10M-POLICY
class class-default
  police 10000000 100000 exceed-action drop
policy-map V105-POLICY
class class-default
  service-policy 10M-POLICY
!
interface GigabitEthernet1/0/24
switchport trunk encapsulation dot1q
switchport mode trunk
mls qos vlan-based
!
interface Vlan105
ip address 172.30.0.51 255.255.255.248
service-policy input V105-POLICY
!

Но sh policy-map int vlan 105 показывает

cs3750-2#sh policy-map int vlan 105
Vlan105

  Service-policy input: V105-POLICY

    Class-map: class-default (match-any)
      124 packets, 8513 bytes
      5 minute offered rate 0 bps, drop rate 0 bps
      Match: any
        124 packets, 8513 bytes
        5 minute rate 0 bps

      Service-policy : 10M-POLICY

        Class-map: class-default (match-any)
          124 packets, 8513 bytes
          5 minute offered rate 0 bps, drop rate 0 bps
          Match: any
            124 packets, 8513 bytes
            5 minute rate 0 bps

Таким образом, в полисер практически ничего не попадает (хотя реально в этом вилане бегает мегабит 200)

С чего бы это так?

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "C3750 и vlan-based policy"  +/
Сообщение от littlevik on 11-Ноя-09, 06:46 
>[оверквотинг удален]
>
>            
>124 packets, 8513 bytes
>            
>5 minute rate 0 bps
>
>Таким образом, в полисер практически ничего не попадает (хотя реально в этом
>вилане бегает мегабит 200)
>
>С чего бы это так?

Попробуйте так:

access-list 100 permit ip any any
class-map match-all any
match access-group 100
class-map match-all gi1/0/24
match input-interface  GigabitEthernet1/0/24

policy-map 10M-POLICY
no class class-default
class gi1/0/24
police 10000000 100000 exceed-action drop
policy-map V105-POLICY
no class class-default
class any
service-policy 10M-POLICY

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "C3750 и vlan-based policy"  +/
Сообщение от Николай email(??) on 11-Ноя-09, 14:11 
С access-list и match-interfaces все заработало, спасибо!
Но счетчики в sh policy map int и sh access-list 100 все равно практически не растут.
sh int vlan 105 также показывает 5 minute input rate 1000 bits/sec, 3 packets/sec. Так и должно быть? Есть какой-то способ посмотреть как работает policy не прибегая к отрисовке графиков с порта по snmp?
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру