The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"policy-map"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"policy-map"  
Сообщение от shavkat email(ok) on 09-Май-08, 12:13 
не получается ограничеть траффик с помошю policy-map на Catalyst4503. пишу

class-map match-all nik50
  match access-group 157
##########################
class-map match-all nik51
  match access-group 158
##########################
policy-map nik30
  class nik50
    police 4096000 bps 4500 byte conform-action transmit exceed-action drop
  class nik51
    police 4096000 bps 4500 byte conform-action transmit exceed-action drop
###############################################################

access-list 157 permit ip 79.170.184.48 0.0.0.15 any
access-list 157 deny   ip any any
access-list 158 permit ip any 79.170.184.48 0.0.0.15

на интерфейсе куда он должен идти применяю:

interface GigabitEthernet2/9
no switchport
ip address 10.155.9.222 255.255.255.252
no ip redirects
service-policy input nik30
service-policy output nik30
load-interval 30

как мне правильно написать чтоб у меня заработало ограничение in out ?

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

  • policy-map, shavkat, 11:12 , 13-Май-08, (1)  
  • policy-map, bdg, 12:05 , 13-Май-08, (2)  

Сообщения по теме [Сортировка по времени | RSS]


1. "policy-map"  
Сообщение от shavkat email(??) on 13-Май-08, 11:12 
>[оверквотинг удален]
>
>interface GigabitEthernet2/9
> no switchport
> ip address 10.155.9.222 255.255.255.252
> no ip redirects
> service-policy input nik30
> service-policy output nik30
> load-interval 30
>
>как мне правильно написать чтоб у меня заработало ограничение in out ?

У меня такое ошушение какбудто никто не сталкивался с этим :)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "policy-map"  
Сообщение от bdg (ok) on 13-Май-08, 12:05 
>[оверквотинг удален]
>interface GigabitEthernet2/9
> no switchport
> ip address 10.155.9.222 255.255.255.252
> no ip redirects
> service-policy input nik30
> service-policy output nik30
> load-interval 30
>
>как мне правильно написать чтоб у меня заработало ограничение in out ?
>

На каталисте не делал но попробуй вот так, если конечно 79.170.184.48 ходит через  интерфейс GigabitEthernet2/9:

class-map match-all nik50
  match access-group 157
policy-map nik30
  class nik50
    police 4096000 768000 1536000 conform-action transmit exceed-action
drop
!
access-list 157 permit ip 79.170.184.48 0.0.0.15 any
!
interface GigabitEthernet2/9
no switchport
ip address 10.155.9.222 255.255.255.252
no ip redirects
service-policy input nik30
service-policy output nik30
load-interval 30

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру