The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"потух один порт"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Диагностика и решение проблем)
Изначальное сообщение [ Отслеживать ]

"потух один порт"  +/
Сообщение от AlexSashkaff (ok) on 14-Дек-14, 12:54 
Добрый день.
Имеем: свитч 2810-48g на нем поднято два LAG:
- Trk1 (4 порта) в сторону VRTX
- Trk2 (4 порта) в сторону ASA (асашка сейчас в качестве "ядра сети" - про пропускную скорость, я в курсе.)

На VRTX тоже поднят LAG в сторону НР.
Все бегает нормально, НО работуют только 3 из 4-х физ портов. При этом при перезагрузке, порты выбираются в случайном порядке.
Физика проверена - гуд.

Соответсвенно, куда копать?

Trk2 поднимается нормально на всех 4-х портах.
Если шнурок воткнуть в VRTX  не пренадлежащий Trk1 и в любой порт на 2810 тоже не пренадлежащий Trk1 то линк не подымается.
Куда копать и кто виноват?

VRTX и 2810 новые, прошивки самые последние.
Конфиг 2810
ProCurve Switch 2810-48G# sh run

Running configuration:

; J9022A Configuration Editor; Created on release #N.11.69

hostname "ProCurve Switch 2810-48G"
trunk 37-40 Trk1 LACP
trunk 41-44 Trk2 LACP
snmp-server community "public" Unrestricted
vlan 1
   name "DEFAULT_VLAN"
   untagged 1-5,7-36,45-48
   ip address 192.168.0.6 255.255.255.0
   tagged Trk1-Trk2
   no untagged 6
   exit
vlan 101
   name "VLAN101"
   ip address 192.168.101.253 255.255.255.0
   tagged Trk1-Trk2
   exit
vlan 250
   name "VLAN250"
   ip address 192.168.250.253 255.255.255.0
   tagged Trk1-Trk2
   exit
vlan 105
   name "VLAN105"
   untagged 6
   tagged Trk1-Trk2
   exit
spanning-tree Trk1 priority 4
spanning-tree Trk2 priority 4

ProCurve Switch 2810-48G#

Конфиг VRTX
console#sh run
config-file-header
v2.0.0.46 / ROS_800_080
CLI v1.0
set system mode L2
           policy-based-vlans active

@
voice vlan oui-table add 000181 Nortel__________________
voice vlan oui-table add 0001e3 Siemens_AG_phone________
voice vlan oui-table add 00036b Cisco_phone_____________
voice vlan oui-table add 00096e Avaya___________________
voice vlan oui-table add 000fe2 H3C_Aolynk______________
voice vlan oui-table add 001049 Shoretel________________
voice vlan oui-table add 0060b9 Philips_and_NEC_AG_phone
voice vlan oui-table add 00907a Polycom/Veritel_phone___
voice vlan oui-table add 00e0bb 3Com_phone______________
!
interface gigabitethernet0/5
channel-group 1 mode auto
!
interface gigabitethernet0/6
channel-group 1 mode auto
!
interface gigabitethernet0/7
channel-group 1 mode auto
!
interface gigabitethernet0/8
channel-group 1 mode auto
!
interface Port-channel1
switchport mode trunk
switchport trunk native vlan none
!
exit


Default settings:
Service tag:

SW version 2.0.0.46 (date  04-Sep-2014 time  18:04:23)

Gigabit Ethernet Ports
=============================
no shutdown
speed 1000
duplex full
negotiation
flow-control on
mdix auto
no back-pressure

interface vlan 1
interface port-channel 1 - 32

spanning-tree
spanning-tree mode RSTP

qos basic
qos trust cos
eee enable


  

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "потух один порт"  +/
Сообщение от AlexSashkaff (ok) on 14-Дек-14, 13:45 
Добрый день.
Сам подумал, глядя на конфиг:
по идеи 2810 работает по умолчанию по mstp (по этому прпотоколу она связывается с циской)
а на VRTX стоит rstp, возможно из-за этого и грабли?
Спасибо.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру