The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Приемущество в обработке трафика с помощью PBR"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"Приемущество в обработке трафика с помощью PBR"  
Сообщение от kurtik (??) on 17-Июл-07, 14:46 
Добрый день.
Посвятите новичка в вопросе приоритезации трафика.
Настроил приоритет на одну из сетей.

!
access-list 1 permit 210.1.2.0 0.0.0.252
access-list 1 permit 210.1.1.0 0.0.0.252
access-list 2 permit 220.1.1.0 0.0.0.252
access-list 2 permit 220.1.2.0 0.0.0.252
!
route-map Voice_net permit 10
match ip address 1
set ip precedence critical
!
route-map Voice_net permit 20
match ip address 2
set ip precedence flash-override
!
route-map Voice_net permit 30
set ip precedence routine
!

!
interface FastEthernet0/1
ip policy route-map Voice_net

Проверяю как передается трафик. Предполагается что трафик из сети 210.1.2.0 будет обрабатываться всегда, а остальной по мере возможности.

Копирую большой файл из сети 210.1.2.0 (set ip precedence critical) на один из компов сети А
и одновременно запустил копирование этого же файла из сети 192.168.1.0 (set ip precedence routine)на другой компьютер из сети A.

Interface FastEthernet0/1 является магистральным для обоих сетей (210.1.2.0 и 192.168.1.0) до сети А.

В итоге получается, что файлы оказываются на компах сети A, почти одновременно, а зачастую из 192.168.1.0 копируется быстрее..
Условия у обоих сетей одинаковые 100%. Отличия только в IP.

Спецы подскажите почему трафик из сети 210.1.2.0 не имеет видимого приоритета? Предполагалось, что он практически полностью будет занимать канал, а остатки уже для прочих сетей (в нашем случае 192.168.1.0)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "Приемущество в обработке трафика с помощью PBR"  
Сообщение от asto (ok) on 18-Июл-07, 14:03 
вы путаете PBR и QoS!
Первое нужно, чтобы маршрутизировать особенным образом пакеты, отвечающие заданным параметрам.
Второе - чтобы распределять пропускную способность между потоками трафика.

Для настройки QoS нужно
1. Маркировать пакеты на входе
2. Согласно маркировке выдавать ресурсы

Ваш роут-мап надо заменить на policy-map для решения первой задачи и повесить его на входящий интерфейс.

на выход вам надо создавать еще одну политику. Например, такую:

class-map match-all Critical
match ip precedence critical

class-map match-all Routing
match ip precedence routine

policy-map Output
class Critical
  bandwidth percent 20
class Routing
  bandwidth percent 5
class class-default
  fair-queue

В этой политике критичному трафику  выделяется полоса пропускания в 20% от bandwidth канала, для роутинга - 5%. Соответственно остатки всему остальному.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2023 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру