The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"приоритезация на каталистах 3550/3750 ?"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"приоритезация на каталистах 3550/3750 ?"  
Сообщение от димон on 17-Мрт-07, 19:43 
был гиговый линк меж 3550 и 3750, там бегало несколько вланов, все нормально работало. сейчас эту линию от нас отняли, дали на время 100М.. и все, приехали. скорости нехватает, тормоза. как расприоритетить трафик ?
пока только просто подрезал по скорости самый ненужный.. а на большее нехватает
иосы вот такие
c3750-advipservicesk9-mz.122-25.SED1.bin
c3550-ipservicesk9-mz.122-25.SED.bin
ткните носом :(
на портах сейчас вот такое

class-map match-all net
   match ip dscp 25
!
!
policy-map test
   class net
    police 800000 64000 exceed-action drop
!
interface FastEthernet0/3
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,5,7,37,110
switchport mode trunk
service-policy output test

трафик можно заранее по дсцп раскрасить.. но как сделать что-бы например дсцп20 имело более высокий приоритет над дсцп10
на рутерах все просто и понятно делается.. а на свичах ?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "приоритезация на каталистах 3550/3750 ?"  
Сообщение от кызыл on 18-Мрт-07, 18:45 
>был гиговый линк меж 3550 и 3750, там бегало несколько вланов, все
>нормально работало. сейчас эту линию от нас отняли, дали на время
>100М.. и все, приехали. скорости нехватает, тормоза. как расприоритетить трафик ?
>
>пока только просто подрезал по скорости самый ненужный.. а на большее нехватает
>
>иосы вот такие
>c3750-advipservicesk9-mz.122-25.SED1.bin
>c3550-ipservicesk9-mz.122-25.SED.bin
>ткните носом :(
>на портах сейчас вот такое
>
>class-map match-all net
>   match ip dscp 25
>!
>!
>policy-map test
>   class net
>    police 800000 64000 exceed-action drop
>!
>interface FastEthernet0/3
> switchport trunk encapsulation dot1q
> switchport trunk allowed vlan 1,5,7,37,110
> switchport mode trunk
> service-policy output test
>
>трафик можно заранее по дсцп раскрасить.. но как сделать что-бы например дсцп20
>имело более высокий приоритет над дсцп10
>на рутерах все просто и понятно делается.. а на свичах ?

есть что-то типа qos trust dscp или mls qos trust dscp
надо сказать на интерфейсе

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "приоритезация на каталистах 3550/3750 ?"  
Сообщение от димон on 24-Мрт-07, 02:55 
>есть что-то типа qos trust dscp или mls qos trust dscp
>надо сказать на интерфейсе

угу, немного разобрался

interface FastEthernet0/3
description test dscp
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 6
switchport mode trunk
mls qos trust dscp
priority-queue out
random-detect dscp-based
end

поле дсцп выставляется ранее.. а результаты-то какие ?

c3750#sh queueing interface fastEthernet 0/3
interface FastEthernet0/3 queueing strategy: random early detection (WRED)
   Exp-weight-constant: 9 (1/512)
   Mean queue depth: 0

dscp            Random drop      Tail drop    Minimum Maximum  Mark
                 pkts/bytes       pkts/bytes    thresh  thresh  prob
  af11      0/0              0/0           33      40  1/10
  af12      0/0              0/0           28      40  1/10
  af13      0/0              0/0           24      40  1/10
  af21      0/0              0/0           33      40  1/10
  af22      0/0              0/0           28      40  1/10
  af23      0/0              0/0           24      40  1/10
  af31      0/0              0/0           33      40  1/10
  af32      0/0              0/0           28      40  1/10
  af33      0/0              0/0           24      40  1/10
  af41      0/0              0/0           33      40  1/10
  af42      0/0              0/0           28      40  1/10
  af43      0/0              0/0           24      40  1/10
   cs1      0/0              0/0           22      40  1/10
   cs2      0/0              0/0           24      40  1/10
   cs3      0/0              0/0           26      40  1/10
   cs4      0/0              0/0           28      40  1/10
   cs5      0/0              0/0           31      40  1/10
   cs6      0/0              0/0           33      40  1/10
   cs7      0/0              0/0           35      40  1/10
    ef      0/0              0/0           37      40  1/10
  rsvp      0/0              0/0           37      40  1/10
default       0/0              0/0           20     40  1/10

c3750#

все по нулям
дсцп точно есть, с другой стороны стоит юних, трафик сниферится, видно что пакеты имеют нужное дсцп поле..
что нетак ?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "приоритезация на каталистах 3550/3750 ?"  
Сообщение от Lacunacoil email(ok) on 24-Мрт-07, 23:07 
>>есть что-то типа qos trust dscp или mls qos trust dscp
>>надо сказать на интерфейсе
>
>угу, немного разобрался
>
>interface FastEthernet0/3
> description test dscp
> switchport trunk encapsulation dot1q
> switchport trunk allowed vlan 6
> switchport mode trunk
> mls qos trust dscp
> priority-queue out
> random-detect dscp-based
>end
>
>поле дсцп выставляется ранее.. а результаты-то какие ?
>
>c3750#sh queueing interface fastEthernet 0/3
>interface FastEthernet0/3 queueing strategy: random early detection (WRED)
>   Exp-weight-constant: 9 (1/512)
>   Mean queue depth: 0
>
>dscp            
>Random drop      Tail drop  
> Minimum Maximum  Mark
>            
>     pkts/bytes      
> pkts/bytes    thresh  thresh  prob
>  af11      0/0    
>          0/0
>          33
>     40  1/10
>  af12      0/0    
>          0/0
>          28
>     40  1/10
>  af13      0/0    
>          0/0
>          24
>     40  1/10
>  af21      0/0    
>          0/0
>          33
>     40  1/10
>  af22      0/0    
>          0/0
>          28
>     40  1/10
>  af23      0/0    
>          0/0
>          24
>     40  1/10
>  af31      0/0    
>          0/0
>          33
>     40  1/10
>  af32      0/0    
>          0/0
>          28
>     40  1/10
>  af33      0/0    
>          0/0
>          24
>     40  1/10
>  af41      0/0    
>          0/0
>          33
>     40  1/10
>  af42      0/0    
>          0/0
>          28
>     40  1/10
>  af43      0/0    
>          0/0
>          24
>     40  1/10
>   cs1      0/0  
>          
>0/0          
>22      40  1/10
>   cs2      0/0  
>          
>0/0          
>24      40  1/10
>   cs3      0/0  
>          
>0/0          
>26      40  1/10
>   cs4      0/0  
>          
>0/0          
>28      40  1/10
>   cs5      0/0  
>          
>0/0          
>31      40  1/10
>   cs6      0/0  
>          
>0/0          
>33      40  1/10
>   cs7      0/0  
>          
>0/0          
>35      40  1/10
>    ef      0/0  
>          
> 0/0          
> 37      40  1/10
>  rsvp      0/0    
>          0/0
>          37
>     40  1/10
>default       0/0    
>         0/0  
>         20  
>   40  1/10
>
>c3750#
>
>все по нулям
>дсцп точно есть, с другой стороны стоит юних, трафик сниферится, видно что
>пакеты имеют нужное дсцп поле..
>что нетак ?
попробую раскидать идею на пальцах:
кто то красит трафик, на порту к которому приходит этот трафик нужно выставить траст,
далее нужно описать мапы различных меток друг в друга и далее как будут распределяться пакеты с определеным номером приоритета по очередям.
Далее на выходном порту аплине нужно расписать очереди по приоритетам и по ограничению.
Надеюсь что это поможет.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "приоритезация на каталистах 3550/3750 ?"  
Сообщение от димон on 25-Мрт-07, 03:05 
>Надеюсь что это поможет.

да понимаешь.. вроде, когда читаешь, всё понятно.. но что конкретно ? :) хз
просветления никак не наступает
ладноненько, спасибо, буду думать.
а если вдруг придет в голову пример, как можно  доступно объяснить что к чему - буду благода :)


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2020 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру