The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Проблемы с quagga"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы OpenNET: Виртуальная конференция (Public)
Изначальное сообщение [Проследить за развитием треда]

"Проблемы с quagga"  
Сообщение от Yura email(??) on 07-Фев-06, 13:15 
при попытке зайти по телнету на zebrа или ospfd, они вываливаются

pid 8481 (ospfd), uid 101: exited on signal 6
в логе пишется следующее:
ZEBRA: Received signal 11 at 1139306377 (si_addr 0xc); aborting...
система FreeBSD 6.0-RELEASE, quagga-0.99.3

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "Проблемы с quagga"  
Сообщение от nbok on 07-Фев-06, 22:48 
>при попытке зайти по телнету на zebrа или ospfd, они вываливаются
>
>pid 8481 (ospfd), uid 101: exited on signal 6
>в логе пишется следующее:
>ZEBRA: Received signal 11 at 1139306377 (si_addr 0xc); aborting...
>система FreeBSD 6.0-RELEASE, quagga-0.99.3

как ставил?
конфиги?

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

2. "Проблемы с quagga"  
Сообщение от Yura email(??) on 08-Фев-06, 00:44 
>как ставил?
>конфиги?
ставили с портов

!
hostname zebra
password mypass
enable password pass
log file /var/log/zebra/zebra.log
!
interface em0
!
interface fxp0
!
interface lo0
!
interface vlan200
ip address 10.0.6.18/30
!
... +18 vlanov
!
ip forwarding
!
line vty
!

***********************************

hostname ospfd
password mypass
enable password pass
log file /var/log/zebra/ospfd.log
!log stdout
!
interface em0
!
interface fxp0
!
interface lo0
!
interface vlan200
!!
router ospf
ospf router-id x.y.z.w
redistribute connected
redistribute static
! passive-interface vlan154
passive-interface vlan200
... +14 passive-interface
network 10.0.6.17/30 area 0.0.0.1
... + 35 network

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

3. "Проблемы с quagga"  
Сообщение от grq on 08-Фев-06, 06:54 
у меня стоит пакаджем. попробуй:

hostname nf.rnetomsk.net
password lala
enable password lalala
log file /var/log/zebra/zebra.log
service advanced-vty
debug zebra events

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

4. "Проблемы с quagga"  
Сообщение от Yura email(??) on 08-Фев-06, 15:08 
>у меня стоит пакаджем. попробуй:

посли установки с пакеджей все заработало, сенкс

возможно при перекомпиляции не верные опции были выбраны,
что из ниже перечисленых необходимо для работы zebra+ospfd ?

[ ] ISISD            Enable experimental ISIS daemon
[ ] PAM              PAM authentication for vtysh
[ ] OSPF_NSSA        NSSA support (RFC1587)
[ ] OSPF_OPAQUE_LSA  OSPF Opaque-LSA support (RFC2370)
[ ] RTADV            IPv6 Router Advertisements
[ ] SNMP             SNMP support
[ ] TCPSOCKETS       Use TCP/IP sockets for protocol daemons
[ ] TCPMD5           Use experimental MD5 patch for BGP

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

5. "Проблемы с quagga"  
Сообщение от ро on 08-Фев-06, 15:22 
честно? рип, бгп. без оспд..
pam не юзаю, снмп отказался :)
Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Слёрм
Inferno Solutions
Hosting by Ihor
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2019 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру