showmount - show remote mounts
/usr/sbin/showmount [-ade] [hostname]
showmount lists the clients that have remotely mounted a filesystem from host. This information is maintained by the mountd(1M) server on host, and is saved across crashes in the file /etc/rmtab. The default value for host is the value returned by hostname(1).
The showmount command does not display the names of NFS Version 4 clients.
hostname : directory
where hostname is the name of the client, and directory is the root of the file system that has been mounted.
See attributes(5) for descriptions of the following attributes:
hostname(1), mountd(1M), attributes(5)
If a client crashes, its entry will not be removed from the list of remote mounts on the server.
Закладки на сайте
Проследить за страницей
Created 1996-2023 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру