The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Apache+PHP"
Вариант для распечатки Архивированная нить - только для чтения! 
Пред. тема | След. тема 
Форумы WEB технологии (Public)
Изначальное сообщение [Проследить за развитием треда]

"Apache+PHP"
Сообщение от visitor emailИскать по авторуВ закладки on 23-Ноя-02, 13:22  (MSK)
Здравствуйте, Уважаемые.
Имеется связка Apache-1.3.27+php-4.2.3+mysql.
Очень нужно заменить php-4.2.3 на php-4.2.2. Подскажите пожалуйста как сделать чтобы не
переинсталировать apache. Если можно поподробнее.
Заранее спасибо.
  Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "RE: Apache+PHP"
Сообщение от J Искать по авторуВ закладки on 25-Ноя-02, 12:58  (MSK)
>Здравствуйте, Уважаемые.
>Имеется связка Apache-1.3.27+php-4.2.3+mysql.
>Очень нужно заменить php-4.2.3 на php-4.2.2. Подскажите пожалуйста как сделать чтобы не
>
>переинсталировать apache. Если можно поподробнее.
>Заранее спасибо.

смотря как был собран существующий php
если через загружаемый модуль - то пересобираете модуль, копируете в /libexec/....., грузите его, и все
если он был вкомпилирован в апач - то никак

  Рекомендовать в FAQ | Cообщить модератору | Наверх


Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру