The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Kaspersky Linux Mail Security 8.0 + FreeBSD 8.3"
Вариант для распечатки  
Пред. тема | След. тема 
Форум WEB технологии (Apache, http-серверы)
Изначальное сообщение [ Отслеживать ]

"Kaspersky Linux Mail Security 8.0 + FreeBSD 8.3"  +/
Сообщение от TePPoPucT (ok) on 20-Дек-13, 11:48 
Приветствую!

Имеется
ОС: FreeBSD 8.3-RELEASE-p11
Почта: sendmail 8.12
Веб-сервер: Apache22-2.2.26
Спам-фильтр: Kaspersky Linux Mail Security 8.0

С настройкой касперского особых проблем не возникало, все установилось штатно и хорошо.
Проблема появилась при попытке зайти в веб-интерфейс. Начал выдавать что сервер KLMS недоступен.

Полез к касперычам, а у них только ссылка на то что нужно отключить SElinux http://support.kaspersky.ru/10698
Но SElinux-а не стоит.

Вот и маюсь не могу ничего сделать.

вот логи http-error.log

[notice] Apache/2.2.26 (FreeBSD) mod_fcgid/2.3.9 mod_klwi/2.4 mod_ssl/2.2.26 OpenSSL/0.9.8y DAV/2 configured – resuming  normal operations
[warn] Init: Session Cache is not configured [hint: SSLSessionCache]
[warn] RSA server certificate is a CA certificate (BasicConstraints: CA == TRUE !?)
[warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
[notice] FastCGI: process manager initialized (pid 933)
[notice] Digest: generating secret for digest authentication ...
[notice] Digest: done
[warn] RSA server certificate is a CA certificate (BasicConstraints: CA == TRUE !?)
[warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
[client 192.168.5.215] Invalid method in request \x01\x01
[client 192.168.15.55] FastCGI: comm with server "/usr/local/share/klmsui/htdocs/cgi-bin/klwi" aborted: protocol error: invalid version: 60 != FCGI_VERSION(1), referer: https://192.168.5.215:9045/
[client 192.168.15.55] FastCGI: incomplete headers (0 bytes) received from server "/usr/local/share/klmsui/htdocs/cgi-bin/klwi", referer: https://192.168.5.215:9045/
caught SIGTERM, shutting down

Насколько я знаю - касперу нужны моды include, dir, expires. Как их включить, судя по логам [notice] Apache/2.2.26 (FreeBSD) mod_fcgid/2.3.9 mod_klwi/2.4 mod_ssl/2.2.26 OpenSSL/0.9.8y DAV/2 configured – resuming  normal operations включаются ssl, klwi. fcgid, как включить остальные? В httpd.conf LoadModule прописан.

Помогите кто может плиз.

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Kaspersky Linux Mail Security 8.0 + FreeBSD 8.3"  +/
Сообщение от TePPoPucT (ok) on 24-Дек-13, 11:49 
Решилась проблема.
Нужно было в /etc/rc.conf прописать klms_enable="YES" и klmsdb_enable="YES"

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру