The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  вход/выход  слежка  RSS
"Невозможно поставить Mysql, proftpd"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Открытые системы на сервере (Системное и пользовательское ПО)
Изначальное сообщение [ Отслеживать ]

"Невозможно поставить Mysql, proftpd"  –1 +/
Сообщение от Nick email(??) on 04-Мрт-17, 19:55 
Привет. есть сервер vds на него ничего не ставится .
все пакеты якобы , требуют зависимости:

The following packages have unmet dependencies:
ispmanager-pkg-quota :
Depends: ispmanager-lite-common (= 5.91.1-2-deb7) but it is not going to be installed or
ispmanager-node-common (= 5.91.1-2-deb7) but it is not going to be installed

PreDepends: ispmanager-lite-common but it is not going to be installed or
ispmanager-node-common but it is not going to be installed ispmanager-plugins :

Depends: ispmanager-lite-common (= 5.91.1-2-deb7) but it is not going to be installed or
ispmanager-business-common (= 5.91.1-2-deb7) but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

apt-get -f install не помогает, они устанавливаются. но теперь требуется ключ активации для ISP.

ТП посоветовала переустановить свою ос(debian). Но это долго все.

Точно знаю что эти пакеты не нужны, чужь какая-то.

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Невозможно поставить Mysql, proftpd"  +/
Сообщение от universite (ok) on 05-Мрт-17, 04:50 
> ТП посоветовала переустановить свою ос(debian). Но это долго все.

Все правильно они написали.
Раз вы нахимичили с установкой пакетов.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Невозможно поставить Mysql, proftpd"  +/
Сообщение от DeerFriend on 05-Мрт-17, 09:11 
Не раскрыта тема лицензионности испманагера. Если он требует ключ, значит его надо купить, а потом, если не поможет, выносить мозг техподдержке.


Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "Невозможно поставить Mysql, proftpd"  +/
Сообщение от Nick email(??) on 05-Мрт-17, 23:34 
> Не раскрыта тема лицензионности испманагера. Если он требует ключ, значит его надо
> купить, а потом, если не поможет, выносить мозг техподдержке.

Да какие ключи, я должен платить за то чтобы установить бесплатный софт:)
Дайте мне просто Debian, не надо мне исп.
Ладно проще купить на месяц, чем переустанавливать ос. Боюсь потом не сделать все как есть:)

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

4. "Невозможно поставить Mysql, proftpd"  +/
Сообщение от DeerFriend on 06-Мрт-17, 21:35 
Так вы из этих, которые бэкапы ещё не делают?
Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

5. "Невозможно поставить Mysql, proftpd"  +/
Сообщение от Nick email(??) on 07-Мрт-17, 00:19 
> Так вы из этих, которые бэкапы ещё не делают?

Нет их тех кто делает регулярно :)

Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

6. "Невозможно поставить Mysql, proftpd"  +/
Сообщение от DeerFriend on 09-Мрт-17, 08:13 
В таком случае не понятны ваши опасения.


Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру