The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Postgrey-не устанавливается из rpm. Не видет установленные д..."
Вариант для распечатки  
Пред. тема | След. тема 
Форумы OpenNET: Виртуальная конференция (Public)
Изначальное сообщение [ Отслеживать ]

"Postgrey-не устанавливается из rpm. Не видет установленные д..."  
Сообщение от powertim email(ok) on 26-Сен-08, 15:26 
Ребята, подскажите плиз, может кто сталкивался. пытаюсь поставить postgrey и в процессе установки пакета rpm он ругается на то, что необходимые модули не установлены, хотя я их установил заранее, строго по инструкции. привожу результат установки:
[root@vasya]# rpm -ivh postgrey-1.31-1.el5.rf.noarch.rpm
warning: postgrey-1.31-1.el5.rf.noarch.rpm: Header V3 DSA signature: NOKEY, key ID 6b8d79e6
error: Failed dependencies:
        perl(BerkeleyDB) is needed by postgrey-1.31-1.el5.rf.noarch
        perl(IO::Multiplex) is needed by postgrey-1.31-1.el5.rf.noarch
        perl(Net::Server) is needed by postgrey-1.31-1.el5.rf.noarch
        perl(Net::Server::Daemonize) is needed by postgrey-1.31-1.el5.rf.noarch
        perl(Net::Server::Multiplex) is needed by postgrey-1.31-1.el5.rf.noarch

Никто из Вас не сталкивался с такой проблемой? Помогите побороть ее плиз!

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Postgrey-не устанавливается из rpm. Не видет установленные д..."  
Сообщение от ALex_hha (??) on 26-Сен-08, 15:58 
>[оверквотинг удален]
>        perl(IO::Multiplex) is needed by
>postgrey-1.31-1.el5.rf.noarch
>        perl(Net::Server) is needed by
>postgrey-1.31-1.el5.rf.noarch
>        perl(Net::Server::Daemonize) is needed by
>postgrey-1.31-1.el5.rf.noarch
>        perl(Net::Server::Multiplex) is needed by
>postgrey-1.31-1.el5.rf.noarch
>
>Никто из Вас не сталкивался с такой проблемой? Помогите побороть ее плиз!

Покажи

# rpm -qa | grep perl


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Postgrey-не устанавливается из rpm. Не видет установленные д..."  
Сообщение от powertim email(ok) on 26-Сен-08, 16:04 
>[оверквотинг удален]
>>        perl(Net::Server::Daemonize) is needed by
>>postgrey-1.31-1.el5.rf.noarch
>>        perl(Net::Server::Multiplex) is needed by
>>postgrey-1.31-1.el5.rf.noarch
>>
>>Никто из Вас не сталкивался с такой проблемой? Помогите побороть ее плиз!
>
>Покажи
>
># rpm -qa | grep perl

[root@ ~]# rpm -qa | grep perl
perl-HTML-Tagset-3.10-2.1.1
newt-perl-1.08-9.2.2
perl-Net-SSLeay-1.30-4.fc6
perl-Digest-SHA1-2.11-1.2.1
perl-Archive-Tar-1.30-1.fc6
perl-Net-IP-1.25-2.fc6
perl-Compress-Zlib-1.42-1.fc6
perl-IO-Zlib-1.04-4.2.1
perl-Digest-HMAC-1.01-15
perl-Socket6-0.19-3.fc6
perl-libwww-perl-5.805-1.1.1
perl-BSD-Resource-1.28-1.fc6.1
perl-HTML-Parser-3.55-1.fc6
perl-DBI-1.52-1.fc6
perl-URI-1.35-3
perl-String-CRC32-1.4-2.fc6
perl-Net-DNS-0.59-3.el5
mod_perl-2.0.2-6.3.el5
perl-IO-Socket-INET6-2.51-2.fc6
perl-IO-Socket-SSL-1.01-1.fc6
perl-5.8.8-10.el5_2.3

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Postgrey-не устанавливается из rpm. Не видет установленные д..."  
Сообщение от ALex_hha (??) on 26-Сен-08, 18:22 
>[оверквотинг удален]
>perl-BSD-Resource-1.28-1.fc6.1
>perl-HTML-Parser-3.55-1.fc6
>perl-DBI-1.52-1.fc6
>perl-URI-1.35-3
>perl-String-CRC32-1.4-2.fc6
>perl-Net-DNS-0.59-3.el5
>mod_perl-2.0.2-6.3.el5
>perl-IO-Socket-INET6-2.51-2.fc6
>perl-IO-Socket-SSL-1.01-1.fc6
>perl-5.8.8-10.el5_2.3

Ну и где у вас perl-Net-Server?!

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Postgrey-не устанавливается из rpm. Не видет установленные д..."  
Сообщение от Brainbug (??) on 26-Сен-08, 17:34 
>[оверквотинг удален]
>postgrey-1.31-1.el5.rf.noarch
>        perl(Net::Server) is needed by
>postgrey-1.31-1.el5.rf.noarch
>        perl(Net::Server::Daemonize) is needed by
>postgrey-1.31-1.el5.rf.noarch
>        perl(Net::Server::Multiplex) is needed by
>postgrey-1.31-1.el5.rf.noarch
>
>Никто из Вас не сталкивался с такой проблемой? Помогите побороть ее плиз!
>

1. 4to za sistema ?
2. Jesli predpolozitj po el5 4asti paketa, to RHEL ili CentOS. Tam jestj prekrasnij instrument dla upravlenija paketami - yum
yum install postgrey i vse.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Postgrey-не устанавливается из rpm. Не видет установленные д..."  
Сообщение от ALex_hha (??) on 30-Сен-08, 01:58 
>[оверквотинг удален]
>>        perl(Net::Server::Multiplex) is needed by
>>postgrey-1.31-1.el5.rf.noarch
>>
>>Никто из Вас не сталкивался с такой проблемой? Помогите побороть ее плиз!
>>
>
>1. 4to za sistema ?
>2. Jesli predpolozitj po el5 4asti paketa, to RHEL ili CentOS. Tam
>jestj prekrasnij instrument dla upravlenija paketami - yum
>yum install postgrey i vse.

C каких это пор postgrey входит в состав CentOS?!

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру