The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Уведомление о скором прекращении поддержки Debian GNU/Linux ..."
Вариант для распечатки  
Пред. тема | След. тема 
Форум Разговоры, обсуждение новостей
Изначальное сообщение [ Отслеживать ]

"Уведомление о скором прекращении поддержки Debian GNU/Linux ..."  +/
Сообщение от opennews (??) on 07-Дек-11, 20:27 
Разработчики проекта Debian опубликовали (http://lists.debian.org/debian-security-announce/2011/msg002...) предупреждение о прекращении выпуска обновлений с исправлением проблем безопасности для релиза Debian GNU/Linux 5.0 (Lenny) после 6 февраля 2012 года. Напомним, что время поддержки Debian GNU/Linux зависит (http://www.debian.org/security/faq#lifespan) от времени выхода очередного стабильного релиза и в среднем составляет три года: предыдущий выпуск поддерживается ещё год после выхода очередного стабильного релиза. Релиз Debian 5.0  (Lenny) был выпущен (https://www.opennet.ru/opennews/art.shtml?num=20270) 15 февраля 2009 года, а релиз Debian 6.0 (Squeeze) - 6 февраля 2011 года (https://www.opennet.ru/opennews/art.shtml?num=29503).

URL: http://lists.debian.org/debian-security-announce/2011/msg002...
Новость: https://www.opennet.ru/opennews/art.shtml?num=32494

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Уведомление о скором прекращении поддержки Debian GNU/Linux ..."  +3 +/
Сообщение от Аноним (??) on 07-Дек-11, 20:27 
Наверное, даже на самых дохлых хостингах Lenny уже не найти.

P.S.: Debian был и будет чем-то фундаментальным, неоспоримым и незыблимым (как Emacs).

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

5. "Уведомление о скором прекращении поддержки Debian GNU/Linux ..."  +/
Сообщение от Анонинм on 07-Дек-11, 21:24 
Знаю как минимум один.
Кстати, не самый маленький.
Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

6. "Уведомление о скором прекращении поддержки Debian GNU/Linux ..."  +2 +/
Сообщение от Аноним (??) on 07-Дек-11, 21:28 
Хе-хе, есть тут один, но зато какой!
Заходим на www.elcom.ru/~qwerty и наблюдаем все сами
Припоминаю, в старых дебианах была одна эпичная уязвимость в генераторе ключей для SSH. Похоже, админ Центртелекома не уяснил, зачем нужны обновления
Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

16. "Уведомление о скором прекращении поддержки Debian GNU/Linux ..."  +/
Сообщение от redwolf (ok) on 07-Дек-11, 23:15 
Ну это к вопросу о том, чьими услугами пользоваться не стоит.
Ответить | Правка | ^ к родителю #6 | Наверх | Cообщить модератору

2. "Уведомление о скором прекращении поддержки Debian GNU/Linux ..."  +/
Сообщение от Аноним (??) on 07-Дек-11, 20:45 
За, что так с Lenny!!!
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

3. "Уведомление о скором прекращении поддержки Debian GNU/Linux ..."  +/
Сообщение от Disaron (ok) on 07-Дек-11, 21:11 
Дык, старичок уже - пора на пенсию.
Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

4. "Уведомление о скором прекращении поддержки Debian GNU/Linux ..."  +2 +/
Сообщение от Аноним (??) on 07-Дек-11, 21:22 
2009 ? это старичок? No Way!
Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

11. "Уведомление о скором прекращении поддержки Debian GNU/Linux ..."  +1 +/
Сообщение от Аноним33 on 07-Дек-11, 22:06 
Может тебе стоит Calculate linux поставить.... 100% gentoo совместим - один раз настроил и всё пашет как часики. Да ещё и разработчики из России - так что много чего можно с ними согласовать.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

13. "Уведомление о скором прекращении поддержки Debian GNU/Linux ..."  +/
Сообщение от Return76 on 07-Дек-11, 22:26 
Да вопрос в том, что сервера в тырнеты одним концом, соответственно, ssh прикручен, ftp, http на нестандартных портах и т.д. Возникает большая проблема - БЕЗОПАСНОСТЬ! Соответственно, нужно постоянно накатывать фиксы и т. п. Дилемма!
Ответить | Правка | ^ к родителю #11 | Наверх | Cообщить модератору

18. "Уведомление о скором прекращении поддержки Debian GNU/Linux ..."  +/
Сообщение от Аноним (??) on 07-Дек-11, 23:44 
> Может тебе стоит Calculate linux поставить.... 100% gentoo совместим - один раз настроил и всё пашет как часики.

Если дебиан не обновлять, он тоже будет работать как часики. Правда, злые хакеры могут поломать, но отважный гентушник не должен бояться этих неизбежных издержек!

Ответить | Правка | ^ к родителю #11 | Наверх | Cообщить модератору

24. "Уведомление о скором прекращении поддержки Debian GNU/Linux ..."  +/
Сообщение от Аноним (??) on 08-Дек-11, 07:40 
>Если дебиан не обновлять, он тоже будет работать как часики. Правда, злые хакеры могут поломать, но отважный гентушник не должен бояться этих неизбежных издержек!

Не знаю что вы там используете, но в Squeeze пока я ни разу не заметил проблем после обновлении.

Ответить | Правка | ^ к родителю #18 | Наверх | Cообщить модератору

27. "Уведомление о скором прекращении поддержки Debian GNU/Linux ..."  +/
Сообщение от ram_scan on 08-Дек-11, 10:43 
> Если дебиан не обновлять, он тоже будет работать как часики

А если обновлять, то как швейцарские часики. Причем политика обновлений гарантирует что ничего не отвалится.

Ленина жалко конечно. У меня на нем на дальнем кордоне до сих пор богом и конторой забытый сервачок крутится.

Ответить | Правка | ^ к родителю #18 | Наверх | Cообщить модератору

35. "Уведомление о скором прекращении поддержки Debian GNU/Linux ..."  +/
Сообщение от ZloySergant (ok) on 08-Дек-11, 16:08 
>Ленина жалко конечно. У меня на нем на дальнем кордоне до сих пор богом и конторой забытый сервачок крутится.

Контора хоть не в курсе? В свое время, держа боевые на смеси woody/sarge едва не огреб. Хотя, к моменту потенциального огребания, мну заменили на сынка Шефа с вантузом головного моска. :)

Ответить | Правка | ^ к родителю #27 | Наверх | Cообщить модератору

23. "Уведомление о скором прекращении поддержки Debian GNU/Linux ..."  +/
Сообщение от Аноним (??) on 08-Дек-11, 02:23 
> Может тебе стоит Calculate linux поставить.... 100% gentoo совместим - один раз настроил и всё пашет как часики.

И как часто вы его обновляете?

Ответить | Правка | ^ к родителю #11 | Наверх | Cообщить модератору

14. "Уведомление о скором прекращении поддержки Debian GNU/Linux ..."  +1 +/
Сообщение от ононим on 07-Дек-11, 22:29 
поделитесь опытом миграции на новую версию дебиана.
у меня сейчас как раз ленни стоит, на нем крутиться много всяческих сервисов - почта, прокси, самба, сайт. думаю как обновлять все это буду. по живому с бекапом или проще систему начисто поставить залить обратно все данные.
пока думаю просто конфиги всех боевых программ смигрировать руками до новой версии, а потом уже апдейт дебиана накатать поверх. как оно, нормальный подход?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

15. "Уведомление о скором прекращении поддержки Debian GNU/Linux ..."  +/
Сообщение от myhand (ok) on 07-Дек-11, 22:45 
нормально.  +читаем release notes - и вперед
Ответить | Правка | ^ к родителю #14 | Наверх | Cообщить модератору

17. "Уведомление о скором прекращении поддержки Debian GNU/Linux ..."  +1 +/
Сообщение от Disaron (ok) on 07-Дек-11, 23:22 
Я проблем с мамбами/вебами/проксями не ощутил. А всего-то apt-get dist-upgrade. Не помню чтобы что-то пришлось пилить.
Ответить | Правка | ^ к родителю #14 | Наверх | Cообщить модератору

22. "Уведомление о скором прекращении поддержки Debian GNU/Linux ..."  +/
Сообщение от saNdro on 08-Дек-11, 00:50 
У них есть мануал по апдейту версий. А вообще с почтой, самбой, проксёй и прочим проблем не было. проблема была только с heartbeat, но это уже специфично.
Ответить | Правка | ^ к родителю #14 | Наверх | Cообщить модератору

19. "Уведомление о скором прекращении поддержки Debian GNU/Linux ..."  –6 +/
Сообщение от Бобазали on 07-Дек-11, 23:52 
Lenny был выпущен 15 февраля 2009, поддержка прекращается 6 февраля 2012 года итого чуть меньше 3 лет. Для серверов это недостаточно. Сравниваем.
Ubuntu 10.4 LTS выпущен апрель 2010, поддержка критические обновления для версии сервер до апрель 2015, итого 5 лет.  В дальнейшем  в планах поддержка LTS по 5 лет.
Поклонникам дебиана есть о чем подумать.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

20. "Уведомление о скором прекращении поддержки Debian GNU/Linux ..."  +5 +/
Сообщение от Аноним (??) on 07-Дек-11, 23:59 
> Ubuntu 10.4 LTS выпущен апрель 2010, поддержка критические обновления для версии сервер до апрель 2015, итого 5 лет.

Для серверов этого недостаточно.
Сравниваем.
RHEL4 выпущен в феврале 2005, поддержка продлится до февраля 2015, итого 10 лет.
Поклонникам убунту есть о чем подумать.

Ответить | Правка | ^ к родителю #19 | Наверх | Cообщить модератору

21. "Уведомление о скором прекращении поддержки Debian GNU/Linux ..."  +/
Сообщение от Аноним (??) on 08-Дек-11, 00:04 
> Поклонникам убунту есть о чем подумать.

Не говоря уже о том, что ubuntu официально сертифицирована лишь для нескольких десятков моделей серверов, в то время как у RHEL таких сертификатов порядка полутора тысяч.
Как у каноникал после этого хватает апломба писать слово "server" в названии...

Ответить | Правка | ^ к родителю #20 | Наверх | Cообщить модератору

34. "Уведомление о скором прекращении поддержки Debian GNU/Linux ..."  +/
Сообщение от ach (ok) on 08-Дек-11, 15:06 
> Не говоря уже о том, что ubuntu официально сертифицирована лишь для нескольких
> десятков моделей серверов, в то время как у RHEL таких сертификатов
> порядка полутора тысяч.

Сертификаты дело наживное.
К тому же RHEL и Ubuntu Server предназначены для разных сегментов рынка. И различаются также стоимостью и объемом репозитория. Так что каждый выбирает сам то, что ему необходимо.

Ответить | Правка | ^ к родителю #21 | Наверх | Cообщить модератору

25. "Уведомление о скором прекращении поддержки Debian GNU/Linux ..."  +1 +/
Сообщение от бедный буратино (ok) on 08-Дек-11, 08:36 
Good bye, Lenny!
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

31. "Уведомление о скором прекращении поддержки Debian GNU/Linux ..."  +/
Сообщение от myhand (ok) on 08-Дек-11, 14:08 
> Good bye, Lenny!

Oh my God, they killed Lenny!
You bastards!

Ответить | Правка | ^ к родителю #25 | Наверх | Cообщить модератору

32. "Уведомление о скором прекращении поддержки Debian GNU/Linux ..."  +1 +/
Сообщение от Andrey Mitrofanov on 08-Дек-11, 14:39 
Да-а-а... Когда ж я, наконец, свою проксю проапгрейжу с Etch-а?... %->
Ответить | Правка | ^ к родителю #25 | Наверх | Cообщить модератору

33. "Уведомление о скором прекращении поддержки Debian GNU/Linux ..."  +/
Сообщение от ua9oas дополняет Миша Рыцаревъ email on 08-Дек-11, 15:05 
Я думаю что нынешнему "6.0.3" уже пора роллинг-релиз делать. По тому что при установке его dvd версии он требует обновить почти 1300 файлов и много траффика (при этом не возможно загрузку ни приостановить, ни пропустить ни поменять зеркало, ни увидеть то, что она загружает). А так- и выглядит и работает лучше, чем "11.10" (хотя кое какие баги в нем все равно есть).
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

37. "Уведомление о скором прекращении поддержки Debian GNU/Linux ..."  +/
Сообщение от Planet_Dust on 09-Дек-11, 11:20 
Дык это, netinstall же есть. =)
Я всегда на сервера ставлю только с него. Устанавливается базовая систему, на ходу обновляет небольшое количество пакетов, потом ручками добавляю пакеты что мне нужны. И трафика лишнего не съест и «мусора» не оставит. =)
Ответить | Правка | ^ к родителю #33 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Слёрм
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2020 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру