The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"15% пользователей используют устаревшие и неподдерживае..."
Вариант для распечатки  
Пред. тема | След. тема 
Форум Разговоры, обсуждение новостей
Изначальное сообщение [ Отслеживать ]

"15% пользователей используют устаревшие и неподдерживае..."  +/
Сообщение от opennews (??) on 07-Ноя-11, 13:38 
По статистике (http://royal.pingdom.com/2011/11/04/is-mozilla-in-trouble-wi...) сервиса StatCounter на Firefox 7 перешли всего 56% пользователей данного браузера. 28% продолжают использовать ещё поддерживаемую ветку Firefox 3.6, около 1% используют тестовые выпуски будущих релизов Firefox, а 15% остаются на уже не поддерживаемых релизах Firefox 4, 5 и 6 в которых присутствуют известные уязвимости. Примечательно, что в июне 43% пользователей предпочитали ветку Firefox 3.6, спустя 5 месяцев их число уменьшилось до 28%.

<center><a href="http://royal.pingdom.com/wp-content/uploads/2011/11/111104-f... src="https://www.opennet.ru/opennews/pics_base/32242_1320657916.png " style="border-style: solid; border-color: #e9ead6; border-width: 15px;" title="" border=0></a></center>


Если предположить, что нынешняя динамика распределения пользователей не изменится, то к моменту выхода Firefox 15 число пользователей неподдерживае...

URL: http://royal.pingdom.com/2011/11/04/is-mozilla-in-trouble-wi...
Новость: https://www.opennet.ru/opennews/art.shtml?num=32242

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "15% пользователей используют устаревшие и неподдерживаемые в..."  +2 +/
Сообщение от Аноним (??) on 07-Ноя-11, 13:38 
Релизов с долговременной поддержкой не будет?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

16. "15% пользователей используют устаревшие и неподдерживаемые в..."  +1 +/
Сообщение от posixru (ok) on 07-Ноя-11, 15:11 
А вот Seamonkey чем не долговременно поддерживаемая версия Firefox?
Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

20. "15% пользователей используют устаревшие и неподдерживаемые в..."  +1 +/
Сообщение от Аноним (??) on 07-Ноя-11, 15:59 
На данный момент 3-я ветка, потом от какой-нибудь 15-ой ответвят LTS.
Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

25. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от szh (ok) on 07-Ноя-11, 16:57 
> Релизов с долговременной поддержкой не будет?

будeт https://wiki.mozilla.org/Enterprise/Firefox/ExtendedSupport:...

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

2. "15% пользователей используют устаревшие и неподдерживаемые в..."  +10 +/
Сообщение от тоже Аноним (ok) on 07-Ноя-11, 13:42 
Как ни автоматизируй систему обновления, но если админ приходил в прошлом году и поставил FF в Program Files, у пользователя прав администратора нет, а админа вызывают только для решения проблем - версия 3.6 вполне объяснима...
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

37. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от lolwhat on 07-Ноя-11, 18:34 
лол что? 3.6 годна. хотя бы тем, что не просирает на ненужную плавную анимацию кнопочек столько процессорного времени как 5ая версия и наверняка выше. и ладно бы, если б это ненужное отключалось... но нет, держи анимашку на контрол. ппц.
Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

45. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от Maresias (ok) on 07-Ноя-11, 20:17 
> а админа вызывают только для решения проблем - версия 3.6 вполне
> объяснима...

Внезапно, существует поддерживаемая legasy-версия 3.6, со всеми исправлениями уязвимостей.

А кому надо именно новая, пусть и дальше разогревают свои процессоры на разных свистульках и звоночках.

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

63. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от ffff on 07-Ноя-11, 22:59 
а где ? хочу такую штуку, 3.6 рулит !
Ответить | Правка | ^ к родителю #45 | Наверх | Cообщить модератору

73. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от Аноним (??) on 08-Ноя-11, 06:31 
В дебиане
Ответить | Правка | ^ к родителю #63 | Наверх | Cообщить модератору

86. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от Maresias (ok) on 09-Ноя-11, 22:50 
> а где ? хочу такую штуку, 3.6 рулит !

Выбирайте ОС и язык:
ftp://ftp.mozilla.org/pub/firefox/releases/3.6.23/

Ответить | Правка | ^ к родителю #63 | Наверх | Cообщить модератору

85. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от Yakov Markovitch on 08-Ноя-11, 19:27 
>> а админа вызывают только для решения проблем - версия 3.6 вполне
>> объяснима...
> Внезапно, существует поддерживаемая legasy-версия 3.6, со всеми исправлениями уязвимостей.
> А кому надо именно новая, пусть и дальше разогревают свои процессоры на
> разных свистульках и звоночках.

Беда в том, что последняя (7-я) версия действительно работает гораздо лучше - быстрее, памяти ест меньше - по крайней мере, под Линухом, про Вин не знаю.

И вот хочется разумный компромисс: чтобы и мозги (движок, JS) апгрейдили и интерфейс не перелопачивали на фиг каждые божьи два месяца. Но, похоже, это у разработчиков Мозиллы считается злостным оппортунизмом.

Ответить | Правка | ^ к родителю #45 | Наверх | Cообщить модератору

3. "15% пользователей используют устаревшие и неподдерживае..."  +13 +/
Сообщение от Andrey Mitrofanov on 07-Ноя-11, 13:51 
>а 15% остаются на уже не  поддерживаемых релизах Firefox

Teh drama: 15% пользователей Мозилла думают, что Мозилла делает это неправильно. Мозилла уверена, что это 15% пользователей делают это неправильно. Что же ждёт наших героев!!?? Смотрите в следующих сериях....

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

46. "15% пользователей используют устаревшие и неподдерживае..."  +/
Сообщение от Maresias (ok) on 07-Ноя-11, 20:18 
>> Что же ждёт
> наших героев!!??

Chromium, SeaMonkey, Opera.

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

70. "15% пользователей используют устаревшие и неподдерживае..."  +/
Сообщение от trdm (ok) on 08-Ноя-11, 00:17 
да ладно, вот стукнет 40-ник, тогда куплю себе красную ферари и обновлюсь до 15 версии.
пока устраивает.
Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

76. "15% пользователей используют устаревшие и неподдерживае..."  +1 +/
Сообщение от nmorozov (ok) on 08-Ноя-11, 11:04 
> 15% пользователей Мозилла думают, что Мозилла делает это неправильно.

Те кто так думает это 28% - те у кого 3.6.
А 15% это те у кого на автоапдейт прав нет.

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

84. "15% пользователей используют устаревшие и неподдерживае..."  +/
Сообщение от ФФ (ok) on 08-Ноя-11, 15:38 
или нет самого автоапдейта
Ответить | Правка | ^ к родителю #76 | Наверх | Cообщить модератору

4. "15% пользователей используют устаревшие и неподдерживаемые в..."  –14 +/
Сообщение от a email(??) on 07-Ноя-11, 14:02 
Пока старую версию не улучшат, я на новую не перейду.
(потому что к старым неудобствам не хочу вдобавок новых)
Так что посижу пока на 3.0.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

11. "15% пользователей используют устаревшие и неподдерживаемые в..."  +6 +/
Сообщение от Аноним (??) on 07-Ноя-11, 14:29 
А что не на 1.5?
Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

29. "15% пользователей используют устаревшие и неподдерживаемые в..."  +1 +/
Сообщение от szh (ok) on 07-Ноя-11, 17:24 
> Пока старую версию не улучшат, я на новую не перейду.

Не выжил бы ты 1000 лет назад с таким низким уровнем приспосабливаемости к новому.

Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

38. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от lolwhat on 07-Ноя-11, 18:35 
>> Пока старую версию не улучшат, я на новую не перейду.
> Не выжил бы ты 1000 лет назад с таким низким уровнем приспосабливаемости
> к новому.

а вы начните еще про обновление железа и зачем нужно беспокоится про какие то пару мегабайт использованной памяти и пару процентов в нагрузку к процу...


Ответить | Правка | ^ к родителю #29 | Наверх | Cообщить модератору

40. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от szh (ok) on 07-Ноя-11, 18:58 
я не знаю кто больше памяти ест, 3.6 или 9, это надо тестировать.
а по CPU подозреваю, что 3.6 ест больше за счет менее продвинутого JIT.
Ответить | Правка | ^ к родителю #38 | Наверх | Cообщить модератору

47. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от Maresias (ok) on 07-Ноя-11, 20:22 
> я не знаю кто больше памяти ест, 3.6 или 9, это надо
> тестировать.
> а по CPU подозреваю, что 3.6 ест больше за счет менее продвинутого
> JIT.

Нет, 3.6 ест меньше CPU. Сравнивал с legacy-версией 3.6.23

А вообще у меня Опера и SeaMonkey, пусть творят с Firefox что хотят...

Ответить | Правка | ^ к родителю #40 | Наверх | Cообщить модератору

55. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от szh (ok) on 07-Ноя-11, 21:22 
> Cравнивал с legacy-версией 3.6.23

КАК сравнивал ?

Ответить | Правка | ^ к родителю #47 | Наверх | Cообщить модератору

41. "15% пользователей используют устаревшие и неподдерживаемые в..."  +1 +/
Сообщение от Аноним (??) on 07-Ноя-11, 19:04 
>> Пока старую версию не улучшат, я на новую не перейду.
> Не выжил бы ты 1000 лет назад с таким низким уровнем приспосабливаемости
> к новому.

10 раз перечитал сообщение выше, но логика так и осталась непонятной. утверждение в стиле: "пока мне каменный топор не улучшат, я мечом пользоваться отказываюсь!"

Ответить | Правка | ^ к родителю #29 | Наверх | Cообщить модератору

77. "15% пользователей используют устаревшие и неподдерживаемые в..."  +1 +/
Сообщение от xv email(??) on 08-Ноя-11, 11:35 
Выше же всё рассказали: бронзовое и стальное оружие потребляет больше ресурсов, там ненужные свистелки и звоночки (всё блестит, как так можно?), то ли дело — топор!
Ответить | Правка | ^ к родителю #41 | Наверх | Cообщить модератору

5. "15% пользователей используют устаревшие и неподдерживаемые в..."  +10 +/
Сообщение от Crazy Alex (??) on 07-Ноя-11, 14:12 
Да гореть им в аду с их обновлениями.
Ну сделайте, сволочи, нормальную "стабильную" ветку, где правятся баги безопасности и добавляются только возможности, вообще никак не влияющие на UI и интерфейс плагинов - и через пол-года окажется, что на ней сидят 95% пользователей.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

9. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от тоже Аноним (ok) on 07-Ноя-11, 14:25 
Очевидно, Мозилла не заинтересована в том, чтобы 95% ее пользователей могли о ней вообще не вспоминать.
Как потом с МС договариваться, чтобы в новой версии по умолчанию стоял Bing, если эта новая версия 95% пользователей вообще не интересует?
Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

51. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от Avator (ok) on 07-Ноя-11, 20:32 
интриги, скандалы, расследования.
Mozilla изменила систему выпуска релизов по заказу из Редмонда.
Смотрите в этот понедельник на канале опеннет.
Ответить | Правка | ^ к родителю #9 | Наверх | Cообщить модератору

19. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от Аноним (??) on 07-Ноя-11, 15:53 
вроде, с восьмой версии что-то подобное планировали сделать...
Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

72. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от Тарелькин on 08-Ноя-11, 02:30 
А еще лет через 5 окажется, что процентов 30 до сих пор на ней сидят и слезать не хотят. Тогда начнут бить тревогу.
Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

6. "15% пользователей используют устаревшие и неподдерживаемые в..."  +11 +/
Сообщение от gegMOPO4 (ok) on 07-Ноя-11, 14:15 
«Товарищи, мы идём к коммунизму семимильными шагами. Скотина за нами не поспевает.»
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

7. "15% пользователей используют устаревшие и неподдерживаемые в..."  +4 +/
Сообщение от iZEN (ok) on 07-Ноя-11, 14:18 
Предлагаю впилить в Firefox систему DRM с контролем времени жизни ПО. Не обновился вовремя сам — система просто не даст что-то делать в старой версии: вышел срок.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

10. "15% пользователей используют устаревшие и неподдерживаемые в..."  +5 +/
Сообщение от dalco (ok) on 07-Ноя-11, 14:27 
А если тупой пользователь не допер и пытается пустить старую версию во 2-3 раз, то сносить нафиг юзерский профиль и все системные файлы, до которых дотянуться получится.

Это же какие выгоды - и юзер сам будет бояться обновления пропустить и админам лениться не получится (стормозил - переставляй систему на всем предприятии) Секьюрность и новизна браузера вырастет до невиданных высот.

P.S. Надеюсь, смайлики ставить не надо? :)

Ответить | Правка | ^ к родителю #7 | Наверх | Cообщить модератору

12. "15% пользователей используют устаревшие и неподдерживаемые в..."  +2 +/
Сообщение от oleg (??) on 07-Ноя-11, 14:39 
Поосторожнее с такими шутками - а то они так м сделают...
Ответить | Правка | ^ к родителю #10 | Наверх | Cообщить модератору

21. "15% пользователей используют устаревшие и неподдерживаемые в..."  +4 +/
Сообщение от Аноним (??) on 07-Ноя-11, 16:03 
Пожалуй напишу им в рассылку.
Ответить | Правка | ^ к родителю #12 | Наверх | Cообщить модератору

48. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от Maresias (ok) on 07-Ноя-11, 20:24 
> Поосторожнее с такими шутками - а то они так м сделают...

Не, они сделают покруче: блокировщик ОС с требованием загрузить новую версию.

Ответить | Правка | ^ к родителю #12 | Наверх | Cообщить модератору

52. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от Ytch on 07-Ноя-11, 20:55 
> Предлагаю впилить в Firefox систему DRM с контролем времени жизни ПО. Не обновился вовремя сам — система просто не даст что-то делать в старой версии: вышел срок.

А также пусть впилят систему, которая будет сама придумывать и реализовывать дополнения взамен "отвалившихся" в обновленной версии. Причем, такую систему они сделают быстрее чем реализуют функционал хотя бы нескольких относительно популярных дополнений.
Если же учесть, что раньше дополнения "отваливались", в основном, в мажорах, а теперь вообще при любом обновлении, то столь низкий (всего 15) процент использующих старые версии могу объяснить только кучей людей пересевших с IE, для которых и встроенный функционал FF уже достижение.

Ответить | Правка | ^ к родителю #7 | Наверх | Cообщить модератору

8. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от Анонимз on 07-Ноя-11, 14:21 
надо почаще новые версии выпускать.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

13. "15% пользователей используют устаревшие и неподдерживаемые в..."  +4 +/
Сообщение от Аноним (??) on 07-Ноя-11, 14:45 
"у вас устаревшая версия ПО!!
и учтите - пока будет скачиваться новая - она тоже успеет устареть!!
Так что пишите ПО сами...."
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

14. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от Аноним (??) on 07-Ноя-11, 15:01 
Испортили браузер. Маразм крепчает. Маркетинг выше программинга и здравого смысла.
И как долго ждать, пока их новая система окончательно устаканится? Ну не могли они спокойно продолжать разрабатывать свой продукт?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

15. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от тоже Аноним (ok) on 07-Ноя-11, 15:09 
На какие шиши им спокойно разрабатывать, не подскажете?
Мутная волна маркетинга - это симптом того, что проект стал убыточным и готов на все, лишь бы не загнуться.
Как раз громко кричащим пользователям легко - сдохнет ФФ, пересядете на Хром.
А вот Мозилле, столько лет развивавшей веб-технологии, оставаться на обочине очень не сладко.
Ответить | Правка | ^ к родителю #14 | Наверх | Cообщить модератору

57. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от Ytch on 07-Ноя-11, 21:44 
> А вот Мозилле, столько лет развивавшей веб-технологии, оставаться на обочине очень не
> сладко.

Так-то оно так, только виноваты в этом исключительно они сами. Когда они были на самом подъеме (веб-технологии развиваются, microsoft со своим ie "тормозит", пользователи уходят на firefox) надо было срочно обрастать кучей "мелких плюшек и приятностей" именно для пользователя, параллельно стараясь "похудеть". Если б они этим занялись, то на хром вообще никто, кроме совсем уж фанбоев, и смотреть бы не стал, но они предпочли делать продукт "на лицо ужасный, но добрый внутри", возможно, полагаясь в вопросах мелких удобств на дополнения.
А что теперь? Дополнениями пользоваться почти невозможно (ну кроме самых-самых популярных, которые относительно оперативно обновляются), хром "отобрал" солидную часть пользователей, вечное отставание по "фишкам" (смех в том, что даже те немногие, изначально появившиеся именно в firefox, лучше и логичней реализованы у "конкурентов"). Чем же на это "отвечает" FF? Меняет нумерацию версий, сетует на "плохих" пользователей, не желающих использовать новые версии и т. п. С таким подходом сложно не оказаться "на обочине".

Ответить | Правка | ^ к родителю #15 | Наверх | Cообщить модератору

64. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от Аноним (??) on 07-Ноя-11, 23:23 
>обрастать кучей "мелких плюшек и приятностей" именно для пользователя, параллельно стараясь "похудеть"

Взаимоисключающие параграфы соблюдены.
Несмотря на это, именно этим Мозилла и занималась все время.

Ответить | Правка | ^ к родителю #57 | Наверх | Cообщить модератору

66. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от all_glory_to_the_hypnotoad (ok) on 07-Ноя-11, 23:34 
не всё время, а только где-то до версий 3.х
Ответить | Правка | ^ к родителю #64 | Наверх | Cообщить модератору

68. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от Аноним (??) on 07-Ноя-11, 23:36 
Хоть одну из таких плюшек назовешь?
Ответить | Правка | ^ к родителю #66 | Наверх | Cообщить модератору

60. "15% пользователей используют устаревшие и неподдерживаемые в..."  –1 +/
Сообщение от all_glory_to_the_hypnotoad (ok) on 07-Ноя-11, 22:17 
Либо занимаешься разработкой технологий, либо клепаешь дерьмо в пользу рекламщиков. Мозилла решила заниматься монетизацией браузера, это их выбор, нечего теперь ныть про обочину.

А на обчине они всё равно останутся, т.к. в этой нише они никому не нужны. У всех основных клиентов есть уже свои аналоги.

Ответить | Правка | ^ к родителю #15 | Наверх | Cообщить модератору

82. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от Аноним (??) on 08-Ноя-11, 13:55 
привет из криокамеры? с какой версии mozilla получала профиты за поиск по-умолчанию от гугл в firefox?
Ответить | Правка | ^ к родителю #60 | Наверх | Cообщить модератору

17. "Сенсационное открытие!"  +1 +/
Сообщение от Аноним (??) on 07-Ноя-11, 15:13 
95% пользователей - идиоты.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

18. "Сенсационное открытие!"  +1 +/
Сообщение от Andrey Mitrofanov on 07-Ноя-11, 15:20 
?? Но мозиле даже это не помогает?...
Ответить | Правка | ^ к родителю #17 | Наверх | Cообщить модератору

67. "Сенсационное закрытие"  +/
Сообщение от Безымянный on 07-Ноя-11, 23:35 
> 95% пользователей - идиоты.

Этим и объясняется стремительный рост популярности Google Chrome.
Мозилле на пользу это пойдёт едва ли.

Ответить | Правка | ^ к родителю #17 | Наверх | Cообщить модератору

22. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от igron (ok) on 07-Ноя-11, 16:23 
Поддерживаю скептиков. Ветка 3.6 рулит.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

49. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от Maresias (ok) on 07-Ноя-11, 20:25 
> Поддерживаю скептиков. Ветка 3.6 рулит.

Уточняю: рулят поддерживаемые legacy-версии, например, 3.6.23

Ответить | Правка | ^ к родителю #22 | Наверх | Cообщить модератору

23. "15% пользователей используют устаревшие и неподдерживаемые в..."  –1 +/
Сообщение от Аноним (??) on 07-Ноя-11, 16:32 
Многие плагины не работают в новых версиях, а без плагинов FF - просто говеный тормозной устаревший браузер, тогда Хромиум становится предпочтительнее
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

27. "15% пользователей используют устаревшие и неподдерживаемые в..."  +2 +/
Сообщение от Аноним (??) on 07-Ноя-11, 17:09 
То есть без плагинов он говёный и тормозной, а с плагинами шоколадный и быстрый? да и какие плагины не работают, Вы уж напишите.
Ответить | Правка | ^ к родителю #23 | Наверх | Cообщить модератору

35. "15% пользователей используют устаревшие и неподдерживаемые в..."  +4 +/
Сообщение от Xasd (ok) on 07-Ноя-11, 18:00 
как замучили вы со своими плугинами...

почитайте сходите https://developer.mozilla.org/en/HTML/HTML5

НЕБЫЛО и ПОЛОВИНЫ этого ВСЕГО внутри вашего "замечательного старого доброго" Firefox-3.6 , а теперь ПОЯВИЛОСЬ!

...а вы наивно думаете что будтобы только GUI меняется (и что якобы этот GUI мешает плугинам работать(?), ломает внутренний API(?), ХАХА!) :-/ :-/ :-/

...а то что www-сайтам теперь развязывают всё больше и больше руки (дают возможность предоставлять пользователям всё больше возможностей) -- вы думаете будтобы это только заслуга этих самых разработчиков сайтов(?), а не скурпулёзно-перелопаченных ночинок www-браузеров...

и в каждой теме про Firefox начинается это нытьё ... -- "дайте нам Firefox без добавления новых функций, но с исправлением багов!" (по сути что означает -- "мы хотим всеми силами остановить www-прогресс, но у нас не получается... Mozilla такие гады")

# p.s.: (немного отвлечёмся в offtopic) ...а например когда BrowserID станет стандартом-дефактом для авторизации -- уже мало кто вспомнит эту сегоднящнюю абсурдную ситуацию, что когдато раньше (т. е. сегодня :)) находились люди, которые вообще не хотели добавления новых функций, а лишь хотели только примитивный HTML и логин/пароль для каждого персонального сайта. потомучто это будет смешно (а комуто стыдно :)) вспоминать :-)

Ответить | Правка | ^ к родителю #23 | Наверх | Cообщить модератору

71. "15% пользователей используют устаревшие и неподдерживаемые в..."  –1 +/
Сообщение от trdm (ok) on 08-Ноя-11, 00:24 
>>> НЕБЫЛО и ПОЛОВИНЫ этого ВСЕГО внутри вашего "замечательного старого доброго" Firefox-3.6 , а теперь ПОЯВИЛОСЬ!

нанорасширение есть?
а то без нано оно не нано...
и шо там такого "появилось", что надо прям все бросить и срочно с высунутым языком бежать и обновляться? очередная сосалка-оповешалка-пукалка-красивашка-рисовашка?
вы за кого нас держите?
за детей или за фетишистов?

Ответить | Правка | ^ к родителю #35 | Наверх | Cообщить модератору

83. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от Аноним (??) on 08-Ноя-11, 14:11 
Фиговый гуй - это ещё полбеды. Хотя меня он вымораживает. Сделали какой-то нахрен ненужный Addon Bar и считают, что он не нужен, приделали к нему кнопочку с закрывашкой. А потом в стиле "кодим под мозилла": сделали возможность вернуть старый функционал с помощью аддона. Не учли только, что на этом аддон баре (строке статуса в 3.6) может висеть всё, что угодно. Нет времени перегораживать годами рабочий профайл под ваши закидоны с интерфейсом и частую смену версий.
Утечки памяти в релизе - вот где прячется пушной зверёк (не лис). Браузер ест 800M + 400M swap? Так сегодня это нормально. Рядовой хомячок не откроет 100500 вкладок, он запустит браузер, зайдёт во вконтакт, проверит чего-то там, и закроет.
И так, по мелочи: баги в WebGL, старые расширения работать в новом браузере не будут. И всякое специфичное: 3.5 подтормаживало на моей машине при скроллинге, в 3.6 прекратилось (идеальная версия я бы сказал), в 4+ снова появилось.
Так что для меня выбор очевиден ещё на долгое время.
Ответить | Правка | ^ к родителю #35 | Наверх | Cообщить модератору

87. "15% пользователей используют устаревшие и..."  +/
Сообщение от arisu (ok) on 09-Ноя-11, 23:17 
> мы хотим всеми силами остановить www-прогресс

…и расстрелять всех дятлов, которые тащат в html то, чему там не место. совершенно верно. потому что doing it wrong.

Ответить | Правка | ^ к родителю #35 | Наверх | Cообщить модератору

24. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от Zenitur (ok) on 07-Ноя-11, 16:37 
> 28% продолжают использовать ещё поддерживаемую ветку Firefox 3.6, около 1% используют тестовые выпуски будущих релизов Firefox, а 15% остаются на уже не поддерживаемых релизах Firefox 4, 5 и 6 в которых присутствуют известные уязвимости.

Сами виноваты. Проблема в организации релизов. Я вот тоже на 3.6.23 и он прекрасно поддерживается. Но с дистрибутивом идёт 4.0.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

26. "15% пользователей используют устаревшие и неподдерживаемые в..."  +1 +/
Сообщение от szh (ok) on 07-Ноя-11, 17:09 
> Но с дистрибутивом идёт 4.0.

Старая, надежно плохо работающая версия, в то время как с Firefox 4 по Firefox 8 активно уменьшили пожираемую RAM. Маразм дистрибутива.

Ответить | Правка | ^ к родителю #24 | Наверх | Cообщить модератору

31. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от mr.martirosov on 07-Ноя-11, 17:37 
> Старая, надежно плохо работающая версия, в то время как с Firefox 4 по Firefox 8 активно уменьшили пожираемую RAM. Маразм дистрибутива.

По-моему самой нежрущей версией была 1.0.8 :)

Ответить | Правка | ^ к родителю #26 | Наверх | Cообщить модератору

36. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от Xasd (ok) on 07-Ноя-11, 18:24 
> Маразм дистрибутива.

вот только интересно узнать -- каких именно :-)

Ответить | Правка | ^ к родителю #26 | Наверх | Cообщить модератору

39. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от fi (ok) on 07-Ноя-11, 18:50 
Наглая лож.

Только что проверил -  у меня 3.6 и 7. запущены. 700m vs. 1.1G в последней, при чем с куда мемьшим количеством вкладок.

Ответить | Правка | ^ к родителю #26 | Наверх | Cообщить модератору

43. "15% пользователей используют устаревшие и неподдерживаемые в..."  +3 +/
Сообщение от Аноним (??) on 07-Ноя-11, 19:40 
Время работы браузеров, расширения, открытые вкладки учёл? Судя хотя бы по разному набору табов в сравнении ты уже позорный фороникс.
Ответить | Правка | ^ к родителю #39 | Наверх | Cообщить модератору

56. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от szh (ok) on 07-Ноя-11, 21:26 
> Только что проверил -  у меня 3.6 и 7. запущены.

Я сказал с 4 по 8, а не с 3.6.

Мерять надо на одних и тех же вкладках, одинаковое время запущенных, с одинаковыми расширениями и плагинами, а не по кол-ву.

Ответить | Правка | ^ к родителю #39 | Наверх | Cообщить модератору

28. "15% пользователей используют устаревшие и неподдерживаемые в..."  –1 +/
Сообщение от Аноним Я on 07-Ноя-11, 17:18 
все потому что с после 3 версии фаер стал портиться.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

32. "15% пользователей используют устаревшие и неподдерживаемые в..."  +4 +/
Сообщение от szh (ok) on 07-Ноя-11, 17:38 
а после версии 4 стал улучшаться.
Ответить | Правка | ^ к родителю #28 | Наверх | Cообщить модератору

30. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от mr.martirosov on 07-Ноя-11, 17:34 
> на Firefox 7 перешли всего 56% пользователей

Понятно, что в целях статьи их должно быть "всего". Но, в целом, это дохренища людей. И что, собственно, не так с системой обновления? У меня лично и седьмые и восьмые беты нормально обновлялись.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

33. "15% пользователей используют устаревшие и неподдерживаемые в..."  +1 +/
Сообщение от Аноним (??) on 07-Ноя-11, 17:41 
>И что, собственно, не так с системой обновления?

Пользователи не обновляются, значит что-то не так.

Ответить | Правка | ^ к родителю #30 | Наверх | Cообщить модератору

34. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от mr.martirosov on 07-Ноя-11, 17:51 
> Пользователи не обновляются, значит что-то не так.

А другие обновляются, значит что-то так?! :)

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

42. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от Аноним (??) on 07-Ноя-11, 19:39 
Сижу на 3.6 только потому что нужных расширений типа permit cookies и duplicate tab нет под новые версии.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

44. "15% пользователей используют устаревшие и неподдерживае..."  +/
Сообщение от Аноним (??) on 07-Ноя-11, 20:07 
Сколько не пробовал попыток перехода на что-то новее, чем 3.6.x, всё бестолку - то аддоны не обновят разрабы (4), то однажды такое обновление принесло много радости в виде утечек памяти (разрастание RES до 1,5g). Интерфейс нового фокса удручает. Баги с профайлами (видел промежуточно, уже не помню в какой версии).
Нет, с таким подходом к релизам и "инновациями" Мозилла рискует профукать юзеров в такой вот фрагментации версий :) Так и будет через год-два: 20% юзеров на ФФ 26, 9% юзеров на ФФ 25, 12% на ФФ 20 LTS... :)
/me запумался, а что будет, когда дропнут обновления безопасности для 3.6.x? Переходить на хромиум?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

50. "15% пользователей используют устаревшие и неподдерживае..."  +1 +/
Сообщение от Maresias (ok) on 07-Ноя-11, 20:28 
> /me запумался, а что будет, когда дропнут обновления безопасности для 3.6.x? Переходить
> на хромиум?

Да, переходить на хромиум. Если мозилловцы сошли с ума, то это надолго.


Ответить | Правка | ^ к родителю #44 | Наверх | Cообщить модератору

61. "15% пользователей используют устаревшие и неподдерживае..."  +/
Сообщение от Аноним (??) on 07-Ноя-11, 22:23 
>> /me запумался, а что будет, когда дропнут обновления безопасности для 3.6.x? Переходить
>> на хромиум?
> Да, переходить на хромиум. Если мозилловцы сошли с ума, то это надолго.

Печально, но похоже придётся это сделать. Или оставаться на 3.6 на свой страх и риск.

Ответить | Правка | ^ к родителю #50 | Наверх | Cообщить модератору

53. "15% пользователей используют устаревшие и неподдерживаемые в..."  –1 +/
Сообщение от Аноним (??) on 07-Ноя-11, 21:00 
а я вот до сих пор юзаю 2.0.20 и даже не собираюсь с нее переходить, т.к. она гораздо удобней всех остальных версий
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

54. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от Аноним (??) on 07-Ноя-11, 21:03 
я вот думаю самому в ФФ 2.0.20 встроить поддержку некоторых HTML5 тегов
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

62. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от all_glory_to_the_hypnotoad (ok) on 07-Ноя-11, 22:34 
а нафига? есть хороший движок вебкит, есть уже браузеры на его основе типа midori. Если делать совсем нечего, то лучше поработать над юзабилити одного из таких браузеров. Это более выполнимая задача чем внедрение новых тегов в ископаемое.
Ответить | Правка | ^ к родителю #54 | Наверх | Cообщить модератору

58. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от Петр (??) on 07-Ноя-11, 21:57 
Есть простое решение проблемы - надо реже делать новые релизы. :) А если серьезно, игры с нумерацией оказались слишком раздутыми, содержательные изменения появляются реже, чем меняются номера.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

65. "15% пользователей используют устаревшие и неподдерживаемые в..."  +1 +/
Сообщение от Аноним (??) on 07-Ноя-11, 23:33 
>содержательные изменения появляются реже, чем меняются номера.

https://developer.mozilla.org/en/Firefox_4_for_developers
https://developer.mozilla.org/en/Firefox_5_for_developers
https://developer.mozilla.org/en/Firefox_6_for_developers
https://developer.mozilla.org/en/Firefox_7_for_developers
https://developer.mozilla.org/en/Firefox_8_for_developers
Какие же вы бессовестные, неблагодарные ********.

Ответить | Правка | ^ к родителю #58 | Наверх | Cообщить модератору

59. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от mr.martirosov on 07-Ноя-11, 22:13 
> игры с нумерацией оказались слишком раздутыми, содержательные изменения появляются реже, чем меняются номера.

no games! просто, перегоняем IE и подходим вплотную к Chrome. "Содержательные изменения" тут ни при чем.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

69. "15% пользователей используют устаревшие и неподдерживаемые в..."  –2 +/
Сообщение от trdm (ok) on 08-Ноя-11, 00:15 
проверенный друг лучше новых двух.
смысл метаться? 3.6 свою работу делает.
я ж не модница за новьем гоняться....
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

75. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от Аноним (??) on 08-Ноя-11, 10:48 
> проверенный друг лучше новых двух.
> смысл метаться? 3.6 свою работу делает.
> я ж не модница за новьем гоняться....

Согласен. Я практически не хожу на сайты, где есть новьё вроде html5. 3.6 прекрасно справляется со своей задачей.

Ответить | Правка | ^ к родителю #69 | Наверх | Cообщить модератору

74. "15% пользователей используют устаревшие и неподдерживаемые в..."  +2 +/
Сообщение от Анонимыч on 08-Ноя-11, 10:45 
сейчас нету автообновления с 3.6 (которая вообще lts типо) до последней весии (ни одной после, 4.0-7.0), отсюда и большое количество пользователей на старой ветке. будет обновление, большая часть виндоюзеров мигрирует. всё в порядке.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

78. "15% пользователей используют устаревшие и неподдерживаемые в..."  +/
Сообщение от qwerty (??) on 08-Ноя-11, 13:12 
ну как под mac с pps сделают, так сразу и перейду.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

79. "15% пользователей используют устаревшие и неподдерживае..."  +/
Сообщение от anonymous (??) on 08-Ноя-11, 13:13 
Единственная причина, почему я сижу на firefox, это аддон vimperator. Есть ли альтернативы в других браузерах/возможность так же настроить биндинги (а лучше, чтобы уже были настроены)? Какие браузеры позволяют управление целиком с клавиатуры, кроме консольных links/lynx?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

80. "15% пользователей используют устаревшие и неподдерживае..."  +/
Сообщение от Безымянный on 08-Ноя-11, 13:45 
Есть, например, Conkeror.

http://conkeror.org/FrontPage

Ответить | Правка | ^ к родителю #79 | Наверх | Cообщить модератору

81. "15% пользователей используют устаревшие и неподдерживае..."  +/
Сообщение от Безымянный on 08-Ноя-11, 13:48 
Хотя вообще я имел в виду Uzbl.

http://www.uzbl.org/


Ответить | Правка | ^ к родителю #80 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру