The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Конфигурация 802.1q на PC и Cat 2950"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"Конфигурация 802.1q на PC и Cat 2950" 
Сообщение от PaDla emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(ok) on 11-Апр-05, 17:55  (MSK)
Здравствуйте Уважаемые.
Задача такая: Есть один комп который должен видить все машиныь из разных Vlanов на catalyst 2950(IOS 12.1). Для этого, как я понял, существует протокол 802.1q. Я настроил на сетевухе (intel 8225) несколько виланов с разными сетками, но ни  один вилан не видится(( по сему вопрос: что надо настроить на порту циски к которому подключен этот комп? Там несколько разных режимов, пробовал разные, но ничего не выходит. Если можно, довайте советы в простой форме, т.к. с циской знаком плохо, управляю в основном через CMS. Буду признателен за помощь!
  Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "Конфигурация 802.1q на PC и Cat 2950" 
Сообщение от roger Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(??) on 11-Апр-05, 17:59  (MSK)
Trunk port.


Попробуй настроить к ней консольный доступ, так как 95% людей не пользуются CMS'ом для настройки оборудовния Cisco.

Заходишь в коммандную строку  и ...

interface fastethernet 0/X
switchport mode trunk


  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

2. "Конфигурация 802.1q на PC и Cat 2950" 
Сообщение от PaDla emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(ok) on 12-Апр-05, 10:30  (MSK)
>Trunk port.
>
>
>Попробуй настроить к ней консольный доступ, так как 95% людей не пользуются
>CMS'ом для настройки оборудовния Cisco.
>
>Заходишь в коммандную строку  и ...
>
>interface fastethernet 0/X
>switchport mode trunk

Объясни поподробней плз, т.к. эти команды у меня не выполняются((

А вообще на мой взгляд CMS удобней для тех кто на курсы не ходил, и только начинает свое знакомство с Циской. С нуля разобратся в CLI достаточно сложно не имея должной литературы.

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

3. "Конфигурация 802.1q на PC и Cat 2950" 
Сообщение от Изгой Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(??) on 12-Апр-05, 10:49  (MSK)
>Trunk port.
>
>
>Попробуй настроить к ней консольный доступ, так как 95% людей не пользуются
>CMS'ом для настройки оборудовния Cisco.
>
>Заходишь в коммандную строку  и ...
>
>interface fastethernet 0/X
>switchport mode trunk

Для связи использовать попробуй телнет или кансоль, например telnet 172.18.100.200 - соответственно айпишник цисковый должен быть - это если ты далеко если рядом консоль лучше и безопаснее , через гипер терминал .
Лучше всего когда задаешь вопрос приводи свой конфиг что у тебя на циске прописан, команда show startconfig , в редактаре стираешь пороли и выкладываешь, в принципе на порту где сидит сервер прописываешь на всяк случай так
1 команда
conf ter
2 inter fa0/x где х номер порта на котором сидит сервер
3 switchport trunk encapsulation dot1q необязательно скорее всего
этот тип используется по умолчанию
4 switchport mode trunk
вроде всё есть ещё один вариант с использование команты port protected
где можно обойтись без умной сетевой карты но там только один влан но если устройство одно прокатит точно , на нескольких не пробывал.
например 23 порта не видят друг друга видят только сервер это точно можно
без умной карты .

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

4. "Конфигурация 802.1q на PC и Cat 2950" 
Сообщение от Изгой Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(??) on 12-Апр-05, 10:51  (MSK)
>>Trunk port.
>>
>>
>>Попробуй настроить к ней консольный доступ, так как 95% людей не пользуются
>>CMS'ом для настройки оборудовния Cisco.
>>
>>Заходишь в коммандную строку  и ...
>>
>>interface fastethernet 0/X
>>switchport mode trunk
>
>Для связи использовать попробуй телнет или кансоль, например telnet 172.18.100.200 - соответственно
>айпишник цисковый должен быть - это если ты далеко если рядом
>консоль лучше и безопаснее , через гипер терминал .
>Лучше всего когда задаешь вопрос приводи свой конфиг что у тебя на
>циске прописан, команда show startconfig , в редактаре стираешь пороли и
>выкладываешь, в принципе на порту где сидит сервер прописываешь на всяк
>случай так
>1 команда
>conf ter
>2 inter fa0/x где х номер порта на котором сидит сервер
>3 switchport trunk encapsulation dot1q необязательно скорее всего
>этот тип используется по умолчанию
>4 switchport mode trunk
>вроде всё есть ещё один вариант с использование команты port protected
>где можно обойтись без умной сетевой карты но там только один влан
>но если устройство одно прокатит точно , на нескольких не пробывал.
>
>например 23 порта не видят друг друга видят только сервер это точно
>можно
>без умной карты .
Если совсем ничего не знаешь почитай хотябы на данном ресурсе статью о каталистах 2900-3500 принципы похожи , написано всё очень просто..

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

5. "Конфигурация 802.1q на PC и Cat 2950" 
Сообщение от PaDla emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(ok) on 12-Апр-05, 11:28  (MSK)
Спасибо, буду сейчас пробовать, о результатах отпишусь
Вот конфиг

Using 2950 out of 32768 bytes                            
!
version 12.1            
no service pad              
service timestamps debug uptime                              
service timestamps log uptime                            
no service password-encryption                              
!
hostname Switch03                
!
enable secret 5 $1$B8En$5ieuQvzXeYA2BvKagm//c.                                              
enable password admin                    
!
ip subnet-zero              
cluster enable cluster1 0                        
!
spanning-tree mode pvst                      
no spanning-tree optimize bpdu transmission                                          
spanning-tree extend system-id                              
!
!
interface FastEthernet0/1                        
no ip address              
!
interface FastEthernet0/2                        
no ip address              
!
interface FastEther                
no ip address              
!
interface FastEthernet0/4                        
no ip address              
!
interface FastEthernet0/5                        
no ip address              
!
interface FastEthernet0/6                        
no ip address              
!
interface FastEthernet0/7                        
no ip address              
!
interface FastEthernet0/8                        
no ip address              
!
interface FastEthernet0/9                        
no ip address              
!
interface FastEthernet0/10                          
no ip address              
!
interface FastEthernet0/11                          
no ip address              
!
interface FastEthernet0/12                          
no ip address              
!
interface FastEthernet0/13                          
no ip address              
!
interface FastEthernet0/14                          
no ip address              
!
interface FastEthernet0/15                          
no ip a      
!
interface FastEthernet0/16                          
no ip address              
!
interface FastEthernet0/17                          
no ip address              
!
interface FastEthernet0/18                          
no ip address              
!
interface FastEthernet0/19                          
no ip address              
!
interface FastEthernet0/20                          
no ip address              
!
interface FastEthernet0/21                          
no ip address              
!
interface FastEthernet0/22                          
no ip address              
!
interface FastEthernet0/23                          
no ip address              
!
interface FastEthernet0/24                          
no ip address              
!
interface FastEthernet0/25                          
no ip address              
!
interface FastEthernet0/26                          
no ip address              
!
interface FastEthernet0/27                          
no ip address              
!
interface FastEthernet0/28                          
no ip address              
!
interface FastEthernet0/29                          
no ip address              
!
interface FastEthernet0/30                          
no ip address              
!
interface FastEthernet0/31                          
no ip address              
!
interface FastEthernet0/32                          
no ip address              
!
interface FastEthernet0/33                          
no ip address              
!
interface FastEthernet0/34                          
no ip address              
!
interface FastEthernet0/35                          
no ip address              
!
interface FastEthernet0/36                          
no ip address              
!
interface FastEthernet0/37                          
no ip address              
!
interface FastEthernet0/38                          
no ip address              
!
interface FastEthernet0/39                          
no ip address              
!
interface FastEthernet0/40                          
no ip address              
!
interface FastEthernet0/41                          
no ip address              
!
interface FastEthernet0/42                          
no ip address              
!
interface FastEthernet0/43                          
no ip address              
!
interface FastEthernet0/44                          
no ip address              
!
interface FastEthernet0/45                          
no ip address              
!
interface FastEthernet0/46                          
no ip address              
!
interface FastEthernet0/47                          
no ip address              
!
interface FastEthernet0/48                          
no ip address              
!
interface GigabitEthernet0/1                            
no ip address              
!
interface GigabitEthernet0/2                            
no ip address              
!
interface Vlan1              
ip address 10.10.19.15 2                        
no ip route-cache
!
ip http server
!
ip access-list extended CMP-NAT-ACL
dynamic Cluster-HSRP deny   ip any any
dynamic Cluster-NAT permit ip any any
!
snmp-server community public RO
snmp-server community public@es0 RO
!
line con 0
password ***
login
line vty 0 4
password ***
login
line vty 5 15
password ***
login
!
end

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

6. "Конфигурация 802.1q на PC и Cat 2950" 
Сообщение от PaDla emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(ok) on 12-Апр-05, 11:41  (MSK)
Вообщем сделал как ты написал, результат нулевой, ни один вилан не пингуется, даже свой, пакеты уходят но отклика вообще нет. На порту циски mode trunk.
  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

7. "Конфигурация 802.1q на PC и Cat 2950" 
Сообщение от Skiv emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(??) on 12-Апр-05, 12:08  (MSK)
>Вообщем сделал как ты написал, результат нулевой, ни один вилан не пингуется,
>даже свой, пакеты уходят но отклика вообще нет. На порту циски
>mode trunk.


покажи show vlan на коммутаторе

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

8. "Конфигурация 802.1q на PC и Cat 2950" 
Сообщение от PaDla emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(ok) on 12-Апр-05, 12:15  (MSK)
>>Вообщем сделал как ты написал, результат нулевой, ни один вилан не пингуется,
>>даже свой, пакеты уходят но отклика вообще нет. На порту циски
>>mode trunk.
>
>
>покажи show vlan на коммутаторе

VLAN Name                             Status    Ports                                                    
---- -------------------------------- --------- -------------------------------                                                                              
1    default                          active    Fa0/2, Fa0/3, Fa0/4, Fa0/6                                                                          
                                                Fa0/7, Fa0/8, Fa0/9, Fa0/10                                                                          
                                                Fa0/11, Fa0/12, Fa0/13, Fa0/14                                                                              
                                                Fa0/15, Fa0/16, Fa0/17,                                                                      
                                                Fa0/19, Fa0/20, Fa0/21, Fa0/22                                                                              
                                                Fa0/23, Fa0/24, Fa0/25, Fa0/26                                                                              
                                                Fa0/27, Fa0/28, Fa0/29, Fa0/30                                                                              
                                                Fa0/31, Fa0/32, Fa0/33, Fa0/34                                                                              
                                                Fa0/35, Fa0/36, Fa0/37, Fa0/38                                                                              
                                                Fa0/39, Fa0/40, Fa0/41, Fa0/42                                                                              
                                                                                
                                                Fa0/47, Fa0/48, Gi0/1, Gi0/2
2    VLAN0002                         active    Fa0/5
1002 fddi-default                     active
1003 token-ring-default               active
1004 fddinet-default                  active
1005 trnet-default                    active

VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1    enet  100001     1500  -      -      -        -    -        0      0
2    enet  100002     1500  -      -      -        -    -        0      0
1002 fddi  101002     1500  -      -      -        -    -        0      0
1003 tr    101003     1500  -      -      -        -    srb      0      0
1004 fdnet 101004     1500  -      -      -        ieee -        0      0
1005 trnet 101005     1500  -      -      -        ibm  -        0      0

Remote SPAN VLANs
------------------------------------------------------------------------------


Primary Secondary Type              Ports
------- --------- ----------------- ------------------------------------------

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

9. "Конфигурация 802.1q на PC и Cat 2950" 
Сообщение от EvilX emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(ok) on 12-Апр-05, 12:42  (MSK)
1. Какая операционная система на PC?
Допустим FreeBSD.
Соотвественно поднимай vlan-ы на интерфейсе командой:
ifconfig fxp0 inet ip.ip.ip.ip/mask # адрес из vlan1
ifconfig vlan0 inet ip.ip.ip.ip/mask vlan 5 vlandev fxp0

Далее на киске на порту, который смотрит на сервер:
conf t
int fa 0/X
swe mo tru
swe tru nat vlan 1
swe trun all vlan 1,5

На портах которые входят в vlan5:
swe mode acce
swe acce vlan 5

Всё. После этого твой сервер будет виден из vlan1 и из vlan5.

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

10. "Конфигурация 802.1q на PC и Cat 2950" 
Сообщение от PaDla emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(ok) on 12-Апр-05, 13:03  (MSK)
>1. Какая операционная система на PC?
>Допустим FreeBSD.
>Соотвественно поднимай vlan-ы на интерфейсе командой:
>ifconfig fxp0 inet ip.ip.ip.ip/mask # адрес из vlan1
>ifconfig vlan0 inet ip.ip.ip.ip/mask vlan 5 vlandev fxp0
>
>Далее на киске на порту, который смотрит на сервер:
>conf t
>int fa 0/X
>swe mo tru
>swe tru nat vlan 1
>swe trun all vlan 1,5
>
>На портах которые входят в vlan5:
>swe mode acce
>swe acce vlan 5
>
>Всё. После этого твой сервер будет виден из vlan1 и из vlan5.
>

ОС XP pro;))

весь прикол втом что после поднятия на рс 2 виланов невидится ниодин! даже родной, т.е. после включения dot1q на сетевухе образуется 3 сетевых подключения, одно старое и 2 новых, просписываю адресса соответственно виланам, и ничего вообще не пингуется, ни 1 вилан ни 2-ой. отключаю dot1q, все становится нормально, родной вилан пингуется.


  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

11. "Конфигурация 802.1q на PC и Cat 2950" 
Сообщение от fantom Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(??) on 12-Апр-05, 13:56  (MSK)
>>1. Какая операционная система на PC?
>>Допустим FreeBSD.
>>Соотвественно поднимай vlan-ы на интерфейсе командой:
>>ifconfig fxp0 inet ip.ip.ip.ip/mask # адрес из vlan1
>>ifconfig vlan0 inet ip.ip.ip.ip/mask vlan 5 vlandev fxp0
>>
>>Далее на киске на порту, который смотрит на сервер:
>>conf t
>>int fa 0/X
>>swe mo tru
>>swe tru nat vlan 1
>>swe trun all vlan 1,5
>>
>>На портах которые входят в vlan5:
>>swe mode acce
>>swe acce vlan 5
>>
>>Всё. После этого твой сервер будет виден из vlan1 и из vlan5.
>>
>
>ОС XP pro;))
>
>весь прикол втом что после поднятия на рс 2 виланов невидится ниодин!
>даже родной, т.е. после включения dot1q на сетевухе образуется 3 сетевых
>подключения, одно старое и 2 новых, просписываю адресса соответственно виланам, и
>ничего вообще не пингуется, ни 1 вилан ни 2-ой. отключаю dot1q,
>все становится нормально, родной вилан пингуется.


А сниффером послушать интерфейс? большое подозрение, что виновата ХР, а не каталист....

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

12. "Конфигурация 802.1q на PC и Cat 2950" 
Сообщение от PaDla emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(ok) on 12-Апр-05, 14:05  (MSK)
>>>1. Какая операционная система на PC?
>>>Допустим FreeBSD.
>>>Соотвественно поднимай vlan-ы на интерфейсе командой:
>>>ifconfig fxp0 inet ip.ip.ip.ip/mask # адрес из vlan1
>>>ifconfig vlan0 inet ip.ip.ip.ip/mask vlan 5 vlandev fxp0
>>>
>>>Далее на киске на порту, который смотрит на сервер:
>>>conf t
>>>int fa 0/X
>>>swe mo tru
>>>swe tru nat vlan 1
>>>swe trun all vlan 1,5
>>>
>>>На портах которые входят в vlan5:
>>>swe mode acce
>>>swe acce vlan 5
>>>
>>>Всё. После этого твой сервер будет виден из vlan1 и из vlan5.
>>>
>>
>>ОС XP pro;))
>>
>>весь прикол втом что после поднятия на рс 2 виланов невидится ниодин!
>>даже родной, т.е. после включения dot1q на сетевухе образуется 3 сетевых
>>подключения, одно старое и 2 новых, просписываю адресса соответственно виланам, и
>>ничего вообще не пингуется, ни 1 вилан ни 2-ой. отключаю dot1q,
>>все становится нормально, родной вилан пингуется.
>
>
>А сниффером послушать интерфейс? большое подозрение, что виновата ХР, а не каталист....
>

Я еще думаю на сетевуху на самом деле, когда хр дрова ставила, там не было такой функции, когда я поставил дрова от интел для 100/10gbe pro такая функция появилась... но изначально то чипсет 8225, фиг знает.
Снифером пользоватся не доводилось.

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

13. "Конфигурация 802.1q на PC и Cat 2950" 
Сообщение от fantom Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(??) on 12-Апр-05, 14:32  (MSK)
>Я еще думаю на сетевуху на самом деле, когда хр дрова ставила,
>там не было такой функции, когда я поставил дрова от интел
>для 100/10gbe pro такая функция появилась... но изначально то чипсет 8225,
>фиг знает.
>Снифером пользоватся не доводилось.

Мдя... под *nix на любой сетевой vlan-ы работают...

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

14. "Конфигурация 802.1q на PC и Cat 2950" 
Сообщение от Изгой Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(??) on 12-Апр-05, 14:44  (MSK)
>>>>1. Какая операционная система на PC?
>>>>Допустим FreeBSD.
>>>>Соотвественно поднимай vlan-ы на интерфейсе командой:
>>>>ifconfig fxp0 inet ip.ip.ip.ip/mask # адрес из vlan1
>>>>ifconfig vlan0 inet ip.ip.ip.ip/mask vlan 5 vlandev fxp0
>>>>
>>>>Далее на киске на порту, который смотрит на сервер:
>>>>conf t
>>>>int fa 0/X
>>>>swe mo tru
>>>>swe tru nat vlan 1
>>>>swe trun all vlan 1,5
>>>>
>>>>На портах которые входят в vlan5:
>>>>swe mode acce
>>>>swe acce vlan 5
>>>>
>>>>Всё. После этого твой сервер будет виден из vlan1 и из vlan5.
>>>>
>>>
>>>ОС XP pro;))
>>>
>>>весь прикол втом что после поднятия на рс 2 виланов невидится ниодин!
>>>даже родной, т.е. после включения dot1q на сетевухе образуется 3 сетевых
>>>подключения, одно старое и 2 новых, просписываю адресса соответственно виланам, и
>>>ничего вообще не пингуется, ни 1 вилан ни 2-ой. отключаю dot1q,
>>>все становится нормально, родной вилан пингуется.
>>
>>
>>А сниффером послушать интерфейс? большое подозрение, что виновата ХР, а не каталист....
>>
>
>Я еще думаю на сетевуху на самом деле, когда хр дрова ставила,
>там не было такой функции, когда я поставил дрова от интел
>для 100/10gbe pro такая функция появилась... но изначально то чипсет 8225,
>фиг знает.
>Снифером пользоватся не доводилось.
У тебя на эту циску приходят какие вланы или она центровая и одна стоит

с какого на какое оборудование у тебя всё это идёт или циска одна и на ней нужно всё это сделать. Если одна то надо прописать на портах вланы,
1 int fa 0/2
2 switchport access vlan 2

и так далее
  


  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

15. "Конфигурация 802.1q на PC и Cat 2950" 
Сообщение от Изгой Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(??) on 12-Апр-05, 14:46  (MSK)
>>>>>1. Какая операционная система на PC?
>>>>>Допустим FreeBSD.
>>>>>Соотвественно поднимай vlan-ы на интерфейсе командой:
>>>>>ifconfig fxp0 inet ip.ip.ip.ip/mask # адрес из vlan1
>>>>>ifconfig vlan0 inet ip.ip.ip.ip/mask vlan 5 vlandev fxp0
>>>>>
>>>>>Далее на киске на порту, который смотрит на сервер:
>>>>>conf t
>>>>>int fa 0/X
>>>>>swe mo tru
>>>>>swe tru nat vlan 1
>>>>>swe trun all vlan 1,5
>>>>>
>>>>>На портах которые входят в vlan5:
>>>>>swe mode acce
>>>>>swe acce vlan 5
>>>>>
>>>>>Всё. После этого твой сервер будет виден из vlan1 и из vlan5.
>>>>>
>>>>
>>>>ОС XP pro;))
>>>>
>>>>весь прикол втом что после поднятия на рс 2 виланов невидится ниодин!
>>>>даже родной, т.е. после включения dot1q на сетевухе образуется 3 сетевых
>>>>подключения, одно старое и 2 новых, просписываю адресса соответственно виланам, и
>>>>ничего вообще не пингуется, ни 1 вилан ни 2-ой. отключаю dot1q,
>>>>все становится нормально, родной вилан пингуется.
>>>
>>>
>>>А сниффером послушать интерфейс? большое подозрение, что виновата ХР, а не каталист....
>>>
>>
>>Я еще думаю на сетевуху на самом деле, когда хр дрова ставила,
>>там не было такой функции, когда я поставил дрова от интел
>>для 100/10gbe pro такая функция появилась... но изначально то чипсет 8225,
>>фиг знает.
>>Снифером пользоватся не доводилось.
>У тебя на эту циску приходят какие вланы или она центровая и
>одна стоит
>
>с какого на какое оборудование у тебя всё это идёт или циска
>одна и на ней нужно всё это сделать. Если одна то
>надо прописать на портах вланы,
>1 int fa 0/2
>2 switchport access vlan 2
>
>и так далее
>
>
>
а потом уже в транк на нужный порт прописать.

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

16. "Конфигурация 802.1q на PC и Cat 2950" 
Сообщение от Изгой Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(??) on 12-Апр-05, 14:51  (MSK)
>>>>>>1. Какая операционная система на PC?
>>>>>>Допустим FreeBSD.
>>>>>>Соотвественно поднимай vlan-ы на интерфейсе командой:
>>>>>>ifconfig fxp0 inet ip.ip.ip.ip/mask # адрес из vlan1
>>>>>>ifconfig vlan0 inet ip.ip.ip.ip/mask vlan 5 vlandev fxp0
>>>>>>
>>>>>>Далее на киске на порту, который смотрит на сервер:
>>>>>>conf t
>>>>>>int fa 0/X
>>>>>>swe mo tru
>>>>>>swe tru nat vlan 1
>>>>>>swe trun all vlan 1,5
>>>>>>
>>>>>>На портах которые входят в vlan5:
>>>>>>swe mode acce
>>>>>>swe acce vlan 5
>>>>>>
>>>>>>Всё. После этого твой сервер будет виден из vlan1 и из vlan5.
>>>>>>
>>>>>
>>>>>ОС XP pro;))
>>>>>
>>>>>весь прикол втом что после поднятия на рс 2 виланов невидится ниодин!
>>>>>даже родной, т.е. после включения dot1q на сетевухе образуется 3 сетевых
>>>>>подключения, одно старое и 2 новых, просписываю адресса соответственно виланам, и
>>>>>ничего вообще не пингуется, ни 1 вилан ни 2-ой. отключаю dot1q,
>>>>>все становится нормально, родной вилан пингуется.
>>>>
>>>>
>>>>А сниффером послушать интерфейс? большое подозрение, что виновата ХР, а не каталист....
>>>>
>>>
>>>Я еще думаю на сетевуху на самом деле, когда хр дрова ставила,
>>>там не было такой функции, когда я поставил дрова от интел
>>>для 100/10gbe pro такая функция появилась... но изначально то чипсет 8225,
>>>фиг знает.
>>>Снифером пользоватся не доводилось.
>>У тебя на эту циску приходят какие вланы или она центровая и
>>одна стоит
>>
>>с какого на какое оборудование у тебя всё это идёт или циска
>>одна и на ней нужно всё это сделать. Если одна то
>>надо прописать на портах вланы,
>>1 int fa 0/2
>>2 switchport access vlan 2
>>
>>и так далее
>>
>>
>>
>а потом уже в транк на нужный порт прописать.

Если не получается пробуй протектед
conf t
>interface FastEthernet0/5(общий)
>switchport access vlan 1
>
>
>interface FastEthernet0/2 (приватный)
>switchport protected
>switchport access vlan 1
>
>interface FastEthernet0/3 (приватный)
>switchport protected
>switchport access vlan 1
>
>interface FastEthernet0/4 (приватный)
>switchport protected
>switchport access vlan 1
у меня 2900 команда просто port protected
в этом варианте защищённые порты друг друга не видят только сервер.


  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

17. "Конфигурация 802.1q на PC и Cat 2950" 
Сообщение от PaDla emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(ok) on 12-Апр-05, 17:10  (MSK)
Офф:
вообщем есть подозрение, что это с циской творится какой-то бред. Она приехала после ремонта из сц, вся сконфигурированная, и есть подозрение, что тот кто ей пользовался как то ее настроил оч. хитро. Как ее сбросить на заводские установки с целью начать все с начала на голой циске. На долгое нажатие кнопки mode она не реагирует, т.е. не сбрасывается, может можно ее из консоли как-то обнулить?
  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

18. "Конфигурация 802.1q на PC и Cat 2950" 
Сообщение от Изгой Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(??) on 13-Апр-05, 09:39  (MSK)
>Офф:
>вообщем есть подозрение, что это с циской творится какой-то бред. Она приехала
>после ремонта из сц, вся сконфигурированная, и есть подозрение, что тот
>кто ей пользовался как то ее настроил оч. хитро. Как ее
>сбросить на заводские установки с целью начать все с начала на
>голой циске. На долгое нажатие кнопки mode она не реагирует, т.е.
>не сбрасывается, может можно ее из консоли как-то обнулить?
erase startup-config - стирает файл загрузочной конфигурации  ,затем набираешь reload , в принципе без загрузочной конфигурации циска должна войти в режим начального конфигурирования, сам я так не делал так что проверить не могу, по крайней мере пока, да и на будущее храни копии ios и загрузочной конфигурации где нибудь ещё , скопируй по TFTP серверу пусть хранятся мож пригодятся.

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

19. "Конфигурация 802.1q на PC и Cat 2950" 
Сообщение от PaDla emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации.(ok) on 13-Апр-05, 14:07  (MSK)
Вообщем всем спасибо, ничего пока не вышло. Уезжаю в коммандировку на неделю, приеду буду разбиратся повторно и загляну сюда если чего. Спасибо за ответы, всем удачи!
  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх


Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру