The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"juniper после обновления не поднимает порты fe"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Оборудование Lucent, Nortell и др.)
Изначальное сообщение [ Отслеживать ]

"juniper после обновления не поднимает порты fe"  +/
Сообщение от cr1m email(ok) on 20-Май-13, 12:02 
Здравствуйте, есть роутер juniper m7i. Была старая junos версии 7.5, обновили до 9.3R4.6, ругнулся при обновлении на конфиг, но с ключом no-validate все-таки новая версия встала. Работал, при попытке применить конфиг от другого jun ругнусля на не правильную строку, вернул ему родной конфиг удалив juniper.conf.gz и подсунув rescue.conf.gz. Конфиг применился, но порты, ранее работавшие как fe-1/3/0 и fe-1/3/1 перестали работать, в конфиге настройки этих интерфейсов есть, но они как будто не применены, если через start shell вывести список ifconfig, их там нет.

Может кто сталкивался с подобным?

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "juniper после обновления не поднимает порты fe"  +/
Сообщение от DearFriend on 20-Май-13, 15:27 
А если сбросить в дефолт, какие интерфейсы будут доступны для настройки?
2 года назад кажется, рекомендованная версия от жуниперового суппорта была 9.6
Не слишком старую пытаетесь настроить?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "juniper после обновления не поднимает порты fe"  +/
Сообщение от cr1m email(ok) on 20-Май-13, 15:57 
> А если сбросить в дефолт, какие интерфейсы будут доступны для настройки?

При сбросе в дефолт были только fxp0, fxp0.1


> 2 года назад кажется, рекомендованная версия от жуниперового суппорта была 9.6
> Не слишком старую пытаетесь настроить?

Ну вроде бы
9.3R4.6 - 25 Jan 2013

причем после обновления работал роутер, просто какой-то странный глюк после заливки неподходящего конфига произошел. После сброса в дефолт и заливки заново предыдущего конфига  настройки fe-1/3/0 и fe-1/3/1 так и не применялись, хотя в конфиге были.

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "juniper после обновления не поднимает порты fe"  +/
Сообщение от cr1m email(ok) on 21-Май-13, 14:41 
Кстати, откатывался на 9.3R1.7 - тоже самое: не видит fe-1/3/0 и fe-1/3/1 никак.
Может надо переходить с версии 7.5 через какую-то промежуточную?
Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру