The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"На физическом интерфейсе трафик есть, на вилане нет"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Cisco Catalyst коммутаторы)
Изначальное сообщение [ Отслеживать ]

"На физическом интерфейсе трафик есть, на вилане нет"  +/
Сообщение от maxxic email on 17-Май-13, 10:07 
Привет, коллеги! =)
Cisco Catalyst 3560G (но похоже это не важно)
В порт Gi0/3 воткнут провайдер. Транковый порт. Три вилана.
Так вот если посмотреть физический интерфейс, то траф есть, а если каждый из трех виланов то трафа нет :(. Почему? куда делся? Кто его не дает показать?

куски конфига и выводы команд:
no ip source-route
ip routing
ip cef load-sharing algorithm original
spanning-tree mode rapid-pvst
spanning-tree extend system-id
vlan internal allocation policy ascending
!
interface GigabitEthernet0/3
description --- TRUNK MaxNet ---
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 2,4,12
switchport mode trunk
bandwidth 10000
load-interval 30
!
interface Vlan2
description --- MAXNet oblast --
bandwidth 4096
ip address 172.31.216.93 255.255.255.224
no ip redirects
no ip unreachables
no ip proxy-arp
ip ospf priority 240
load-interval 30
!
interface Vlan4
description --- MAXNet PoP --
bandwidth 10000
ip address 172.16.230.253 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip ospf priority 240
load-interval 30
end
!
interface Vlan12
description --- MaxNet BigPoP ---
bandwidth 10000
ip address 172.31.215.194 255.255.255.192
no ip redirects
no ip unreachables
no ip proxy-arp
no ip route-cache cef
no ip route-cache
no ip mroute-cache
ip ospf priority 210
load-interval 30


sw-klg-kir-bcbone-02#SH INt gi0/3
GigabitEthernet0/3 is up, line protocol is up (connected)
  Hardware is Gigabit Ethernet, address is 0019.e758.2903 (bia 0019.e758.2903)
  Description: --- TRUNK MaxNet ---
  MTU 1500 bytes, BW 10000 Kbit, DLY 100 usec,
     reliability 255/255, txload 203/255, rxload 63/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s, media type is 10/100/1000BaseTX
  input flow-control is off, output flow-control is unsupported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:23, output 00:00:00, output hang never
  Last clearing of "show interface" counters 27w0d
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  30 second input rate 2508000 bits/sec, 1247 packets/sec
  30 second output rate 7985000 bits/sec, 1465 packets/sec
     10615452715 packets input, 4545775947280 bytes, 0 no buffer
     Received 6648212 broadcasts (140162048 multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 140162048 multicast, 0 pause input
     0 input packets with dribble condition detected
     9199713499 packets output, 5406536228748 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 PAUSE output
     0 output buffer failures, 0 output buffers swapped out
sw-klg-kir-bcbone-02#SH INt vlan 2
Vlan2 is up, line protocol is up
  Hardware is EtherSVI, address is 0019.e758.2945 (bia 0019.e758.2945)
  Description: --- MAXNet oblast --
  Internet address is 172.31.216.93/27
  MTU 1500 bytes, BW 4096 Kbit, DLY 10 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive not supported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters 27w0d
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  30 second input rate 0 bits/sec, 0 packets/sec
  30 second output rate 0 bits/sec, 0 packets/sec
     27404066 packets input, 2681030054 bytes, 0 no buffer
     Received 0 broadcasts (0 IP multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     23402049 packets output, 2206702508 bytes, 0 underruns
     0 output errors, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out
sw-klg-kir-bcbone-02#SH INt vlan 4
Vlan4 is up, line protocol is up
  Hardware is EtherSVI, address is 0019.e758.2946 (bia 0019.e758.2946)
  Description: --- MAXNet Bankomat --
  Internet address is 172.16.230.253/24
  MTU 1500 bytes, BW 10000 Kbit, DLY 10 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive not supported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters 27w0d
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  30 second input rate 0 bits/sec, 0 packets/sec
  30 second output rate 0 bits/sec, 0 packets/sec
     51333514 packets input, 5545499932 bytes, 0 no buffer
     Received 0 broadcasts (0 IP multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     27870215 packets output, 3399227029 bytes, 0 underruns
     0 output errors, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out
sw-klg-kir-bcbone-02#SH INt vlan 12
Vlan12 is up, line protocol is up
  Hardware is EtherSVI, address is 0019.e758.2948 (bia 0019.e758.2948)
  Description: --- MaxNet Kaluga ---
  Internet address is 172.31.215.194/26
  MTU 1500 bytes, BW 10000 Kbit, DLY 10 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive not supported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters 27w0d
  Input queue: 0/75/98/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  30 second input rate 5000 bits/sec, 5 packets/sec
  30 second output rate 1000 bits/sec, 1 packets/sec
     109998107 packets input, 18961461822 bytes, 0 no buffer
     Received 0 broadcasts (0 IP multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     11842678 packets output, 2443798433 bytes, 0 underruns
     0 output errors, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out

в итоге кактус показывает фигню :(((
может это ip cef? а как сделать чтоп все было видно?

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "На физическом интерфейсе трафик есть, на вилане нет"  +/
Сообщение от IZh (ok) on 17-Май-13, 10:14 
На вланах трафик не считается, это указано в limitations. На шеститоннике уже всё ок.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "На физическом интерфейсе трафик есть, на вилане нет"  +/
Сообщение от maxxic email on 17-Май-13, 10:33 
:(
И как быть?
какойто маленький траф он же показывает
Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "На физическом интерфейсе трафик есть, на вилане нет"  +/
Сообщение от IZh (ok) on 17-Май-13, 10:34 
Там трафик, который попадает на cpu.
Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру