The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"В Ubuntu 10.10 может появиться поддержка установки новейших ..."
Вариант для распечатки  
Пред. тема | След. тема 
Форум Разговоры, обсуждение новостей
Изначальное сообщение [ Отслеживать ]

"В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +/
Сообщение от opennews on 22-Июн-10, 14:49 
В настоящее время для установки более новых версий программ, чем те, что помещены в репозитории уже выпущенных релизов Ubuntu, приходится прибегать к подключению дополнительных PPA-репозиториев, которые недоступны из коробки через интерфейс Software Centre и могут привести к конфликту версий. В настоящее время в правила обработки обновлений и интеграции новых версий программ внесены изменения (https://wiki.ubuntu.com/PostReleaseApps/Implementation), направленные на упрощения установки новейших версий.

Уже в Ubuntu 10.10 в интерфейсе установкой программ Software Centre может появиться функций наблюдения за выходом более новых версий программ с возможностью их быстрой установки,  не прибегая к ручному добавлению PPA-репозиториев, пересборки из исходных текстов или установке отдельно загруженных deb-пакетов. Таким образом у пользователей появится возможность выбора - использовать стабильные и хорошо протестированные пакеты с не совсем свежими версиями программ или на свой страх и ри...

URL: http://www.omgubuntu.co.uk/2010/06/latest-app-releases-to-be...
Новость: https://www.opennet.ru/opennews/art.shtml?num=27048

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


2. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +10 +/
Сообщение от fresco (ok) on 22-Июн-10, 14:51 
давно пора. но только как опция.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

158. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +1 +/
Сообщение от User294 (ok) on 22-Июн-10, 20:08 
Действительно. Вроде идею просекли правильно.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

167. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  –1 +/
Сообщение от IGX on 23-Июн-10, 00:13 
Чё за новости пошли? "Может появиться", а может не появиться... Когда появится, тогда и пишите новость. Таких новостей можно строгать гору каждый день.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

170. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +1 +/
Сообщение от Аноним (??) on 23-Июн-10, 03:55 
ты главное скажи хочешь такое или не хочешь или скажи что ты не собираешься юзать убунту 10.10 и тебе всё равно.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

181. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  –2 +/
Сообщение от Dvorkin email(ok) on 25-Июн-10, 21:16 
как я уже писал, убунту на каждый чих делает по новости.
"директор айти - департмента чихнул. что за этим последует?! напряженно следим за новостями"
достали постить всякую чигню
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

3. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +2 +/
Сообщение от ig0r (??) on 22-Июн-10, 15:02 
следующим шагом будет rolling-release
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

4. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +2 +/
Сообщение от Vitto74 email(ok) on 22-Июн-10, 15:04 
Как же мне этого хочется!
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

12. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +2 +/
Сообщение от StrangeAttractor (ok) on 22-Июн-10, 15:10 
Если хочется, то что мешает использовать Arch? У меня на серверах Ubuntu LTS, а на ноуте 3 недели назад снёс винду и поставил Arch да ещё и с unstable и testing репозитариями (для Арча это ващще). Доволен как слон.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

13. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  –5 +/
Сообщение от Vitto74 email(ok) on 22-Июн-10, 15:12 
Arch для десктопа? Нет, спасибо.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

33. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +3 +/
Сообщение от StrangeAttractor (ok) on 22-Июн-10, 15:30 
>Arch для десктопа? Нет, спасибо.

Да, как и Slackware. А для чего же ещё?

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

149. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +2 +/
Сообщение от СуперАноним on 22-Июн-10, 18:30 
И Gentoo туда же на десктоп.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

150. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +2 +/
Сообщение от el torito on 22-Июн-10, 18:33 
>И Gentoo туда же на десктоп.

3 года Gentoo на десктопе, полёт нормальный. Есличо.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

151. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +/
Сообщение от StrangeAttractor (ok) on 22-Июн-10, 18:43 
Мне всегда было интересно, но страшновато начинать - компилируя всё из сорсов, думается что ставиться он будет дня три, если не неделю (вчера вот дёрнул меня чёрт Хромиум 6-й поставить под Арчем из исходников - один WebKit компилировался больше 2-х часов).
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

152. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +2 +/
Сообщение от Zenitur email on 22-Июн-10, 18:55 
А мне напиши на e-mail, как собирать Chromium из исходного кода? Я скачал все 800 мегабайтов и не могу понять, как?! Просто с бинарниками Chrome мне не повезло, у меня glibc более старый, чем надо. Вот и надо собрать.
А что касается Gentoo, то он и бинарный бывает. Если уж и углубляться в консоль, то только для dictcc, ccache и других способов оптимизации - но я предпочитаю подождать. У меня FireFox собирается 25 минут (2 ядра).
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

163. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +1 +/
Сообщение от XoRe (ok) on 22-Июн-10, 22:05 
>Мне всегда было интересно, но страшновато начинать - компилируя всё из сорсов,
>думается что ставиться он будет дня три, если не неделю (вчера
>вот дёрнул меня чёрт Хромиум 6-й поставить под Арчем из исходников
>- один WebKit компилировался больше 2-х часов).

А что страшного в том, чтобы набрать команду "поехали" и подождать?)
Загрузитесь с live cd с графикой, в одном окне у вас будет консоль, в другом - браузер.
Делаете все по инструкции и получаете свежую систему.
Ставите ядро, ставите гном (он уже за собой поставит все необходимое).
И все, можете перезагружаться в свою систему.
Поначалу могут быть препятствия просто изза того, что новый дистрибутив - не понятно, как в нем с конфигами и специфичными для него программами.
А долгая компиляция... большинство программ компилируются довольно быстро.
По настоящему долго компилируются только несколько пакетов.
ooo, kde, java и т.д.
Но они и обновляются редко.
Когда все скомпилится, большинство обновлений будут небольшими и быстрыми.
Изредка только будут обновляться большие пакеты, ну и ядро.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

171. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +2 +/
Сообщение от 2Nike (ok) on 23-Июн-10, 04:15 
>Мне всегда было интересно, но страшновато начинать - компилируя всё из сорсов,
>думается что ставиться он будет дня три, если не неделю (вчера
>вот дёрнул меня чёрт Хромиум 6-й поставить под Арчем из исходников
>- один WebKit компилировался больше 2-х часов).

Я ставлю на ночь, если хочу поставить, что то тяжелое.
Или качаю бинарные версии, которые есть в портежах.
На самом деле ничего страшного нет, на моем ноуте с процессором Atom(Который, как известно страшное говно), даже офис компилится за ночь. Chrome за 3-4 часа. Но еще раз говорю это не обязательно, у больших пакетов есть бинарные версии, а установка маленьких редко занимает больше 5-8 минут.
Но это в gentoo в арче х.з, как.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

173. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +/
Сообщение от Аноним (??) on 23-Июн-10, 09:38 
>но страшновато начинать - компилируя всё из сорсов

Более 4 лет система на gentoo, обновляется раз в неделю где-то. Если посчитать время
компиляции всех пакетов за это время, то получится что процессор занят сборкой с 100%-загрузкой всего 12 минут в сутки. Да у меня постпроцессинг видео в mplayer (hqdn3d,gradfun,etc) больше жрет.
Качай полный live диск, там уже собранные бинарники есть, для быстрого старта вполне хватит.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

67. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +3 +/
Сообщение от Summoner on 22-Июн-10, 16:07 
Ну не знаю как вам а Arch в полне подходит мне для десктопа уже 3 месяц юзаю... знания для его настройки на ноуте грандиозные не потребовались (Исключение 3g modem )
Все что нужно для базовой системы в нем есть...
Времени потратил 3-4 часа :\
В Ubuntu 2-3
По мне разница не большая...
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

155. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +/
Сообщение от Zenitur email on 22-Июн-10, 18:58 
>Все что нужно для базовой системы в нем есть...
>Времени потратил 3-4 часа :\
>В Ubuntu 2-3
>По мне разница не большая...

Ставь Mandriva/SuSE/Fedora, и потратишь на настройку системы 3 минуты. Установка кодеков (или проприетарного видеодрайвера, если нет), смена курсора мыши с воллпейпером, и ещё какая-нибудь настройка системных параметров под себя.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

40. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +/
Сообщение от flexoid (ok) on 22-Июн-10, 15:41 
А я слаку и генту не пробовал никогда... И как я на арч-то попал?!
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

5. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +5 +/
Сообщение от Viliar (ok) on 22-Июн-10, 15:06 
Молодцы, хоть америку они в этом плане не открыли. Как бы не ругали убунту, но таки для десктопа они много удобных вещей делают.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

21. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +/
Сообщение от SubGun (ok) on 22-Июн-10, 15:17 
Только расширенную поддержку прав пользователей все никак не осилят. На данный момент не существует пакета, дающего возможность управлять ACL на файлы, в KDE или GNOME.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

48. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +/
Сообщение от WhiteRabbit (??) on 22-Июн-10, 15:48 
eiciel
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

50. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +/
Сообщение от Гентушник (ok) on 22-Июн-10, 15:49 
С разморозкой: http://omploader.org/vNHBxeQ
Убунта 10.04
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

56. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +1 +/
Сообщение от Heretic (??) on 22-Июн-10, 15:52 
>Только расширенную поддержку прав пользователей все никак не осилят. На данный момент
>не существует пакета, дающего возможность управлять ACL на файлы, в KDE
>или GNOME.

Konqueror?
За 10.04 не скажу, но в 8.04 нормально работает поддержка расширенных ACL.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

61. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +2 +/
Сообщение от Гентушник (ok) on 22-Июн-10, 15:56 
>Konqueror?

У SubGun наверное не врублен acl на фс, а он всё ждёт пока оно само появится ;)

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

6. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +5 +/
Сообщение от StrangeAttractor (ok) on 22-Июн-10, 15:08 
Про браузеры, например, imho, даже спрашивать не надо, каждую юолее новую релизную (всмысле не бета) версию браузера в случае с десктопной машиной следует считать критическим обновлением системы.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

7. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +5 +/
Сообщение от ivan1986 email on 22-Июн-10, 15:08 
хм, заново придумали sid и experemental?

Им бы поработать над более полной совместимостью с дебианом, чтобы потом тихо и мирно в него влиться обратно :)

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

28. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +4 +/
Сообщение от Толстый (ok) on 22-Июн-10, 15:25 
Не соглашусь. Свежими должны быть пользовательские приложения, а не каждый пакет в системе.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

141. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +/
Сообщение от Аноним (??) on 22-Июн-10, 18:10 
> Не соглашусь. Свежими должны быть пользовательские приложения, а не каждый пакет в системе.

Осталось выяснить как этого добиться если пользовательское приложение зависит от новой версии libfoo от которой зависят все остальные :)

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

154. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +1 +/
Сообщение от JL2001 (ok) on 22-Июн-10, 18:57 
>> Не соглашусь. Свежими должны быть пользовательские приложения, а не каждый пакет в системе.
>
>Осталось выяснить как этого добиться если пользовательское приложение зависит от новой версии
>libfoo от которой зависят все остальные :)

таки ввести возможность иметь несколько версий библиотек-программ
авось через 10 лет к GoboLinux придут

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

30. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +/
Сообщение от Аноним (??) on 22-Июн-10, 15:27 
не, они изобретают только experimental :) из sid'а они и так в "основную" версию пакеты берут (не все, конечно, но тем не менее).
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

111. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +1 +/
Сообщение от аноним on 22-Июн-10, 17:20 
>не, они изобретают только experimental :) из sid'а они и так в
>"основную" версию пакеты берут (не все, конечно, но тем не менее).
>

формально основа уже testing

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

126. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +2 +/
Сообщение от Необъективный_ on 22-Июн-10, 17:31 
>формально основа уже testing

Ошибаешься. Testing был основой только для Ubuntu 10.04 (Lucid Lynx), и только потому что LTS. Они сделали такое исключение один раз, релиз 10.10 снова будет на unstable...

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

144. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +/
Сообщение от gegMOPO4 (ok) on 22-Июн-10, 18:18 
Нет, backports.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

19. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +/
Сообщение от Аноним (??) on 22-Июн-10, 15:16 
Молодцы, правильно движутся к своей цели удобная ос для всех. А те кто говорит Убунта не нужна - да не обращайте внимание на них, пусть дальше сутками компилируют и радуются пресловутым 0.00001% прироста производительности... А мы будем рады удобству и новым фишкам Убунты.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

35. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +/
Сообщение от koblin (ok) on 22-Июн-10, 15:36 
еще бы совместить это со снапшотами btrfs, и было бы замечательно
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

41. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +/
Сообщение от ig0r (??) on 22-Июн-10, 15:41 
мысль интересная, только не понятно каким боком здесь btrfs.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

43. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +/
Сообщение от koblin (ok) on 22-Июн-10, 15:43 
>мысль интересная, только не понятно каким боком здесь btrfs.

быстрый откат к состоянию системы до установки новой версии пакета

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

159. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  –1 +/
Сообщение от User294 (ok) on 22-Июн-10, 20:13 
>быстрый откат к состоянию системы до установки новой версии пакета

Действительно, хорошая идея.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

164. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +/
Сообщение от XoRe (ok) on 22-Июн-10, 22:07 
>>быстрый откат к состоянию системы до установки новой версии пакета
>
>Действительно, хорошая идея.

Только где-то мы это уже проходили...)

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

176. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +/
Сообщение от Айнаним on 24-Июн-10, 05:24 
back in time - не оно?
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

57. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +1 +/
Сообщение от justrezzet (ok) on 22-Июн-10, 15:52 
А мне нравится новая фича, возможно где-то такое уже и есть, но в убунте все собрано в плотно сбитый удобный диструбутив, который ставится двумя щелчками и все сразу работает. В других то же все работает, но обычно больше чем двумя щелчками.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

148. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +/
Сообщение от Zenitur email on 22-Июн-10, 18:30 
>А мне нравится новая фича, возможно где-то такое уже и есть

Интересно, а где те, кто всегда высказывался о прежнем подходе позитивно, а теперешний ругал, потому что "всё сделано правильно и нельзя сделать лучше"

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

58. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +1 +/
Сообщение от igor email(??) on 22-Июн-10, 15:54 
А я могу сказать одно, это аналог идеи репозиториев в Mandriva (urpmi.mandriva.ru).
Откат прост, нужно установить другой пакет, например, с официального источника или прежнюю версию.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

143. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +1 +/
Сообщение от Аноним (??) on 22-Июн-10, 18:14 
>А я могу сказать одно, это аналог идеи репозиториев в Mandriva (urpmi.mandriva.ru).
>
>Откат прост, нужно установить другой пакет, например, с официального источника или прежнюю
>версию.

А он обратно изменённые файлы пользователя новой версии к старой версии сконвертирует?

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

147. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +/
Сообщение от Zenitur email on 22-Июн-10, 18:28 
>>А я могу сказать одно, это аналог идеи репозиториев в Mandriva (urpmi.mandriva.ru).
>>
>>Откат прост, нужно установить другой пакет, например, с официального источника или прежнюю
>>версию.
>
>А он обратно изменённые файлы пользователя новой версии к старой версии сконвертирует?

Настройки программ в их личных скрытых каталогах ты имеешь в виду? При обновлении дистрибутива в этом никогда нет необходимости - даже если прошло 3 года. Убедился на личном опыте, да и повсюду это подтверждают.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

165. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +/
Сообщение от XoRe (ok) on 22-Июн-10, 22:08 
>А он обратно изменённые файлы пользователя новой версии к старой версии сконвертирует?

Можно пример файлов пользователя, которые при установке новой версии ПО, увеличивают свою версию?

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

60. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +/
Сообщение от Великий Комбинатор email on 22-Июн-10, 15:55 
Вот это мне уже нравится!
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

63. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +1 +/
Сообщение от Аноним (??) on 22-Июн-10, 16:01 
Лучше бы сделали, чтобы инсталлятор при установке из сети новые пакеты сразу ставил, чтобы не было потом после перезагрузки "У вас 652 обновления для пакетов"
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

68. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +/
Сообщение от Нургл on 22-Июн-10, 16:08 
Ага и ждать установку еще минут 30, нет уж я лучше потом обновы поставлю.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

75. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +3 +/
Сообщение от Дядька on 22-Июн-10, 16:17 
Да уж проще тогда наверное дистриьбутив сетевой установки. Пускай все требуемые пакеты с нета и тащит.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

115. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +/
Сообщение от аноним on 22-Июн-10, 17:22 
>Да уж проще тогда наверное дистриьбутив сетевой установки. Пускай все требуемые пакеты
>с нета и тащит.

debian netinst?

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

146. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +/
Сообщение от Zenitur email on 22-Июн-10, 18:25 
В других дистрибутивах это делается по желанию пользователя. В Ubuntu - при наличии Интернета. У некоторых даже из-за этого не завершалась установка. Программа установки думает, что есть Интернет - а это локальная сеть. Лезет за обновлениями... И ошибка.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

160. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +/
Сообщение от User294 (ok) on 22-Июн-10, 20:17 
>В других дистрибутивах это делается по желанию пользователя.

И как это выглядит? Ну вот например вышел тут недавно vlc с поддержкой webm и vp8. Как его предлагается качнуть с пылу с жару на другой дистр? И собственно я тебя тут вижу в over 9000 тредах, компилящим то и се. Это и есть желание пользователя? Что-то я не уверен что большая часть юзеров мечтает лично компилить какойнить там VLC или фаерфокс/хромиум/опенофис/чтотамеще.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

156. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +/
Сообщение от JL2001 (ok) on 22-Июн-10, 19:03 
>Лучше бы сделали, чтобы инсталлятор при установке из сети новые пакеты сразу
>ставил, чтобы не было потом после перезагрузки "У вас 652 обновления
>для пакетов"

что такое "установка из сети"? нетинстал итак качает последние версии пакетов, дистрапдейт также качает последнии версии следующего дистра

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

169. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +2 +/
Сообщение от Аноним (??) on 23-Июн-10, 02:42 
https://help.ubuntu.com/community/Installation/MinimalCD
и сразу все последние пакеты будут.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

108. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +/
Сообщение от Wizard (??) on 22-Июн-10, 17:18 
Имхо, внедрение поддержки такой установки - мысль хорошая. Ну очень хорошая.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

142. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  –3 +/
Сообщение от Zenitur email on 22-Июн-10, 18:10 
Убунту не люблю с самого начала знакомства с ним - с 2006 года, и считаю, что он подходит кому угодно - но только не новичкам. Новичкам всегда, в любой литературе, советуется делать полную установку системы. Программа установки позволяет снимать и ставить галочки программ и не только программ. В Ubuntu только разметку диска надо делать самому, остальное - "всё как у риальных кулхацкеров, только самый лучший софт". Профессионал знает, что ему нужно, и он готов 20 минут донастраивать систему, доустанавливая необходимые программы. 70% новичков (судя по данным моего опроса) не знают, что в Компизе есть эффект Кубик, да и вообще какой-нибудь, кроме стандартного. Вторая причина - в сабже. Не буду её касаться. Третья - в тех самых "хорошо оттестированных программах". Создаётся впечатления, что релизы не успевают делать. Торопятся и делают ошибки. А уже потом, после релиза, скурпулёзно чинят все оставшиеся ошибки. Это видно в обновлениях: в первый месяц их 200-300 мегабайтов. В остальные 5 - ещё столько же.
Новичкам же я советую Alt (его я устанавливаю взрослым, не желающим разбираться в компьютере, четвёртый), Mandriva, SuSE, Debian тоже можно начиная с 5 версии, потому что установщик теперь графический. Если хочется попробовать до установки, то лучшим выбором считаю Sabayon и KNOPPIX - они настолько хороши, что их можно использовать как полноценные настольные дистрибутивы. У KNOPPIX при этом размер всего 700 мегабайтов, как и у Ubuntu. Только включает он в себя всё, от инструментов настройки до редактора звука. Давно не пробовал ASP, Puppy, DSL и Gobolinux. Профессионалам в Windows может понравиться Fedora. Каждый из этих дистрибутивов я считаю стабильнее, чем Ubuntu.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

162. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +1 +/
Сообщение от User294 (ok) on 22-Июн-10, 21:18 
Даже обосрать нормально не можешь: то что ты тут написал - с точки зрения простого юзера не есть минус. Вот представь: видишь ты систему впервые в жизни. Ну и откуда ты знаешь что такое пакеты и какие они тебе нужны? Как бы с этим знанием не рождаются, поэтому дать человеку работоспособную систему с минимальным набором необходимого на первый взляд софта - разумно. С нее должно быть можно хотя-бы вылезти в инет и ртфмнуть. Как минимум. А дальше уже дело юзера куда рулить и прочая. А суперпрофи может хоть LFS себе месяц собирать, если ему это зачем-то надо, кажется что собрать с нуля - проще чем переделать что-то готовое под себя и ресурсы типа свободного времени и прочая такую роскошь позволяют.

> Создаётся впечатления, что релизы не успевают делать. Торопятся и делают ошибки.

Да, такое бывает. Но скажем глядя на дебианщиков, которые все никак не могут выкатить новый релиз - напрашивается вывод что большой вопрос какое из двух зол - большее. Знаешь, меня уже начинает доставать гемор с древними либами и версиями софта на которые все кроме дебиянщиков - давно забили. Ты в своем праве сделать иной выбор если тебе этот кажется неоптимальным. А мне вот на десктопе и на некоторых из серверов удобнее так. Да, кой-что бывает в бэкпортах, но в силу ископаемости "системы в целом" - в случае просто дебияна может выпасть кайфовый шанс пободаться на ровном месте с тупой проблемой вида "у вас тут либы в системе - старые, поэтому наша прога не может работать в вашей системе".

> А уже потом, после релиза, скурпулёзно чинят все оставшиеся ошибки

А потом миллионы юзеров находят все недочеты. Дай им любой иной дистр - они и в нем найдут. Просто им другой не нужен - а нахрена? И чем он для юзеров лучше то?

> Новичкам же я советую Alt

Если говорить о альте - забавный дистр, сделан без явной халтуры вроде, etc. Но ... малопопулярный и в целом странновато сделанный. Зачем-то на основе RPM, непопопулярном формате пакетов на десктопах, как бы. Посему... а новичка в нем будет ждать жестокий такой облом: небольшая команда не осилит мало-мальски реалтаймное (ну или хоть с отставанием на несколько месяцев) пакетирование ВСЕХ существующих в природе программ и их актуализацию. А сами програмеры собирать пакеты под такое чудо природы ессно и не подумают. Вот и получается что вроде система хорошая но кому и зачем нужна - не понятно.

> Mandriva,

В целом съедобно, своеобразная и нишевая штука. Кому-то нравится. Мне как-то не доставило.

> SuSE,

Да, конечно, супер-пупер партнеры MS - то самое то во что надо вляпаться? oO

> Debian тоже можно начиная с 5 версии,

Для десктопа чайника не годится чуть более чем полностью из-за древних версий софта, с которыми чайник будет испытывать муки ада, вынуждающие к уйме левых побочных и, главное, НАХРЕН ЮЗЕРАМ НЕ НУЖНЫХ пляскам с бубном. Геморроиться с древними версиями софта в дебиане может только тот кто хорошо понимает зачем ему это все нужно. А юзать в меру криворукости тестинг/анстейбл - затея крайне на любителя, потому как и геморройно и никто вообще толком не тестил что в итоге там получится. Такой спортивный прыг по граблям. Ну то-есть, если вы любитель этого вида спорта, оно нормально. А остальным оно обычно не по вкусу. И подтяжка версий софта до актуальных в очередной раз профукана по срокам. А что, юзеры живут вечно, чтобы еше годик древний софт поюзать?

>  потому что установщик теперь графический.

Толку то. Даже если ему убунтуйский инсталлер ввинтить, он не станет системой для чайников все-равно. Простите, чайник с древним софтом там наестся по самые помидоры.

>Если хочется попробовать до установки, то лучшим выбором считаю Sabayon и KNOPPIX -

Проблема только в том что первый вроде как на генте основан (сами и бодайтесь с гентой на десктопе) а второй - годен только на посмотреть. Инсталить его на систему? Я пробовал :) при том каждый раз fail почему-то, скрипт установки всасывает в процессе. Извините, но это явно не система для серьезного юзежа на десктопе в повседневной практике. Мной юзается как тулса для починки систем, подборка тулзей там неплохая, да :). Но на десктопе я в гробу видал дистр который ни разу не осилил инсталл, пардон.

>они настолько хороши, что их можно использовать как полноценные настольные дистрибутивы.

Кушайте, не обляпайтесь. А я лучше пешком постою, спасибо.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

174. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +/
Сообщение от м on 23-Июн-10, 11:49 
>> KNOPPIX -
> Мной юзается как тулса для починки систем, подборка тулзей там неплохая, да :)

для починки систем юзают вообще-то другие live cd.  SystemRescueCd, RIPLinuX (http://distrowatch.com/table.php?distribution=rip), Ubuntu Rescue Remix(http://distrowatch.com/table.php?distribution=ubunturescue), Finnix (http://distrowatch.com/table.php?distribution=finnix) в конце концов. а KNOPPIX это круто было в 2002-2003-ем году. когда других linux live cd фактически не было.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

166. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +1 +/
Сообщение от koblin (ok) on 22-Июн-10, 23:38 
А я Линукс не люблю с самого начала, какая-то поделка студентов. И я всем знакомым советую OpenBSD, патамушта считаю, что она очень надежна и на ней нет вирусов, только иногда совсем блондинкам советую FreeBSD, в ней есть zfs со снапшотами, так что если блондинка удалит свою аватарку для вконтакта она сможет достать ее из бэкапа. Альту и тем более Убунту такое и не снилось. А для лайв-сиди я советую партишн мэджик, чтобы можно было попробовать до установки. ПрофессиАналы конечно же предпочтут Дос, но я им говорю что он уже устарел и не поддерживает файлы более 4-ч (четырех) гигабайтов. Это мое мнение основанное на опыте.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

178. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +/
Сообщение от sashka_ua on 24-Июн-10, 10:46 
Слишком толсто. :)
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

180. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +/
Сообщение от fr0ster (ok) on 24-Июн-10, 13:01 
>А я Линукс не люблю с самого начала, какая-то поделка студентов. И
>я всем знакомым советую OpenBSD, патамушта считаю, что она очень надежна
>и на ней нет вирусов, только иногда совсем блондинкам советую FreeBSD,
>в ней есть zfs со снапшотами, так что если блондинка удалит
>свою аватарку для вконтакта она сможет достать ее из бэкапа. Альту
>и тем более Убунту такое и не снилось. А для лайв-сиди
>я советую партишн мэджик, чтобы можно было попробовать до установки. ПрофессиАналы
>конечно же предпочтут Дос, но я им говорю что он уже
>устарел и не поддерживает файлы более 4-ч (четырех) гигабайтов. Это мое
>мнение основанное на опыте.

Есть единственно верный дистр, остальные по сравнению с ним - гяуры. Это Sabily. Любителям холивару посвящается.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

177. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +/
Сообщение от Mikula on 24-Июн-10, 08:57 
>Профессионалам в Windows может
>понравиться Fedora. Каждый из этих дистрибутивов я считаю стабильнее, чем Ubuntu.

Федя... IMHO гораздо "сырее" бубунты, да и что там может понравиться сферическому "профессионалу windows"?


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

157. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +4 +/
Сообщение от deh email on 22-Июн-10, 19:53 
Единственное, что радует, что наконец-то появляется холивар - Linux vs Linux ))).. а кто к чему прийдет - это ваше личное дело..
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

161. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +1 +/
Сообщение от alexanderyt (??) on 22-Июн-10, 21:02 
backports на сервере если приспичит, а в extras пакеты со статикой, и нормально.  Все эти зависимости на десктопе уже задрали. Чтобы обновить какую-нить перделку, надо поломать сотни зависимостей для этого вместе с жизненно важными пакетами.
source-based не в счет, там в этом плане все отлично.  
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

168. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +/
Сообщение от skybon (ok) on 23-Июн-10, 00:22 
Ну наконец-то! А то пришлось свою Lucid проапгрейдить до Maverick лишь бы получить последние пакеты (простое find & replace с lucid на maverick в /etc/apt/sources.list).
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

172. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +/
Сообщение от Аноним (??) on 23-Июн-10, 09:33 
>и могут привести к конфликту версий

Расскажите им уже про гентушные слоты.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

175. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +/
Сообщение от Аноним (??) on 23-Июн-10, 13:31 
apt/dpkg же хотели полностью переписать и вроде переписывают сейчас?
назрела уже давно необходимость сделать многоверсионный пакетный менеджер!
посмотреть в сторону btrfs, git и сделать возможность ставить разные версии одной и той же программы, кешировать их как и сейчас и легко выбирать в удобной графической тулзе либо из командной строки.
что-то подобное уже есть, но apt/dpkg должен установить новую планку удобства!
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

182. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +/
Сообщение от mitiok (??) on 26-Июн-10, 00:17 
почему убунту уже несколько лет не может из коробки коннектиться к сетям с hidden sid?
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

183. "В Ubuntu 10.10 может появиться поддержка установки новейших ..."  +/
Сообщение от Аноним (??) on 27-Окт-10, 07:25 
Как-то раз один Хуан. Купил козе своей баян. Удивился дон Хосэ:"Нахуя баян козе?"
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
MIRhosting
Inferno Solutions
Hosting by Ihor
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2019 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру