The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Вышел релиз комплекта драйверов HPLIP 3.9.12"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Разговоры, обсуждение новостей (Public)
Изначальное сообщение [ Отслеживать ]

"Вышел релиз комплекта драйверов HPLIP 3.9.12"  +/
Сообщение от opennews (??) on 25-Дек-09, 23:56 
Компания Hewlett-Packard представила (http://sourceforge.net/news/?group_id=149981&id=280190) новую версию комплекта открытых драйверов  для принтеров и МФУ - HPLIP 3.9.12 (http://hplipopensource.com/).

Основные новшества:

-  Добавлена поддержка Linux дистрибутивов OpenSuse 11.2,  Fedora 12
и Debian 5.0.3;

-  В драйвере задействованы соответствующие спецификациям возможности (установка режимов, контроль размера бумаги, управление лотком для бумаги, установка границ и т.п.), поддерживаемые в устройствах печати:


-  HP Photosmart Wireless B109n-z, B109a-m, Plus B209a-m;
-  HP Deskjet серий F2400, F4400, F4500, D5500;
-  HP Photosmart серий C4600, C4700

-  Добавлена поддержка новых продуктов:


-  HP Color Laserjet CP4520, CP4020, CP5225, CP5225n,CP5225dn
-  HP Designjet T1200 Postscript и T770 Postscript.


URL: http://sourceforge.net/news/?group_id=149981&id=280190
Новость: https://www.opennet.ru/opennews/art.shtml?num=24822

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Вышел релиз комплекта драйверов HPLIP 3.9.12"  +/
Сообщение от Lindemidux (??) on 25-Дек-09, 23:56 
Под венду бы их, а то там на каждый принтер отдельный драйвер и жрет кучу памяти.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Вышел релиз комплекта драйверов HPLIP 3.9.12"  +/
Сообщение от аноним on 26-Дек-09, 04:12 
Зачем? И сама винда, и недософт под нее жрут кучу ресурсов, какой смысл там экономить на драйверах? Кесарю-кесарево, а под винду качественный софт не нужен.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Вышел релиз комплекта драйверов HPLIP 3.9.12"  +/
Сообщение от Zenitur email on 26-Дек-09, 10:36 
С такими тенденциями, которые складываются у дистрибутива Убунту, то же самое можно сказать о нём. 512 мегабайт ему минимум хочется. 1 гигабайт рекомендуется. Чтобы хотя бы запуститься. Можно 256, но никто не гарантирует стабильность. Да гнать такие дистрибутивы!
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

7. "Вышел релиз комплекта драйверов HPLIP 3.9.12"  +/
Сообщение от dammer email(ok) on 26-Дек-09, 15:08 
Спрашивается - кто вас заставляет Ubuntu? Хотя и на 256 прекрасно ставится и работает даже с Gnome. Мало памяти - ставь с Xfce и будет тебе счастье.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

11. "Вышел релиз комплекта драйверов HPLIP 3.9.12"  +/
Сообщение от Lindemidux (??) on 26-Дек-09, 22:50 
>С такими тенденциями, которые складываются у дистрибутива Убунту, то же самое можно сказать о нём. 512 мегабайт ему минимум хочется. 1 гигабайт рекомендуется. Чтобы хотя бы запуститься. Можно 256, но никто не гарантирует стабильность. Да гнать такие дистрибутивы!

Только на днях OpenSuSE 10.2 обновил на ubuntu 9.10 на компьютере с celeron 2.4 224 mb памяти и via unichrome, 40 Gb HDD. Работает нормально, openoffice 3.2-rc1 летает, самое слабое место - тормозной винт.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

13. "Вышел релиз комплекта драйверов HPLIP 3.9.12"  +/
Сообщение от Zenitur email on 27-Дек-09, 23:09 
Ух ты, какое совпадение! А я даунгрейд сделал от Ubuntu до openSuSE именно версии 10.2! Слушай, как кодеки видео обновить? Я ещё давно скачивал, они wmv плохо показывают. На packman.links2linux.org всё обновилось, много разных libxine появилось. И зависимости, которых я ни на сайте, ни в репозитарии не нахожу. В каком порядке установить кодеки?
SuSE 10 - самый первый дистрибутив, который стал требовать 512 памяти для стабильной работы (в нём был Beagle потому что включен всегда). Постепенно планка поднялась для всего остального, ведь прошло уже 2 года. Даже три. Так что изменения в скорости при переходе с 10.2 на Ubuntu не должны быть заметны.
А даунгрейд я сделал потому, что KDE 4 достал. Лучше уж третьи, а четвёртые в юзерспейсе в директории /home/kdefour и Qt 4 распоследний туда же.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

12. "Вышел релиз комплекта драйверов HPLIP 3.9.12"  +/
Сообщение от Corvax (??) on 27-Дек-09, 00:45 
Под винду ооочень давно есть HP Universal Printer Driver, единый для всех нынче выпускаемых принтером.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Вышел релиз комплекта драйверов HPLIP 3.9.12"  +/
Сообщение от Аноним (??) on 26-Дек-09, 02:49 
А вот интересно, сделали они драйвер для HP LaserJet 1020 ?
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Вышел релиз комплекта драйверов HPLIP 3.9.12"  +/
Сообщение от Zenitur email on 26-Дек-09, 10:35 
Ещё 5 лет назад.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "Вышел релиз комплекта драйверов HPLIP 3.9.12"  +/
Сообщение от RapteR email(ok) on 26-Дек-09, 12:06 
Там не все так просто. Это  win-принтера без проивки на борту, они понимаете ли им при запуске принтера через USB вливается. Так что если на 9.10 бубунте это худо-бедно заработало из каробки, то 4 дебиан даже с последним сабжем не захотел печатать.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

8. "Вышел релиз комплекта драйверов HPLIP 3.9.12"  +/
Сообщение от Анонимуз on 26-Дек-09, 16:18 
>... если на 9.10 бубунте это худо-бедно заработало из каробки, то ...

это означает, что драйвера есть и работают

>4 дебиан даже с последним сабжем не захотел печатать.

значит в дебиане не используется вышеобозначенный драйвер

https://www.opennet.ru/tips/info/1396.shtml
Или хочется чтобы непременно через hplip?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

9. "Вышел релиз комплекта драйверов HPLIP 3.9.12"  +/
Сообщение от Зенитар on 26-Дек-09, 19:11 
Человек врёт. У меня именно этот принтер. Работает даже в Кноппикс 3.3 2004-го года, что и говорить о более поздних дстрибутивах... Драйвер есть и в гутенпринт, и в этой программе. Кстати, если у вас версия 3.9.8 - очень рекомендую обновиться! Эта версия сбоит и может замусорить 2 системных журнала, сделав их двухгигабайтными.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

10. "Вышел релиз комплекта драйверов HPLIP 3.9.12"  +/
Сообщение от RapteR email(ok) on 26-Дек-09, 21:31 
>https://www.opennet.ru/tips/info/1396.shtml

Не проканало. При чем даже на вышеобозначенной бубунте через foo2jiz не запечатал. Прошивку типа хавает и все на этом. Если чего ни будь заслать на печать, то тупит пару минут и отменяет задание.

>Или хочется чтобы непременно через hplip?

Мне не с шашечками, мне ехать, так что....

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

14. "Вышел релиз комплекта драйверов HPLIP 3.9.12"  +/
Сообщение от Zenitur email on 27-Дек-09, 23:13 
1). Загружаешь файл http://sourceforge.net/settings/mirror_choices?projectname=h... .
2). Заходишь в каталог со скачавшимся файлом командой cd и делаешь sudo sh hplip-3.9.12.run. Зададут несколько вопросов - жми всё время Enter.
3). Программа установки сама определит дистрибутив и сама всё сделает.
4). Готово!
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

15. "Вышел релиз комплекта драйверов HPLIP 3.9.12"  +/
Сообщение от Zenitur email on 27-Дек-09, 23:15 
>1). Загружаешь файл http://sourceforge.net/settings/mirror_choices?projectname=h... .
>2). Заходишь в каталог со скачавшимся файлом командой cd и делаешь sudo
>sh hplip-3.9.12.run. Зададут несколько вопросов - жми всё время Enter.
>3). Программа установки сама определит дистрибутив и сама всё сделает.
>4). Готово!

А, нет, вру... sudo делать не надо. Можно даже сделать так. Alt-F2, и в появившемся окне набери sh /home/my_user/hplip-3.9.12.run. Также на сайте есть пакет именно для твоего дистрибутива для установки в несколько нажатий мышью и один ввод пароля.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

16. "Вышел релиз комплекта драйверов HPLIP 3.9.12"  +/
Сообщение от RapteR email(ok) on 28-Дек-09, 06:06 
"Ты такой умный, Коля..." (С) Реклама

Начнем с того, что с вот этого вот выпуска, на 4 дебиана они положили болт, потом скажу что пакет пытается ломиться в инет, что бы вытянуть что то, потом расскажу про то, что зависимости он определяет довольно криво - пакеты стоят, а он их в упор не видит. В общем так компиляция и установка становится не травиальной, приходится извлекать содержимое hplip-3.9.12.run, запускать скрипт мастера установки на питоне с параметром, что бы он не ломился в инет, переубедить его, что есть все зависимости, скомпилить и установить, но и это не решает всей проблемы - пакет не работает.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

17. "Вышел релиз комплекта драйверов HPLIP 3.9.12"  +/
Сообщение от Аноним (??) on 30-Дек-09, 13:33 
Откатиться до третей вети не пробовал?
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

18. "Вышел релиз комплекта драйверов HPLIP 3.9.12"  +/
Сообщение от RapteR email(ok) on 30-Дек-09, 13:36 
>Откатиться до третей вети не пробовал?

А зачем? Это дровы должны под дистриб подстраиваться, а не дистриб под дровы.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру