The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Раздел полезных советов: Установка web-браузера Uzbl в Ubunt..."
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Разговоры, обсуждение новостей (Public)
Изначальное сообщение [ Отслеживать ]

"Раздел полезных советов: Установка web-браузера Uzbl в Ubunt..."  +/
Сообщение от auto_tips on 15-Сен-09, 11:05 
Для установки web-браузера Uzbl (https://www.opennet.ru/opennews/art.shtml?num=23317) в Ubuntu Linux
необходимо предпринять следующие шаги:

Для сборки Uzbl необходима последняя версия движка Webkit и связанных с ним компонентов. Ставим Webkit из PPA репозитория:
в добавляем /etc/apt/sources.list:

   deb http://ppa.launchpad.net/webkit-team/ppa/ubuntu intrepid main
   deb-src http://ppa.launchpad.net/webkit-team/ppa/ubuntu intrepid main

Импортируем ключ:

   sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com 0x991e6cf92d9a3c5b

Устанавливаем libwebkit-dev, все сопутствующие зависимости и git:

   sudo apt-get update
   sudo apt-get install git git-core checkinstall libwebkit-dev

Загружаем и собираем Uzbl из Git репозитория проекта:

   git clone git://github.com/Dieterbe/uzbl.git
   cd uzbl
   make

Формируем пакет для Ubuntu:

   sudo checkinstall

Изучаем примеры скриптов в /usr/share/uzbl


URL: http://blog.duwanis.com/past/2009/5/17/installing_uzbl_on_ub.../
Обсуждается: https://www.opennet.ru/tips/info/2160.shtml

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Установка web-браузера Uzbl в Ubuntu Linux"  +/
Сообщение от Darth лис on 15-Сен-09, 11:05 
что бы установить git (DVCS) надо ставить git-core, а пакет git никакого отношения к самому git-у не имеет.

$ aptitude show git
Пакет: git
Состояние: не установлен
Версия: 4.9.4-1
Приоритет: необязательный
Раздел: universe/utils
Сопровождающий: Ubuntu MOTU Developers <ubuntu-motu@lists.ubuntu.com>
Размер в распакованном виде: 61,4k
Зависимости: gnuit
Предоставляется: gnuit
Описание: transitional dummy package which can be safely removed
This is a transitional dummy package to pull in the renamed gnuit package. It can be safely removed.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру