The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"FreeBSD и tv"
Вариант для распечатки Архивированная нить - только для чтения! 
Пред. тема | След. тема 
Форумы OpenNET: Виртуальная конференция (Public)
Изначальное сообщение [Проследить за развитием треда]

"FreeBSD и tv"
Сообщение от pa_ln Искать по авторуВ закладки(ok) on 06-Сен-04, 04:38  (MSK)
Решил попробовать FreeBSD в качестве десктопа, давно использую линукс.
FreeBSD5.2.1, xawtv установлен из портов. При включении записи видео (встроеная возможность xawtv записывать в ms avi формате) изображение в окошке xawtv останавливается на том месте, откуда началась запись. В линуксе такого не было, можно было просматривать программу при ее записи. В связи с этим вопрос: так это и должно быть во фре или я что-то не так делаю.

Второй вопрос по mplayer (установлен из портов) фильмы воспроизводит нормально, а тв не хочет - по команде:

mplayer -tv on:driver=bsdbt848:width=352:height=288:channel=31:norm=PAL -vo xv

-звук есть, а экран просто зеленый. Канал R12 транслируется в SECAM, так вот если указать channel=R12:norm=SECAM, то вообще не запускается, говорит что не знает такй norm. В линуксе опять же все хорошо.
Буду благодарен за советы в какую сторону копать.

  Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "FreeBSD и tv"
Сообщение от sanders Искать по авторуВ закладки(??) on 06-Сен-04, 11:29  (MSK)
>Решил попробовать FreeBSD в качестве десктопа, давно использую линукс.
>FreeBSD5.2.1, xawtv установлен из портов. При включении записи видео (встроеная возможность xawtv
>записывать в ms avi формате) изображение в окошке xawtv останавливается на
>том месте, откуда началась запись. В линуксе такого не было, можно
>было просматривать программу при ее записи. В связи с этим вопрос:
>так это и должно быть во фре или я что-то не
>так делаю.
>
>Второй вопрос по mplayer (установлен из портов) фильмы воспроизводит нормально, а тв
>не хочет - по команде:
>
>mplayer -tv on:driver=bsdbt848:width=352:height=288:channel=31:norm=PAL -vo xv
>
>-звук есть, а экран просто зеленый. Канал R12 транслируется в SECAM, так
>вот если указать channel=R12:norm=SECAM, то вообще не запускается, говорит что не
>знает такй norm. В линуксе опять же все хорошо.
>Буду благодарен за советы в какую сторону копать.
А если так:
mplayer -tv on:driver=bsdbt848:width=352:height=288:channel=31:norm=PAL -vo x11
?

  Рекомендовать в FAQ | Cообщить модератору | Наверх

2. "FreeBSD и tv"
Сообщение от pa_ln Искать по авторуВ закладки(??) on 06-Сен-04, 11:46  (MSK)
>А если так:
>mplayer -tv on:driver=bsdbt848:width=352:height=288:channel=31:norm=PAL -vo x11
>?

То же самое :(

  Рекомендовать в FAQ | Cообщить модератору | Наверх

3. "FreeBSD и tv"
Сообщение от Zhelezniy_Felix Искать по авторуВ закладки(??) on 06-Сен-04, 13:36  (MSK)
Ты заставил работать TV тюнер? как? у меня на чипсете bt829 неполучается настроить... сисма видит его как неопознаное устройство


  Рекомендовать в FAQ | Cообщить модератору | Наверх


Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру