The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"авторизация Cisco на RADIUS (login и enable) проблема."
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Информационная безопасность (Авторизация и аутентификация / Linux)
Изначальное сообщение [ Отслеживать ]

"авторизация Cisco на RADIUS (login и enable) проблема."  +/
Сообщение от lyl8000 email(ok) on 08-Дек-09, 13:49 
Вобщем есть сет цисок. Есть радиус (FreeRadius).
Пользователь при входе вводит логин и пароль, все это идет на радиус и последний решает пущать или нет пользователя.

Проблема в том. что пара маршрутизаторов c2821 и c2811 шлют на радиус какуюто хрень и ессно авторизация не проходит.

В логе радиуса:

Tue Dec  8 13:27:55 2009 : Auth: Login OK: [логин/пароль] (from client clients port 323 cli тут_ип_адрес)

Это была нормальная авторизация.

А вот ненормальная:

Tue Dec  8 13:26:56 2009 : Auth: Login incorrect: [логин/\233V\300\231\r1\333~t\324\213v\335\200\003\022] (from client clients_10.10.2.0/24 port 323 cli 10.10.10.2)

Что это такое?

П.С. На всех цисках все стандартно в конфиге. С один пускает а с других нет и влогах хрень вместо пароля. Иос менял - не помогло, НО однажды пришлось одну циску перенести на другую площадку и соответсвенно убить конфиг и с нуля создать новый - все стало нормально - авторизация проходит на ура. С другой стороны потом пришлось еще одну циску перенести и убить/создать новый конфиг - перестала авторизоваться. В логах вместо пароля хрень полезла.
От чего это может быть??
В конфиге все идентично!

Заранее спасибо!

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "авторизация Cisco на RADIUS (login и enable) проблема."  +/
Сообщение от bda email(ok) on 15-Дек-09, 20:33 
>[оверквотинг удален]
>с других нет и влогах хрень вместо пароля. Иос менял -
>не помогло, НО однажды пришлось одну циску перенести на другую площадку
>и соответсвенно убить конфиг и с нуля создать новый - все
>стало нормально - авторизация проходит на ура. С другой стороны потом
>пришлось еще одну циску перенести и убить/создать новый конфиг - перестала
>авторизоваться. В логах вместо пароля хрень полезла.
>От чего это может быть??
>В конфиге все идентично!
>
>Заранее спасибо!

Ну мне кажется, надо конфиг аппаратов смотреть... может все-таки что-то отличается. Да и конфиг радиуса... может все-таки какой acl-закрался. Особенно на стороне radius-сервера.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "авторизация Cisco на RADIUS (login и enable) проблема."  +/
Сообщение от lyl8000 email(ok) on 10-Июн-10, 15:04 

>Ну мне кажется, надо конфиг аппаратов смотреть... может все-таки что-то отличается. Да
>и конфиг радиуса... может все-таки какой acl-закрался. Особенно на стороне radius-сервера.
>

Разобрался!
Действительно дело былов конфиге.

Обязательно нужно прописывать:
radius-server key

без него почемуто никак

Всем спасибо

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру