The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"OpenNews: Поддержка FreeBSD 5.x и 6.x продлена до июня 2008 ..."
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Разговоры, обсуждение новостей (Public)
Изначальное сообщение [ Отслеживать ]

"OpenNews: Поддержка FreeBSD 5.x и 6.x продлена до июня 2008 ..."  
Сообщение от opennews on 19-Окт-07, 14:09 
Colin Percival в списке рассылки freebsd-stable сообщил (http://lists.freebsd.org/pipermail/freebsd-stable/2007-Octob...) о переносе даты прекращения поддержки командой безопасности (security team) релизов FreeBSD 5.x и 6.x.

Прекращение поддержки FreeBSD 5.x планируется на 31-ое мая 2008-го года. Поддержка FreeBSD 6.1 и 6.2 так же будет прекращена 31-го мая. Версия FreeBSD 6.3, судя по всему, будет последней в ветке 6.x, её поддержка будет осуществляться на протяжении двух лет с момента выхода.


Пользователям FreeBSD рекомендуется планировать обновление своих систем на FreeBSD 6.3 или 7.0.


URL: http://lists.freebsd.org/pipermail/freebsd-stable/2007-Octob...
Новость: https://www.opennet.ru/opennews/art.shtml?num=12470

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Поддержка FreeBSD 5.x и 6.x продлена до июня 2008 года"  
Сообщение от Аноним on 19-Окт-07, 14:09 
Ужос, только перенес биллинг с 5.3 на 6.2... Куда спешат. Помница, 4.х жил долго, сцуко.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Поддержка FreeBSD 5.x и 6.x продлена до июня 2008 года"  
Сообщение от михрютка on 19-Окт-07, 14:33 
не надо было с пятеркой спешить :) я как-то весь тот раскардаш с первыми версиями пережил на четверке, и поднимался уже на шестую
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

10. "Поддержка FreeBSD 5.x и 6.x продлена до июня 2008 года"  
Сообщение от Аноним on 19-Окт-07, 15:32 
+1
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

34. "Поддержка FreeBSD 5.x и 6.x продлена до июня 2008 года"  
Сообщение от Дмитрий Ю. Карпов on 22-Окт-07, 10:47 
> я как-то весь тот раскардаш с первыми версиями пережил на четверке, и поднимался уже на шестую

Я тоже переходил с 4.11 прямо на на 6.1 - в пятёрке сделали слишком много изменений и добавили слишком много глюков.

Честно говоря, мне очень жаль, что прекратили поддержку 4.x - слишком много ещё однопроцессорных машин, на которых многопроцессорные возможности последующих версий не катят.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Поддержка FreeBSD 5.x и 6.x продлена до июня 2008 года"  
Сообщение от Аноним on 19-Окт-07, 14:23 
make world'ом накатитесь до 6.3 и фсе тут...
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

14. "Поддержка FreeBSD 5.x и 6.x продлена до июня 2008 года"  
Сообщение от Аноним on 19-Окт-07, 15:54 
Это как раз не проблема. Главное - отвалится чегонить, а система рабочая, клиенты висят...
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Поддержка FreeBSD 5.x и 6.x продлена до июня 2008 года"  
Сообщение от Nick (??) on 19-Окт-07, 14:33 
Этой политике уже наверно миллион лет, что вы все никак не привыкните:
http://www.freebsd.org/security/#adv

И в четверке было точно так же.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

12. "Поддержка FreeBSD 5.x и 6.x продлена до июня 2008 года"  
Сообщение от Аноним on 19-Окт-07, 15:34 
Блин, 5-ку то зачем поддерживать? Самая неудачная ветка, ее надо быстро и без лишних слов убить. 6.x для антикваров, 7.x для новых фич.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

13. "Поддержка FreeBSD 5.x и 6.x продлена до июня 2008 года"  
Сообщение от Аноним on 19-Окт-07, 15:40 
А хотя ступил, если в мае ее выкинут, то хорошо. Тока зачем 6.2 выкидывать когда даже 6.3 еще нет?
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

23. "Поддержка FreeBSD 5.x и 6.x продлена до июня 2008 года"  
Сообщение от Аноним on 19-Окт-07, 19:45 
А зачем тогда нужна будет 6.2, если выйдет 6.3, а весь акцент разработчики переносят на 7-ю
и 8-ю  ветку?
И так еще 6-я ветка проживет прилично, после выхода 6.3 обещают ее 2 года поддерживать.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

30. "Поддержка FreeBSD 5.x и 6.x продлена до июня 2008 года"  
Сообщение от DM email(??) on 20-Окт-07, 03:34 
>Блин, 5-ку то зачем поддерживать? Самая неудачная ветка, ее надо быстро и
>без лишних слов убить. 6.x для антикваров, 7.x для новых фич.
>

и после этого говорят "линуксов много" :)))

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

31. "Поддержка FreeBSD 5.x и 6.x продлена до июня 2008 года"  
Сообщение от Аноним on 20-Окт-07, 04:06 
>и после этого говорят "линуксов много" :)))

И эти люди запрещают мне ковыряться в носу! :)))

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

16. "Поддержка FreeBSD 5.x и 6.x продлена до июня 2008 года"  
Сообщение от sunTechnic on 19-Окт-07, 16:39 
Искал, но видно плохо, подводные камни перехода с 6.2 на 7.0 есть какие-то? Удалённо накатиться реально?
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

18. "Поддержка FreeBSD 5.x и 6.x продлена до июня 2008 года"  
Сообщение от ZANSWER email(??) on 19-Окт-07, 16:52 
Есть, нужно пересобрать все порты после обновления иначе не будут работать программы - это связанно с большими изменениями в libc, хотя может быть ентот досадный аспект, как то решили уже, обновлялся дома, когда она была ещё курент, других проблем не заметил, разве, что конфиг ядра изменил немного...:)
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

20. "Поддержка FreeBSD 5.x и 6.x продлена до июня 2008 года"  
Сообщение от man (??) on 19-Окт-07, 17:35 
После переезда не нужно - все порты работают, compat никто не обновлял.
Но конечно затем все нужно будет пересобрать

А вот после пересбора qt shared opera не заработала, как и все qt приложения собранные под 6-ку. Пришлось ковырять менлинг.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

24. "Поддержка FreeBSD 5.x и 6.x продлена до июня 2008 года"  
Сообщение от cvsup on 19-Окт-07, 19:47 
под 7.x opera только static,
подробности в ports/www/opera/Makefile
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

25. "Поддержка FreeBSD 5.x и 6.x продлена до июня 2008 года"  
Сообщение от cvsup on 19-Окт-07, 19:49 
>подробности в ports/www/opera/Makefile

и на opera.com

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

35. "Поддержка FreeBSD 5.x и 6.x продлена до июня 2008 года"  
Сообщение от man (??) on 22-Окт-07, 11:33 
>под 7.x opera только static,
>подробности в ports/www/opera/Makefile

Научитесь читать. шаред версия оперы под 6-ку

Version information
Version 9.50 Alpha
Build 1636
Platform FreeBSD
System i386, 7.0-CURRENT
Qt library 3.3.8
Java Java Runtime Environment installed

Browser identification
Opera/9.50 (X11; FreeBSD 7.0-CURRENT i386; U; en)

ldd /usr/local/share/opera/bin/opera
/usr/local/share/opera/bin/opera:
        libqt-mt.so.3 => /usr/local/lib/libqt-mt.so.3 (0x28a7b000)
        libX11.so.6 => /usr/local/lib/libX11.so.6 (0x29130000)
        libXext.so.6 => /usr/local/lib/libXext.so.6 (0x2921b000)
        libSM.so.6 => /usr/local/lib/libSM.so.6 (0x29228000)
        libICE.so.6 => /usr/local/lib/libICE.so.6 (0x29230000)
        libz.so.3 => /usr/local/lib/compat/libz.so.3 (0x29246000)
        libstdc++.so.5 => /usr/local/lib/compat/libstdc++.so.5 (0x29258000)
        libm.so.4 => /usr/local/lib/compat/libm.so.4 (0x2933f000)
        libpthread.so.2 => /usr/local/lib/compat/libpthread.so.2 (0x29354000)
        libc.so.6 => /usr/local/lib/compat/libc.so.6 (0x29367000)
        libmng.so.1 => /usr/local/lib/libmng.so.1 (0x29465000)
        libjpeg.so.9 => /usr/local/lib/libjpeg.so.9 (0x294c6000)
        libpng.so.5 => /usr/local/lib/libpng.so.5 (0x294e5000)
        libXi.so.6 => /usr/local/lib/libXi.so.6 (0x2950a000)
        libXrender.so.1 => /usr/local/lib/libXrender.so.1 (0x29512000)
        libXrandr.so.2 => /usr/local/lib/libXrandr.so.2 (0x2951a000)
        libXcursor.so.1 => /usr/local/lib/libXcursor.so.1 (0x29520000)
        libXft.so.2 => /usr/local/lib/libXft.so.2 (0x29529000)
        libfreetype.so.9 => /usr/local/lib/libfreetype.so.9 (0x2953b000)
        libfontconfig.so.1 => /usr/local/lib/libfontconfig.so.1 (0x295a5000)
        libgcc_s.so.1 => /lib/libgcc_s.so.1 (0x295cf000)
        libXau.so.6 => /usr/local/lib/libXau.so.6 (0x295d9000)
        libXdmcp.so.6 => /usr/local/lib/libXdmcp.so.6 (0x295dc000)
        librpcsvc.so.4 => /usr/lib/librpcsvc.so.4 (0x295e1000)
        liblcms.so.1 => /usr/local/lib/liblcms.so.1 (0x295ea000)
        libXfixes.so.3 => /usr/local/lib/libXfixes.so.3 (0x29619000)
        libexpat.so.6 => /usr/local/lib/libexpat.so.6 (0x2961e000)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

39. "Поддержка FreeBSD 5.x и 6.x продлена до июня 2008 года"  
Сообщение от cvsup (ok) on 24-Май-08, 04:22 
какая прелесть, отвечу

>>под 7.x opera только static,
>>подробности в ports/www/opera/Makefile
>
>Научитесь читать. шаред версия оперы под 6-ку

это вы себе пожелали? покажите пальцем, где я здесь не логичен или не прав?

>Version 9.50 Alpha

хаха! скажите, дома вы тоже альфа-версиями электро приборов пользуетесь?
током часто било? может вы им лечитесь?

удачи

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

26. "Поддержка FreeBSD 5.x и 6.x продлена до июня 2008 года"  
Сообщение от sunTechnic on 19-Окт-07, 21:47 
Фиг с ними с портами. sshd будет у меня работать после загрузки с ядром от семёрки в шестом мире?
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

27. "Поддержка FreeBSD 5.x и 6.x продлена до июня 2008 года"  
Сообщение от iam (??) on 19-Окт-07, 22:52 
будет
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

33. "Поддержка FreeBSD 5.x и 6.x продлена до июня 2008 года"  
Сообщение от oops on 21-Окт-07, 18:54 
>Искал, но видно плохо, подводные камни перехода с 6.2 на 7.0 есть
>какие-то?

Особых камней пожалуй нет. Главное старые либы не удалять.
(cd /usr/src && make delete-old-libs) и поставить misc/compat6x.
Даже иксы не упали.

Удалённо накатиться реально?
Реально. Только почитать UPDATING сначала.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

22. "Поддержка FreeBSD 5.x и 6.x продлена до июня 2008 года"  
Сообщение от ZANSWER email(??) on 19-Окт-07, 17:40 
А они зделали compat6x, тогда понятно...:)
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

28. "Поддержка FreeBSD 5.x и 6.x продлена до июня 2008 года"  
Сообщение от Skylord email(??) on 19-Окт-07, 23:58 
Какой-то, блин, информационный вакуум. Уже вон 31 мая 2008 поддерживать 6.2 прекратят, а release shedule для 6.3 и 7.0 еще и в помине нет. Раньше где-то за год бывало уже в общих чертах все известно, а сейчас никаких анонсов официальных и никакой инфы - либо догадывайся по вторичным признакам ("ага, теперь 8 - current, значит и до релиза 7.0 недалеко..."), либо где-то в мейллистах инфу ищи... Или это меня так Кубунта на десктопе развратила, со своим четким расписанием? ;-)
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

29. "Поддержка FreeBSD 5.x и 6.x продлена до июня 2008 года"  
Сообщение от Аноним on 20-Окт-07, 03:32 
Нет, ты не один такой. Я тоже ничёго понять не могу с их сроками и перескакиваниями
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

32. "Поддержка FreeBSD 5.x и 6.x продлена до июня 2008 года"  
Сообщение от Alex_o (??) on 21-Окт-07, 01:21 
Не парьтесь раньше времени. Воэможно это еще не последний перенос стоп-даты.
З.Ы. А меня вполне устраивает работа 6-ки, не вижу пока резона ее менять.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру