The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"catalyst 2950"
Вариант для распечатки Архивированная нить - только для чтения! 
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"catalyst 2950" 
Сообщение от new Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 28-Апр-03, 11:31  (MSK)
При поднятии Vlan 2 тухнет vlan 1

cat(config)#int vlan 2
cat(config-if)#no shut
cat(config-if)#
1d18h: %LINK-3-UPDOWN: Interface Vlan2, changed state to up
1d18h: %LINK-5-CHANGED: Interface Vlan1, changed state to administratively down
1d18h: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan2, changed state to up
1d18h: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to do

Почему???

  Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

  • catalyst 2950, ВОЛКА, 11:42 , 28-Апр-03, (1)  
  • catalyst 2950, new, 13:50 , 28-Апр-03, (2)  
    • catalyst 2950, ВОЛКА, 13:52 , 28-Апр-03, (3)  
      • catalyst 2950, new, 14:11 , 28-Апр-03, (4)  
        • catalyst 2950, ВОЛКА, 14:21 , 28-Апр-03, (5)  
          • catalyst 2950, new, 14:24 , 28-Апр-03, (6)  

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "catalyst 2950" 
Сообщение от ВОЛКА emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 28-Апр-03, 11:42  (MSK)
потому что для управления, может быть активным только один VLAN...
  Рекомендовать в FAQ | Cообщить модератору | Наверх

2. "catalyst 2950" 
Сообщение от new Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 28-Апр-03, 13:50  (MSK)
Еще аот такой вопросик...
Зачем на в настройках порта настраивать IP если свич работает на канальном уровне???
  Рекомендовать в FAQ | Cообщить модератору | Наверх

3. "catalyst 2950" 
Сообщение от ВОЛКА emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 28-Апр-03, 13:52  (MSK)
а его и не надо настраивать на 2950, но можно на 3550...
  Рекомендовать в FAQ | Cообщить модератору | Наверх

4. "catalyst 2950" 
Сообщение от new Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 28-Апр-03, 14:11  (MSK)
Завсем запутался...
У меня настроены Vlan 1 и vlan 2
2 порта на свиче входят в Vlan 2, в них подключены два хоста
но они между собой даже не пингуются...
  Рекомендовать в FAQ | Cообщить модератору | Наверх

5. "catalyst 2950" 
Сообщение от ВОЛКА emailНайти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 28-Апр-03, 14:21  (MSK)
покажи sh run и sh vlan...
  Рекомендовать в FAQ | Cообщить модератору | Наверх

6. "catalyst 2950" 
Сообщение от new Найти другие сообщения данного автораПоместить сообщение в закладки. См. нижнее поле навигации. on 28-Апр-03, 14:24  (MSK)
interface FastEthernet0/2
switchport access vlan 2
no ip address
!
interface FastEthernet0/3
switchport access vlan 2
no ip address
!
interface FastEthernet0/4
switchport access vlan 2
no ip address

interface Vlan1
ip address 192.168.5.1 255.255.255.128
no ip route-cache
!
interface Vlan2
ip address 192.168.6.1 255.255.255.128
no ip route-cache
shutdown


VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    Fa0/1, Fa0/5, Fa0/6, Fa0/7
                                                Fa0/8, Fa0/9, Fa0/10, Fa0/11
                                                Fa0/12, Fa0/13, Fa0/14, Fa0/15
                                                Fa0/16, Fa0/17, Fa0/18, Fa0/19
                                                Fa0/20, Fa0/21, Fa0/22, Fa0/23
                                                Fa0/24
2    VLAN0002                         active    Fa0/2, Fa0/3, Fa0/4
1002 fddi-default                     active
1003 trcrf-default                    active
1004 fddinet-default                  active
1005 trbrf-default                    active

  Рекомендовать в FAQ | Cообщить модератору | Наверх


Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру