The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"теряются пакеты "
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (VPN, VLAN, туннель)
Изначальное сообщение [ Отслеживать ]

"теряются пакеты "  +/
Сообщение от axa_iwt email(ok) on 04-Июл-12, 11:45 
Добрый день!
На циске 2811, с двумя ip адресами (внешний и локальный), настроен PPTP сервер. До поднятия PPTP сервера внешний айпишник стабильно работал, ни одной потери не было, а вот после этого появилось около 5% потерь. подскажите пожалуйста почему теряются пакеты.
     список ip адресов: 81.23.83.133 - внешний, 81.23.83.131 - его шлюз
                        10.235.13.10 - локальный, 10.235.13.1 - его шлюз
                        10.80.0.150  - pptp клиент

конфиг:


!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname test
!
boot-start-marker
boot system flash:c2800nm-advsecurityk9-mz.124-9.t1.bin
boot-end-marker
!
aaa new-model
!
aaa authentication login default local enable
!
aaa session-id common
!
resource policy
!
ip cef
!
ip domain name prosto.tak
vpdn enable
!
vpdn-group 1
! Default PPTP VPDN group
accept-dialin
  protocol pptp
  virtual-template 1
!
username cisco secret 5 $1$on6U$W05IiAZbqi1AXBu/J4B4Z0
username test password 0 123456
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.102
encapsulation dot1Q 102
ip address 81.23.83.133 255.255.255.224
ip nat outside
ip virtual-reassembly
!
interface FastEthernet0/0.109
encapsulation dot1Q 109
ip address 10.235.13.10 255.255.255.0
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Virtual-Template1
ip unnumbered FastEthernet0/0.109
ip nat inside
ip virtual-reassembly
peer default ip address pool SET
no keepalive
ppp authentication pap chap eap ms-chap ms-chap-v2
!
interface Vlan1
no ip address
!
ip local pool SET 172.16.160.1 172.16.160.100
ip route 0.0.0.0 0.0.0.0 81.23.83.131
ip route 10.80.0.150 255.255.255.255 10.235.13.1
!
ip http server
no ip http secure-server
ip nat inside source list 102 interface FastEthernet0/0.102 overload
!
access-list 102 permit ip 172.16.160.0 0.0.0.255 any
!
control-plane
!
line con 0
line aux 0
line vty 0 4
exec-timeout 60 0
logging synchronous
transport input ssh
!
scheduler allocate 20000 1000
!
end

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "теряются пакеты "  +/
Сообщение от alekseyeng email(ok) on 05-Июл-12, 10:47 
>[оверквотинг удален]
> line con 0
> line aux 0
> line vty 0 4
>  exec-timeout 60 0
>  logging synchronous
>  transport input ssh
> !
> scheduler allocate 20000 1000
> !
> end

попробуйте уменьшить MTU и задать значение ip tcp-adjust-mss

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "теряются пакеты "  +/
Сообщение от axa_iwt email(ok) on 05-Июл-12, 11:58 
>  попробуйте уменьшить MTU и задать значение ip tcp-adjust-mss

Добавил на все интерфейсы ip mtu 1450 и ip tcp-adjust-mss 1450, не помогло.По прежнему теряются пакеты. Может ios поменять?

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "теряются пакеты "  +/
Сообщение от Новичок (??) on 05-Июл-12, 13:12 
>>  попробуйте уменьшить MTU и задать значение ip tcp-adjust-mss
> Добавил на все интерфейсы ip mtu 1450 и ip tcp-adjust-mss 1450, не
> помогло.По прежнему теряются пакеты. Может ios поменять?

Попробуйте отключить ip virtual-reassembly

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
MIRhosting
Inferno Solutions
Hosting by Ihor
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2019 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру