The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Помогите разобраться с конфигом Catalyst."
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Cisco Catalyst коммутаторы)
Изначальное сообщение [ Отслеживать ]

"Помогите разобраться с конфигом Catalyst."  +/
Сообщение от Denis_56 email(ok) on 25-Июн-12, 20:47 
Доброе время суток, нужна помощь разобраться в конфиге пришедших коммутаторов.
Коммутатор соединен первым портом с аналогичным коммутатором, восьмым портом с ASA.
Вопрос, 1 и 8 порты выпускает/впускает vlan 20, 21 и 22?

Building configuration...

Current configuration : 2964 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
boot-start-marker
boot-end-marker
!
no aaa new-model
system mtu routing 1500
ip subnet-zero
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface GigabitEthernet0/1
switchport access vlan 22
switchport mode trunk
!
interface GigabitEthernet0/2
switchport access vlan 20
switchport mode access
!
interface GigabitEthernet0/3
switchport access vlan 20
switchport mode access
!
interface GigabitEthernet0/4
switchport access vlan 20
switchport mode access
!
interface GigabitEthernet0/5
switchport access vlan 20
switchport mode access
!
interface GigabitEthernet0/6
switchport access vlan 20
switchport mode access
!
interface GigabitEthernet0/7
switchport access vlan 21
switchport mode access
!
interface GigabitEthernet0/8
switchport access vlan 22
switchport mode trunk
!
interface Vlan1
no ip address
no ip route-cache
!
interface Vlan22
no ip address
no ip route-cache
!
ip http server
ip http secure-server
!
control-plane
!
line con 0
line vty 0 4
login
line vty 5 15
login
end

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Помогите разобраться с конфигом Catalyst."  +/
Сообщение от Seva email(??) on 25-Июн-12, 22:48 

8й и 1й порт транковый, поэтом запись  switchport access vlan 22 бессмысленна.
Остальные порты помещены в несуществующие vlanы.
Коммутатор не доступен по IP.

А вопрос то в чём? Какая модель, какая задача?

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Помогите разобраться с конфигом Catalyst."  +/
Сообщение от Denis_56 email(ok) on 26-Июн-12, 09:37 
модель 2960G 8-портовый
с vlan 22, моя вина криво удалил
!
interface Vlan22
ip address 192.168.0.74 255.255.255.252
no ip route-cache
!
Как я могу судить по проекту, из вне должно быть доступно оборудование находящееся в vlan 22 и 21.
(По этому у меня и возник вопрос, что обозначает switchport access vlan 22 на 8 порту, будет ходить только vlan 22 или так как он транковый, то будет пропускать все только с дополнительным тэгом о vlan?)

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "Помогите разобраться с конфигом Catalyst."  +/
Сообщение от Evgeniy (??) on 26-Июн-12, 10:17 
Как правильно сказал предедущий оратор запись
switchport access vlan 22
бессмысленна. Если вланы существуют в databases vlan, то всё будет работать.
Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

5. "Помогите разобраться с конфигом Catalyst."  +/
Сообщение от IZh (ok) on 26-Июн-12, 14:25 
есть подозрение, что этой конфигурацией пытались добиться чтобы влан, указанный как access, приходил как native
Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

4. "Помогите разобраться с конфигом Catalyst."  +/
Сообщение от Seva (??) on 26-Июн-12, 11:35 
>[оверквотинг удален]
> interface Vlan22
>  ip address 192.168.0.74 255.255.255.252
>  no ip route-cache
> !
> Как я могу судить по проекту, из вне должно быть доступно оборудование
> находящееся в vlan 22 и 21.
> (По этому у меня и возник вопрос, что обозначает switchport access vlan
> 22 на 8 порту, будет ходить только vlan 22 или так
> как он транковый, то будет пропускать все только с дополнительным тэгом
> о vlan?)

да, только vlanы необходимо терминировать на устройстве, которое поддерживает маршрутизацию, ASA не совсем для этих целей предназначена...

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

6. "Помогите разобраться с конфигом Catalyst."  +/
Сообщение от Denis_56 email(ok) on 26-Июн-12, 14:27 
Всем спасибо, теперь стало более понятно, осталось эти vlan-ы поднять на ASA.

Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру