The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Два и более PPPoE на CISCO 1841"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (VPN, VLAN, туннель)
Изначальное сообщение [ Отслеживать ]

"Два и более PPPoE на CISCO 1841"  +/
Сообщение от knightbeholder (ok) on 30-Дек-11, 12:56 
Второй PPPoE не включается.
Два провайдера. PPPoE  заведены на разные порты. D0 поднимается нормально.D2 не хочет
При поднятии порта:
*Dec 30 09:17:36.771: %SYS-5-CONFIG_I: Configured from console by console
*Dec 30 09:17:38.207: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan2, changed state to up
*Dec 30 09:17:38.555: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1/1, changed state to up
*Dec 30 09:17:40.507: %SPANTREE-7-RECV_1Q_NON_TRUNK: Received 802.1Q BPDU on non trunk FastEthernet0/1/1 VLAN2.
*Dec 30 09:17:40.511: %SPANTREE-7-BLOCK_PORT_TYPE: Blocking FastEthernet0/1/1 on VLAN2. Inconsistent port type.

Часть конфига:
----------------------------------------------------
ip cef
ppp limit ccp 3
multilink bundle-name authenticated
!
vpdn enable
!
!
interface FastEthernet0/0
no ip address
speed auto
full-duplex
pppoe enable
pppoe-client dial-pool-number 1
no mop enabled
!


interface FastEthernet0/1/0
shutdown
!
interface FastEthernet0/1/1
switchport access vlan 2
mac-address 0027.0af6.9b75
no mop enabled
!
interface FastEthernet0/1/2
switchport access vlan 3
mac-address 0027.0ba3.8a74
shutdown
!
interface FastEthernet0/1/3
shutdown

!
interface Vlan1
no ip address
!
interface Vlan2
no ip address
pppoe enable
pppoe-client dial-pool-number 2
!
interface Vlan3
no ip address

interface Dialer0
mtu 1492
bandwidth 2048
ip address negotiated
ip nbar protocol-discovery
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap callin
ppp chap hostname 888888888888888
ppp chap password 888888
ppp pap sent-username 8888888888888888 password 8888888
!
interface Dialer2
mtu 1492
ip address negotiated
ip nbar protocol-discovery
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 2
dialer-group 2
no cdp enable
ppp authentication chap callin
ppp chap hostname 888888888888
ppp chap password 0 8888888888
ppp pap sent-username 8888888 password 888888
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer0
!
ip http server
ip http authentication local
ip http secure-server
!
ip nat inside source list 1 interface Dialer0 overload

dialer-list 1 protocol ip permit
dialer-list 2 protocol ip permit
------------------------------------------------------------
Interface                  IP-Address      OK? Method Status                Protocol
FastEthernet0/0            unassigned      YES NVRAM  up                    up
FastEthernet0/1/0          unassigned      YES unset  administratively down down
FastEthernet0/1/1          unassigned      YES unset  up                    up
FastEthernet0/1/2          unassigned      YES unset  administratively down down
FastEthernet0/1/3          unassigned      YES unset  administratively down down
Serial0/0/0                unassigned      YES NVRAM  administratively down down
Vlan1                      unassigned      YES NVRAM  up                    down
Vlan2                      unassigned      YES NVRAM  up                    up
Vlan3                      unassigned      YES NVRAM  up                    down
NVI0                       10.2.7.1        YES unset  up                    up
Virtual-Access1            unassigned      YES unset  up                    up
Dialer0                    xxx.xxx.xxx.xxx  YES IPCP   up                    up
Dialer2                    unassigned      YES NVRAM  up  

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Два и более PPPoE на CISCO 1841"  +/
Сообщение от Merridius (ok) on 30-Дек-11, 22:33 
Написано же:
> *Dec 30 09:17:40.507: %SPANTREE-7-RECV_1Q_NON_TRUNK: Received 802.1Q BPDU on non trunk
> FastEthernet0/1/1 VLAN2.

STP блокирует порт. Разбирайтесь с STP


Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Два и более PPPoE на CISCO 1841"  +/
Сообщение от knightbeholder email(ok) on 04-Янв-12, 12:06 
> Написано же:
>> *Dec 30 09:17:40.507: %SPANTREE-7-RECV_1Q_NON_TRUNK: Received 802.1Q BPDU on non trunk
>> FastEthernet0/1/1 VLAN2.
> STP блокирует порт. Разбирайтесь с STP

поставил


no spanning-tree vlan 2
no spanning-tree vlan 3

не помогло. провайдер уже поставил разные vlan с своей стороны

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру