The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  правила/FAQ  поиск  регистрация  вход/выход  слежка  RSS
"Настройка портов коммутатора - непонятка с hybrid (tagged и т.д"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Диагностика и решение проблем)
Изначальное сообщение [ Отслеживать ]

"Настройка портов коммутатора - непонятка с hybrid (tagged и т.д"  +/
Сообщение от Huaweiboy (ok) on 10-Ноя-11, 10:11 
Возникли непонятки с настройкой порта на коммутаторах Huawei (H3C, 3Сщь тоже самое).
На цисках всё понятно - есть транк, есть аксес. switchport access vlan # и всё...
(Мануал не помогает - там всё мутно и не понятно)
Не пойму, что значит port hybrid pvid vlan #влан-а ? Зачем этот гибридный порт нужен?
Что за tagged, что за untagged!
На некоторых коммутаторах нет port hybrid pvid vlan, но есть port default vlan. В чем разница, как настраиваются эти китайцы?!

interface GigabitEthernet1/0/15
port link-type hybrid
undo port hybrid vlan 1
port hybrid vlan 1000 tagged
port hybrid vlan 21 untagged
port hybrid pvid vlan 21


вот конфиг, можете расписать какие влан-ы будут ходить?



Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Настройка портов коммутатора - непонятка с hybrid (tagged и т.д"  +/
Сообщение от ogiss on 10-Ноя-11, 10:36 
Создавая VLAN, вы должны понимать, когда нужно использовать тегированное и нетегированное членство в VLAN. Все очень просто: если порт включен в одну VLAN, он может быть нетегированным членом (без метки), но если нужно, чтобы порт входил в несколько VLAN, следует задавать тегированное членство. Обычно оконечные станции (например, клиенты или серверы) назначаются нетегированными членами одной VLAN, а межкоммутаторные соединения - тегированными членами всех VLAN.

Если в сети используются несколько VLAN, распределенных по нескольким коммутаторам, нужно использовать тегированные соединения 802.1Q (с тегами), чтобы по каналам между коммутаторами мог передаваться трафик всех VLAN.

An Ethernet port can operate in four different link types: access, hybrid, trunk and stack.
An access port (untagged) carries one VLAN only, used for connecting to the user's computer.

A trunk port (tagged) can belong to more than one VLAN and receive/send the packets on multiple VLANs,used for connection between the Switches.

A hybrid port can also carry more than one VLAN and receive/send the packets on multiple VLANs, used for connecting to both Switches and the user's computers. The difference between a hybrid port and a trunk port is that a hybrid port allows the packets from multiple VLANs to be sent without tags, but a trunk port only allows the packets from the default VLAN to be sent without tags.


Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Настройка портов коммутатора - непонятка с hybrid (tagged и т.д"  +/
Сообщение от Huaweiboy (ok) on 10-Ноя-11, 11:04 
Предположим, что у меня есть рабочая станция и IP-телефон. Она оба подключены к одному порту коммутатора. Т.е. от свитча кабель идет в телефон, а из телефона в рабочую станцию. Станция отсылает нетегированные пакеты, телефон шлёт тегированные (допустим 3 vlan)

Как мне соответствующим образом настроить порт коммутаторов?

port link-type hybrid
port hybrid pvid vlan 1 (тут компы - нетегированный трафик)
port hybrid vlan 3 tagged (это телефоны - тегированный трафик)

Так?

Или такой вариант для другого вендора\прошивки
port link-type hybrid
port defaul vlan 1 (комп - фреймы без тега)
port trunk allow-pass vlan 3 (телефон - фреймы с тегом)

На циске как будет вариант?

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "Настройка портов коммутатора - непонятка с hybrid (tagged и т.д"  +/
Сообщение от fantom (ok) on 10-Ноя-11, 11:52 
>[оверквотинг удален]
> Как мне соответствующим образом настроить порт коммутаторов?
> port link-type hybrid
> port hybrid pvid vlan 1 (тут компы - нетегированный трафик)
> port hybrid vlan 3 tagged (это телефоны - тегированный трафик)
> Так?
> Или такой вариант для другого вендора\прошивки
> port link-type hybrid
> port defaul vlan 1 (комп - фреймы без тега)
> port trunk allow-pass vlan 3 (телефон - фреймы с тегом)
> На циске как будет вариант?

switcport mode trunk
switcport allowed vlan 1,3
switcport trunk native vlan 1

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

4. "Настройка портов коммутатора - непонятка с hybrid (tagged и т.д"  +/
Сообщение от Huaweiboy (ok) on 10-Ноя-11, 11:59 
>[оверквотинг удален]
>> port hybrid vlan 3 tagged (это телефоны - тегированный трафик)
>> Так?
>> Или такой вариант для другого вендора\прошивки
>> port link-type hybrid
>> port defaul vlan 1 (комп - фреймы без тега)
>> port trunk allow-pass vlan 3 (телефон - фреймы с тегом)
>> На циске как будет вариант?
> switcport mode trunk
> switcport allowed vlan 1,3
> switcport trunk native vlan 1

так будет настроен интерфейс, к которому непосредственно подключен телефон и комп, или транк-интерфейс между двумя коммутаторами? Если так настроен интерфейс, к которому непосредственно подключен телефон и комп, то как будет настроен транк между коммутаторами?

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

5. "Настройка портов коммутатора - непонятка с hybrid (tagged и т.д"  +/
Сообщение от Вовасий (ok) on 10-Авг-12, 16:07 
>[оверквотинг удален]
> Как мне соответствующим образом настроить порт коммутаторов?
> port link-type hybrid
> port hybrid pvid vlan 1 (тут компы - нетегированный трафик)
> port hybrid vlan 3 tagged (это телефоны - тегированный трафик)
> Так?
> Или такой вариант для другого вендора\прошивки
> port link-type hybrid
> port defaul vlan 1 (комп - фреймы без тега)
> port trunk allow-pass vlan 3 (телефон - фреймы с тегом)
> На циске как будет вариант?

На Cisco есть команда для порта коммутатора switchport voice vlan 3


Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

6. "Настройка портов коммутатора - непонятка с hybrid (tagged и т.д"  +/
Сообщение от Шади email on 08-Июн-17, 22:16 
>[оверквотинг удален]
> Что за tagged, что за untagged!
> На некоторых коммутаторах нет port hybrid pvid vlan, но есть port default
> vlan. В чем разница, как настраиваются эти китайцы?!
> interface GigabitEthernet1/0/15
>  port link-type hybrid
>  undo port hybrid vlan 1
>  port hybrid vlan 1000 tagged
>  port hybrid vlan 21 untagged
>  port hybrid pvid vlan 21
> вот конфиг, можете расписать какие влан-ы будут ходить?

Здесь все понятно. создается на порту виртуальный роутер и порт работает сразу с несколькими независимыми виланоми.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру