The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"2811 + ESW-16"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Маршрутизация)
Изначальное сообщение [ Отслеживать ]

"2811 + ESW-16"  +/
Сообщение от Lio (ok) on 12-Май-11, 16:12 
Господа, история такая
есть 2 порта FE0/0 FE0/1 на циске + 16 портов на свиче (NM-ESW-16) FE1/0- FE1/15
нужно сконфигурить так, чтобы 2 порта из свича видели сеть, воткнутую в  FE0/0 без каких либо проводов
no switchport и присваиваение ip позволяет лишь пинговать с FE0/0 эти порты, не более того
но с порта который выведен из свича FE0/0 не пингуется.
Сейчас FE1/1 FE1/2 работают в 1 влане (для доступа к циске)
FE1/0 должен иметь доступ на FE0/0

Подскажите, что не так

interface FastEthernet0/0
description $ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$$ETH-LAN$
ip address 172.16.5.250 255.255.252.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet1/0
description ES MSintetface 172.16.4.27
no switchport
ip address 172.16.4.28 255.255.252.0
!
interface FastEthernet1/1
description XME14 (FROM 172)
switchport access vlan 100
!
interface FastEthernet1/2
description to FE0/0
switchport access vlan 100

Ответить | Правка | Cообщить модератору

Оглавление

  • 2811 + ESW-16, tanker, 21:57 , 12-Май-11, (1)  
    • 2811 + ESW-16, Lio, 22:02 , 12-Май-11, (2)  
      • 2811 + ESW-16, Lio, 10:16 , 13-Май-11, (3)  

Сообщения по теме [Сортировка по времени | RSS]


1. "2811 + ESW-16"  +/
Сообщение от tanker (ok) on 12-Май-11, 21:57 
ну, например, такая схема:

bridge irb


interface FastEthernet0/0
no ip address
duplex auto
speed auto
bridge-group 2


interface BVI2
ip address 172.16.5.250 255.255.252.0
ip virtual-reassembly


interface vlan2
bridge-group 2  

interface FastEthernet1/0
switchport access vlan 2

interface FastEthernet1/1
switchport access vlan 2


bridge 2 protocol ieee
bridge 2 route ip

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "2811 + ESW-16"  +/
Сообщение от Lio (ok) on 12-Май-11, 22:02 
> ну, например, такая схема...

спасибо tanker, завтра попробую

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "2811 + ESW-16"  +/
Сообщение от Lio (ok) on 13-Май-11, 10:16 
>> ну, например, такая схема...
> спасибо tanker, завтра попробую

tanker выручил, заработало

теперь вынужден усложнить задачу, int FA0/1 192.168.0.50
нужно чтобы весь трафик из FA0/1 перенаправлялся только на ip 172.16.4.27 (подключен к порту FA1/0) который в бридже
как в этом случае настраивается роутинг? сразу на весь бридж? или как-то выделить порт можно?

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру