The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Новичок!!! Cisco 877 вместо Zyxel 660, VPN через провайдера,   "
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (VPN, VLAN, туннель)
Изначальное сообщение [ Отслеживать ]

"Новичок!!! Cisco 877 вместо Zyxel 660, VPN через провайдера,   "  +/
Сообщение от nillin (ok) on 09-Фев-11, 12:22 
Нужно перейти с ADSL модема Zyxel 660 на Cisco 877
на Zyxel адрес *.*.253.2, у провайдера *.*.253.1, внутренняя сеть *.*.12.0 255.255.252.0
инкапсуляция на модеме ENET ENCAP
Вот с ТАКИМ конфигом:

version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ET
!
boot-start-marker
boot-end-marker
!
enable password ****
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local
aaa authorization network default local
!
!        
aaa session-id common
clock timezone London 0
clock summer-time BST recurring last Sun Mar 2:00 last Sun Oct 2:00
!
!
dot11 syslog
ip cef
!
!
ip domain name Et
!
!
!
username admin privilege 15 password 0 ***
!
!
archive
log config
  hidekeys
!
!
!
bridge irb
!
!
interface ATM0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0.1 point-to-point
ip address *.*.253.2 255.255.255.252
ip nat outside
ip virtual-reassembly
atm route-bridged ip
pvc 8/37
  oam-pvc manage
  encapsulation aal5snap
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
no ip address
bridge-group 1
!
interface BVI1
ip address *.*.12.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 *.*.253.1
!
no ip http server
no ip http secure-server
!
access-list 1 permit *.*.12.0 0.0.0.255
!
!        
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
!
line con 0
no modem enable
line aux 0
line vty 0 4
!
scheduler max-task-time 5000
end

с самой Cisco пингую *.*.253.1, DNS-ы VPN
c машин с адресами *.*.12.2,3,4-.... пинг не проходит
внутр сеть подключена к FE0, команда дана для FE0-switchport access vlan 1
ВОПРОС: что в конфигурации неправильно????
ПОМОГИТЕ НОВИЧКУ

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Новичок!!! Cisco 877 вместо Zyxel 660, VPN через провайдера,   "  +/
Сообщение от aZL on 09-Фев-11, 13:32 
А настройки NAT где, собственно?:
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Новичок!!! Cisco 877 вместо Zyxel 660, VPN через провайдера,   "  +/
Сообщение от nillin (ok) on 09-Фев-11, 18:15 
> А настройки NAT где, собственно?:

ip nat inside source list 1 interface ATM0.1 overload  

вот так должно быть в конфиге?

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "Новичок!!! Cisco 877 вместо Zyxel 660, VPN через провайдера,   "  +/
Сообщение от gfh1gfh1 (ok) on 09-Фев-11, 21:23 
Не рекомендуется использовать vlan 1, т.к. там гонится служебная инфа, так что:

interface Vlan1
no ip address
shutdown
!

interface Vlan2
no ip address
bridge-group 1
!


Настраиваем нат

ip nat pool xxxPOOLxxx *.*.253.2 *.*.253.2 netmask 255.255.255.252
ip nat inside source list 1 pool xxxPOOLxxx overload


А вообще нафига мост тут подымать, что за соединение?

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

4. "Новичок!!! Cisco 877 вместо Zyxel 660, VPN через провайдера,   "  +/
Сообщение от nillin (ok) on 10-Фев-11, 10:49 
>[оверквотинг удален]
>  shutdown
> !
> interface Vlan2
> no ip address
> bridge-group 1
> !
> Настраиваем нат
> ip nat pool xxxPOOLxxx *.*.253.2 *.*.253.2 netmask 255.255.255.252
> ip nat inside source list 1 pool xxxPOOLxxx overload
> А вообще нафига мост тут подымать, что за соединение?

Спасибо за помощь!
Вопрос закрыт. Подняли другой канал.....


Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру