The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"6500 загрузка сети, траблшутинг. "
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Cisco Catalyst коммутаторы)
Изначальное сообщение [ Отслеживать ]

"6500 загрузка сети, траблшутинг. "  +/
Сообщение от diger email(ok) on 17-Авг-10, 17:35 
Построено следующем образом :
Сетевое ядро catalyst 6500 к нему присоединены этажные свитчи 10ти гигабитными линками.
В этих линках бегают вланы , QOS’a нет. Пользователи сидят в экссес портах. Маршрутизация OSPF поднята на ядре (туда втянуты большие /16 сетки из каждого из VLan’ов).
Шлюзы по-умолчанию для пользователей - RVI в каждом из вланов.

Проблема:
последнее время у них тормоза некоторые ощущаются:
ситуация 1 – в свитч модуля сервисов (сервера в них воткнуты)  - гигабитным линком подключен сервер на нем самба сервер.
Свитч этот подсоединен 10 гигабитным линком в ядро как и  юзерский свитч, в который подключены пользователи – тоже гигабитным линком.
Пользователь и сервер в одном влане и в одной подсети.
Короче сейчас якобы работает медленнее, чем раньше, когда и сервер и клиент были на одном коммутаторе.
Интерфейсы не загружены (не более 100мб\сек в пике), утилизация не больше 1 % на 10гигабиных и до 50% на юзерских портах.
Вопрос какие факторы могут быть причиной и как убедиться что это не сетевая проблема.
с самбой разбираемся отдельно.

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "6500 загрузка сети, траблшутинг. "  +/
Сообщение от diger email(ok) on 17-Авг-10, 18:53 
в добавку инфа с 6500:

есть  mls qos

vlan internal allocation policy ascending
vlan access-log ratelimit 2000

spanning-tree mode pvst
spanning-tree vlan 5,10,20,30,40,50,60,80,90,161-162,168,170,174-175 priority 0
spanning-tree vlan 217 priority 0

магистральный до свитча с клиентами:
interface TenGigabitEthernet1/8
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 5,10,20,30,40,42,50,60,161,170,174,175,211
switchport mode trunk
switchport nonegotiate
end

до свитча с серверами:
interface TenGigabitEthernet1/1
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 8,20,30,40,50,60,164
switchport mode trunk
end


show int vlan 60
Vlan60 is up, line protocol is up
  Hardware is EtherSVI, address is 0021.a156.7000 (bia 0021.a156.7000)
  Internet address is 10.0.0.2/16
  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
     reliability 255/255, txload 9/255, rxload 7/255
  Encapsulation ARPA, loopback not set
  Keepalive not supported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/1432/569 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 30418000 bits/sec, 2962 packets/sec
  5 minute output rate 37035000 bits/sec, 4862 packets/sec
  L2 Switched: ucast: 325117372 pkt, 334895558121 bytes - mcast: 407428 pkt, 38385889 bytes
  L3 in Switched: ucast: 169923683 pkt, 158476880074 bytes - mcast: 0 pkt, 0 bytes mcast
  L3 out Switched: ucast: 318656379 pkt, 371782113782 bytes mcast: 0 pkt, 0 bytes
     205860771 packets input, 204322132919 bytes, 0 no buffer
     Received 388164 broadcasts (8609 IP multicasts)
     0 runts, 0 giants, 24 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     389698578 packets output, 462103089036 bytes, 0 underruns
     0 output errors, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out

его конфигурация
interface Vlan60
ip address 10.0.0.2 255.255.0.0
standby 40 ip 10.0.0.254
standby 40 preempt
end

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "6500 загрузка сети, траблшутинг. "  +/
Сообщение от diger email(ok) on 18-Авг-10, 13:03 

по модулям:

show module
Mod Ports Card Type Model Serial No.
--- ----- -------------------------------------- ------------------ -----------
    1 8 CEF720 8 port 10GE with DFC WS-X6708-10GE SAL1224TSET
    2 24 CEF720 24 port 1000mb SFP WS-X6724-SFP SAL1224TF67
    5 5 Supervisor Engine 720 10GE (Active) VS-S720-10G SAL1223T8PP

Mod MAC addresses Hw Fw Sw Status
--- ---------------------------------- ------ ------------ ------------ -------
    1 001e.f7f7.eb20 to 001e.f7f7.eb27 1.4 12.2(18r)S1 12.2(33)SXH2 Ok
    2 001d.7052.16c0 to 001d.7052.16d7 3.1 12.2(18r)S1 12.2(33)SXH2 Ok
    5 001d.45e2.18b0 to 001d.45e2.18b7 2.0 8.5(2) 12.2(33)SXH2 Ok

Mod Sub-Module Model Serial Hw Status
---- --------------------------- ------------------ ----------- ------- -------
    1 Distributed Forwarding Card WS-F6700-DFC3C SAL1224TP3M 1.0 Ok
    2 Centralized Forwarding Card WS-F6700-CFC SAL1223SRY7 4.0 Ok
    5 Policy Feature Card 3 VS-F6K-PFC3C SAL1223T1KK 1.0 Ok
    5 MSFC3 Daughterboard VS-F6K-MSFC3 SAL1223SV30 1.0 Ok

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

3. "6500 загрузка сети, траблшутинг. "  +/
Сообщение от eek email on 18-Авг-10, 15:35 
Если деградация качества сервиса только на одном сервисе видимо стоит смотреть сервис. Самбу крутите в общем.

Ну и кроме шеститонника не мешало бы остальные свичи проверить, раз до того как добавили свич все было ок, а потом стало не ок. Надо проверять то что добавили. Цифр то ваши клиенты никаких не назвали. Что значит "вроде бы стало"?

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

4. "6500 загрузка сети, траблшутинг. "  +/
Сообщение от аноним on 23-Авг-10, 22:47 
>не мешало бы остальные свичи проверить, раз до
>того как добавили свич все было ок, а потом стало не
>ок. Надо проверять то что добавили.

пользователи непосредственно на access-портах висят или на этих портах
еще вагон и маленькая тележка неуправляемых свитчей, на которых уже подключены
пользователи ?

>Цифр то ваши клиенты никаких
>не назвали. Что значит "вроде бы стало"?

NAM+сниффер на клиенте/сервере=детальное прояснение "вроде бы стало"...

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

5. "6500 загрузка сети, траблшутинг. "  +/
Сообщение от Глеб on 25-Авг-10, 19:37 
Может STP прыгает?

#sho span sum
#sho span

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру