The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"CiSCO 1841 уменьшается скорость соединения с интернетом"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Cisco маршрутизаторы)
Изначальное сообщение [ Отслеживать ]

"CiSCO 1841 уменьшается скорость соединения с интернетом"  +/
Сообщение от Евгений email(??) on 11-Май-10, 11:32 
соединение с интернетом 2MBit. подключал ноутбук напрямую. как только подключаюсь после CiSCO 1841 скорость существенно падает и не превышает 1 - 1,3 MBit-а.
Вот мой конфиг?
---------------------------------------------------------------------------------
Building configuration...

Current configuration : 2635 bytes
********
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
*********
!
boot-start-marker
boot-end-marker
!
****************************************
!
no aaa new-model
clock timezone ******
no ip gratuitous-arps
ip cef
!
!
!
!
no ip bootp server
ip name-server ***********
ppp limit ccp 2
multilink bundle-name authenticated
vpdn enable
!
vpdn-group 1
!
vpdn-group ppoe
!
!
!
username ****************************
archive
log config
  hidekeys
!
!
!
!
!
interface FastEthernet0/0
description $ETH-WAN$
no ip address
speed auto
half-duplex
pppoe enable
pppoe-client dial-pool-number 1
no mop enabled
!
interface FastEthernet0/1
description $ETH-LAN$
ip address 172.16.11.10 255.255.0.0 secondary
ip address 192.168.0.1 255.255.255.0
ip broadcast-address 192.168.0.255
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1412
speed auto
half-duplex
no mop enabled
!
interface Dialer1
ip address negotiated
ip mtu 1452
ip nat outside
ip virtual-reassembly max-reassemblies 24
encapsulation ppp
dialer pool 1
dialer-group 2
no cdp enable
ppp authentication chap callin
ppp chap hostname ********************
ppp chap password *********************
ppp pap sent-username ***************** password ******************
!
no ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
ip http server
ip http access-class 23
ip http authentication local
ip dns server
ip nat inside source list 1 interface Dialer1 overload
ip nat inside source static tcp 192.168.0.2 1000 interface Dialer1 10000
ip nat inside source static tcp 192.168.0.2 21 interface Dialer1 21
ip nat inside source static tcp 192.168.0.2 22 interface Dialer1 22
ip nat inside source static tcp 172.16.11.2 80 interface Dialer1 3267
!
access-list 1 remark INSIDE_IF=FastEthernet0/1
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 192.168.0.0 0.0.0.255
access-list 23 permit 192.0.0.0 0.255.255.255
access-list 110 permit tcp any host 192.168.0.2 eq ftp
access-list 110 permit tcp any host 192.168.0.2 eq ftp-data
access-list 110 permit tcp any eq ftp-data any gt 1024
dialer-list 1 protocol ip permit
dialer-list 2 protocol ip permit
no cdp run
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
password*******************  
login
!
scheduler allocate 20000 1000
ntp clock-period 17178444
ntp server 207.46.197.32
ntp server 207.46.232.182
end
Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "CiSCO 1841 уменьшается скорость соединения с интернетом"  +/
Сообщение от Аноним (??) on 17-Май-10, 17:45 
Походже на дикую фрагментацию пакетов, посчитайте правильные
ip mtu
ip tcp adjust-mss
на dialer интерфейс, а с локального вообще это уберите
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "CiSCO 1841 уменьшается скорость соединения с интернетом"  +/
Сообщение от knightbeholder email(ok) on 18-Май-10, 17:14 
>Походже на дикую фрагментацию пакетов, посчитайте правильные
>ip mtu
>ip tcp adjust-mss
>на dialer интерфейс, а с локального вообще это уберите

Спасибо. Помогло

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру