The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"cisco 2924 XL"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Маршрутизация)
Изначальное сообщение [ Отслеживать ]

"cisco 2924 XL"  +/
Сообщение от A Clockwork Orange on 05-Янв-10, 12:20 
Коммутатор 2924 XL настроен инкпасулаяцией isl.
С любого хоста из любой vlan есть доступ к этому адресу

После того, как меняем на транковом порту инкапсуляцию на dot1q, доступ к vlan1 теряется.

version 11.2
no service finger
service nagle
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname Switch
!
aaa new-model
aaa authentication login default tacacs+ local
aaa authentication enable default tacacs+ enable
aaa authorization commands 15 tacacs+ local
aaa accounting exec start-stop tacacs+
aaa accounting commands 0 start-stop tacacs+
aaa accounting commands 1 start-stop tacacs+
aaa accounting commands 15 start-stop tacacs+
aaa accounting system start-stop tacacs+
enable secret 5 g8I$MZ6MK0Ero54z9
!
username v password 7 073C2058411B10
username e password 7 105C0C140A0317
!
no spanning-tree vlan 1
ip subnet-zero
no ip source-route
ip rcmd rsh-enable
ip rcmd remote-host e 1.1.1.6 root enable
ip rcmd remote-host e 1.1.1.1 root enable
ip tcp path-mtu-discovery
no ip domain-lookup
!
clock timezone MSK 3
clock summer-time MSK recurring 1 Sun Mar 2:00 last Sun Oct 2:00
!
interface VLAN1
description Management VLAN
ip address 1.1.1.2 255.255.255.248
no ip directed-broadcast
no ip route-cache
!
interface FastEthernet0/1
duplex full
no cdp enable
!
interface FastEthernet0/2
switchport access vlan 2
no cdp enable
!
interface FastEthernet0/3
switchport access vlan 3
no cdp enable
!
interface FastEthernet0/4
switchport access vlan 4
no cdp enable
!
interface FastEthernet0/5
switchport access vlan 5
no cdp enable
!
interface FastEthernet0/6
speed 100
duplex full
switchport access vlan 6
no cdp enable
!
interface FastEthernet0/7
switchport access vlan 21
no cdp enable
!
interface FastEthernet0/8
switchport access vlan 8
no cdp enable
!
interface FastEthernet0/9
speed 100
duplex full
no cdp enable
!
interface FastEthernet0/10
speed 100
duplex full
switchport access vlan 10
no cdp enable
!
interface FastEthernet0/11
speed 100
switchport access vlan 11
no cdp enable
!
interface FastEthernet0/12
speed 100
duplex half
switchport access vlan 12
no cdp enable
!
interface FastEthernet0/13
speed 100
switchport access vlan 13
no cdp enable
!
interface FastEthernet0/14
speed 100
duplex full
switchport access vlan 14
no cdp enable
!
interface FastEthernet0/15
duplex full
switchport access vlan 15
no cdp enable
!
interface FastEthernet0/16
switchport access vlan 16
no cdp enable
!
interface FastEthernet0/17
switchport access vlan 17
no cdp enable
!
interface FastEthernet0/18
switchport access vlan 18
no cdp enable
!
interface FastEthernet0/19
switchport access vlan 19
no cdp enable
!
interface FastEthernet0/20
switchport access vlan 20
no cdp enable
!
interface FastEthernet0/21
switchport access vlan 21
no cdp enable
!
interface FastEthernet0/22
switchport access vlan 22
no cdp enable
!
interface FastEthernet0/23
duplex full
no cdp enable
!
interface FastEthernet0/24
description Trunk Port
speed 100
duplex full
switchport trunk encapsulation dot1q
switchport mode trunk
!
ip default-gateway 2.2.1.1
no ip http server
logging buffered informational
logging console errors
no logging monitor
logging trap notifications
logging facility local2
logging source-interface VLAN1
logging 2.2.1.1
no cdp advertise-v2
snmp-server community public RO 98
snmp-server chassis-id 0x0E
tacacs-server host 2.2.1.1
tacacs-server key tltk


Ни с хостов, ни с маршрутизатора доступа к адресу VLAN1 нет.
При этом все остальное функционирует.

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

  • cisco 2924 XL, Николай, 13:41 , 05-Янв-10, (1)  
    • cisco 2924 XL, A Clockwork Orange, 17:58 , 05-Янв-10, (2)  
      • cisco 2924 XL, Николай, 18:10 , 05-Янв-10, (3)  
        • cisco 2924 XL, A Clockwork Orange, 09:54 , 06-Янв-10, (4)  
          • cisco 2924 XL, tuneil, 23:46 , 23-Мрт-10, (5)  

Сообщения по теме [Сортировка по времени | RSS]


1. "cisco 2924 XL"  +/
Сообщение от Николай (??) on 05-Янв-10, 13:41 
ну и как вы собираетесь попасть на

interface VLAN1
description Management VLAN
ip address 1.1.1.2 255.255.255.248

с таким гетвеем ip default-gateway 2.2.1.1 ???

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "cisco 2924 XL"  +/
Сообщение от A Clockwork Orange on 05-Янв-10, 17:58 
>ну и как вы собираетесь попасть на
>
>interface VLAN1
>description Management VLAN
>ip address 1.1.1.2 255.255.255.248
>
>с таким гетвеем ip default-gateway 2.2.1.1 ???

затирая реальные адреса получилось так
на самом деле шлюз и vlan 1 находятся а одной  сети

interface VLAN1
ip address 1.1.1.2 255.255.255.248

ip default-gateway 1.1.1.1

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

3. "cisco 2924 XL"  +/
Сообщение от Николай (??) on 05-Янв-10, 18:10 
>[оверквотинг удален]
>>с таким гетвеем ip default-gateway 2.2.1.1 ???
>
>затирая реальные адреса получилось так
>на самом деле шлюз и vlan 1 находятся а одной  сети
>
>
>interface VLAN1
> ip address 1.1.1.2 255.255.255.248
>
>ip default-gateway 1.1.1.1

а с какого VLAN или IP адреса недоступен влан 1, что говорит CDP на соседе, в плане по Л2 показывает ИП влан1?

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

4. "cisco 2924 XL"  +/
Сообщение от A Clockwork Orange on 06-Янв-10, 09:54 
>[оверквотинг удален]
>>на самом деле шлюз и vlan 1 находятся а одной  сети
>>
>>
>>interface VLAN1
>> ip address 1.1.1.2 255.255.255.248
>>
>>ip default-gateway 1.1.1.1
>
>а с какого VLAN или IP адреса недоступен влан 1, что говорит
>CDP на соседе, в плане по Л2 показывает ИП влан1?

с любого другого VLAN недоступен VALN 1

До этого был подключен маршрутизатор 2621 на нем

in fa 0/0.1
ip address 1.1.1.1 255.255.255.248

т.е. из той же подсети что и коммутатор

теперь подключен маршрутизатор 3640 на нем
in fa 0/0.1 native без ip address

Хочу попробовать создать managment vlan отличную от VLAN1, не получается

Switch(config)#in vlan ?
  <1-1>  VLAN interface number

Switch(config)#in vlan


witch#sh ver
Cisco Internetwork Operating System Software
IOS (tm) C2900XL Software (C2900XL-H2S-M), Version 11.2(8.1)SA6, MAINTENANCE INTERIM SOFTWARE
Copyright (c) 1986-1999 by cisco Systems, Inc.
Compiled Fri 14-May-99 17:35 by jchristy
Image text-base: 0x00003000, data-base: 0x002422E8

ROM: Bootstrap program is C2900XL boot loader

Switch uptime is 2 years, 11 weeks, 4 days, 23 hours, 18 minutes
System restarted by power-on at 11:04:51 MSK Wed Oct 17 2007
System image file is "flash:c2900XL-h2s-mz-112.8.1-SA6.bin", booted via 213.221.1.167


cisco WS-C2924-XL (PowerPC403GA) processor (revision 0x11) with 8192K/1024K bytes of memory.
Processor board ID 0x0E, with hardware revision 0x01
Last reset from power-on

Processor is running Enterprise Edition Software
Cluster member switch capable
23 Ethernet/IEEE 802.3 interface(s)

32K bytes of flash-simulated non-volatile configuration memory.
Base ethernet MAC Address: 00:D0:BA:FC:47:40
Motherboard assembly number: 73-3382-07
Power supply part number: 34-0834-01
Motherboard serial number: FAB03303320
Power supply serial number: NONE
Model revision number: A0
Model number: WS-C2924-XL-EN
System serial number: FAA0332G072
Configuration register is 0xF

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

5. "cisco 2924 XL"  +/
Сообщение от tuneil (ok) on 23-Мрт-10, 23:46 
Прошу прощения, немного не по теме, но все же хочется попросить топикстартера поделится ИОСом с этой цыски, а именно c2900XL-h2s-mz-112.8.1-SA6.bin. Буду очень благодарен.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру