The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"многомодульный маршрутизатор 3845"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"многомодульный маршрутизатор 3845"  +/
Сообщение от moneybro email(ok) on 16-Сен-09, 17:03 
Здравствуйте, гуру. Помогите начинающему циьсководу.
есть две циьски, в каждой из которых стоит по два модуля NM-1FE-TX

конфигурация следующая:
r1 f0/0 10.0.0.1 подлкючен к компу ип 10.0.0.100
   f1/0 без адреса соединен с f1/0 r2

r2 f1/0 10.0.0.2 соединен с f1/0 r1

циьски меджу собой не пингуются, а очень хочется.

пробовал маршрутизацию врубать на r1 ip route 10.0.0.0 255.0.0.0 f0/0 не сработало, все равно пинги не ходят.

для гигабитных модулей нашел команду media-type rj45, для fastethernet модулей ничего подобного не нашел.

конфиг r1
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
vpdn enable
!
vpdn-group 1
! Default PPTP VPDN group
accept-dialin
  protocol pptp
  virtual-template 1
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username adm privilege 15 password 0 1234
!
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.10
encapsulation dot1Q 10 native
ip address 10.0.0.1 255.0.0.0
!
interface FastEthernet1/0
no ip address
shutdown
duplex auto
speed auto
vlan-id dot1q 10
  bridge-group 1
  exit-vlan-config
!
!
interface FastEthernet1/0.10
!
interface FastEthernet2/0
no ip address
shutdown
duplex auto
speed auto
!
interface Virtual-Template1
ip unnumbered FastEthernet0/0
peer default ip address pool probe
no keepalive
ppp encrypt mppe auto
ppp authentication pap chap ms-chap
!
ip local pool probe 192.168.1.1
ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
login local
line aux 0
line vty 0 4
login local
line vty 5 15
password 0987
login local
!
!
end

конфиг r2
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Ethernet0/0
no ip address
shutdown
half-duplex
!
interface Ethernet0/1
no ip address
shutdown
half-duplex
!
interface Ethernet0/2
no ip address
shutdown
half-duplex
!
interface Ethernet0/3
no ip address
shutdown
half-duplex
!
interface FastEthernet1/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet1/0.10
encapsulation dot1Q 10
ip address 10.0.0.3 255.0.0.0
!
ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
!
end

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "многомодульный маршрутизатор 3845"  +/
Сообщение от mario email(ok) on 16-Сен-09, 17:30 
>[оверквотинг удален]
>!
>!
>!
>!
>line con 0
>line aux 0
>line vty 0 4
>!
>!
>end

они напрямую воткнуты ? или через свич? попингуйте и покажите вывод sh ip arp на одном из маршрутизеров.  
encapsulation dot1Q 10 native не нужен натив.

лирика для образовательных целей
еще есть такая весч как deb ip icmp
если сидите не через консоль то term mon и смотрите что при пингах пишется...

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "многомодульный маршрутизатор 3845"  +/
Сообщение от moneybro email(ok) on 16-Сен-09, 17:41 
>[оверквотинг удален]
>>end
>
>они напрямую воткнуты ? или через свич? попингуйте и покажите вывод sh
>ip arp на одном из маршрутизеров.
>encapsulation dot1Q 10 native не нужен натив.
>
>лирика для образовательных целей
>еще есть такая весч как deb ip icmp
>если сидите не через консоль то term mon и смотрите что при
>пингах пишется...

роутеры воткнуты напрямую без свича и уж если быть до конца честным, то роутеры виртуальные, но пробовать на живых не могу, так как на них очень важные шишки сидят, если что-нибудь завалится, то я точно вылечу, но это лирика.

с r1
Router#ping 10.0.0.3

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.0.0.3, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
Router#sh arp
Protocol  Address          Age (min)  Hardware Addr   Type   Interface
Internet  10.0.0.3                0   Incomplete      ARPA
Internet  10.0.0.1                -   cc00.0e80.0000  ARPA   FastEthernet0/0
Internet  10.0.0.4                2   0018.f3e9.0e88  ARPA   FastEthernet0/0

c r2
Router#ping 10.0.0.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.0.0.1, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
Router#sh arp
Protocol  Address          Age (min)  Hardware Addr   Type   Interface
Internet  10.0.0.3                -   cc01.0e80.0010  ARPA   FastEthernet1/0
Internet  10.0.0.1                0   Incomplete      ARPA


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "многомодульный маршрутизатор 3845"  +/
Сообщение от moneybro email(ok) on 16-Сен-09, 17:42 
>[оверквотинг удален]
>Router#sh arp
>Protocol  Address          
>Age (min)  Hardware Addr   Type   Interface
>
>Internet  10.0.0.3          
>      -   cc01.0e80.0010  
>ARPA   FastEthernet1/0
>Internet  10.0.0.1          
>      0   Incomplete  
>    ARPA

ps ошибся в начале на втором маршрутизаторе ип 10,0,0,3

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "многомодульный маршрутизатор 3845"  +/
Сообщение от fozz on 16-Сен-09, 17:45 
У вас интерфейсы в shutdown, что ж вы хотите.. Включите их и будет работать.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "многомодульный маршрутизатор 3845"  +/
Сообщение от moneybro email(ok) on 16-Сен-09, 17:49 
>У вас интерфейсы в shutdown, что ж вы хотите.. Включите их и
>будет работать.

я немного затупил, отправил конфиг а после уже включил.


на R1
interface FastEthernet1/0
no ip address
duplex auto
speed auto

на R2
interface FastEthernet1/0
ip address 10.0.0.3 255.0.0.0
duplex auto
speed auto

все равно пинги не ходят

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "многомодульный маршрутизатор 3845"  +/
Сообщение от moneybro email(ok) on 16-Сен-09, 17:55 
да кстати, когда настраиваешь ип на модулях двух кошек, которые непосредственно связаны пинги ходят, поэтому хочется именно сделать связь меджу модулями одной кошки
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

7. "многомодульный маршрутизатор 3845"  +/
Сообщение от евгений email(??) on 17-Сен-09, 15:54 
>да кстати, когда настраиваешь ип на модулях двух кошек, которые непосредственно связаны
>пинги ходят, поэтому хочется именно сделать связь меджу модулями одной кошки
>

Вряд ли получиться, ибо придётся назначать IP адреса из одной сети на двух интерфейсах маршрутизатора. Даже если она даст такое сделать (что-то мне подсказывает что не даст), то что будет в таблице маршрутизации????

Вопрос: а зачем.

P.S. Где-то читал про такую технологию (у неё даже название есть), когда замыкают два интрфейса маршрутизатора, дабы сделать входящий трафик для циски исходящим в циску и заниматься косом (QoS) с этим трафиком. На мой взгляд решение топорное. Есть loopback интерфейсы заворачивайте роут-мапом на них и там косьте.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

8. "многомодульный маршрутизатор 3845"  +/
Сообщение от moneybro email(ok) on 17-Сен-09, 16:24 
>[оверквотинг удален]
>двух интерфейсах маршрутизатора. Даже если она даст такое сделать (что-то мне
>подсказывает что не даст), то что будет в таблице маршрутизации????
>
>Вопрос: а зачем.
>
>P.S. Где-то читал про такую технологию (у неё даже название есть), когда
>замыкают два интрфейса маршрутизатора, дабы сделать входящий трафик для циски исходящим
>в циску и заниматься косом (QoS) с этим трафиком. На мой
>взгляд решение топорное. Есть loopback интерфейсы заворачивайте роут-мапом на них и
>там косьте.

я выше писал, что маршрутизаторы виртуальные, у них модули такие не гигабитные, у которых есть media-type rj45, а у этих такого нет, мне просто надо два маршрутизатора связать и еще комп к первому марш-ру. вот и получается что интерфейсов не хватает, вот и изгаляюсь.

чтобы было понятно зачем я это делаю поясняю в чем дело - я хотел поднять впн на 1-ом маршрутизаторе (10.0.0.1). на компьютере (адрес 10.0.0.2) чтобы впн поднялся надо указать адрес vpn сервера (в моем случае 10.0.0.1), марш1 связан с компьютером через f0/0, а со вторым маршрутизатором f1/0, а марш2 за первый держится f1/0, также марш2 интерфейсом f0/0 держится за следующую машину, которая и является пунктом назначения. но она не должна быть в подсети 10.0.0.0, а должна быть в другой подсети ну например 192.168.0.0. мои потуги увенчались успехом в поднимании впн, а вот дальше не очень.

все эти телодвижения как тренировка, а в жизни цель, которой хотелось бы достигнуть описана в другой ветке "прозрачный vpn+tunnel из интернета до атс" в разделе vpn+vlan+tunnel, потому как я немного огорчился и вижу, что знаний маловато и требуется помощь.
поэтому если есть желание помочь, то наверное там будет актуально.

ps то, что вы в конце сказали для меня почти ругательства )))

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

9. "многомодульный маршрутизатор 3845"  +/
Сообщение от fantom (??) on 17-Сен-09, 17:56 
>[оверквотинг удален]
>впн, а вот дальше не очень.
>
>все эти телодвижения как тренировка, а в жизни цель, которой хотелось бы
>достигнуть описана в другой ветке "прозрачный vpn+tunnel из интернета до атс"
>в разделе vpn+vlan+tunnel, потому как я немного огорчился и вижу, что
>знаний маловато и требуется помощь.
>поэтому если есть желание помочь, то наверное там будет актуально.
>
>ps то, что вы в конце сказали для меня почти ругательства )))
>

Поместите интерфейсы в разные VRF-ы и пингайте себе наздоровье...

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру