The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Проблема с NTP через NAT (C2811)"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Проблема с NTP через NAT (C2811)"  +/
Сообщение от skyregent (ok) on 17-Авг-09, 16:38 
Доброго дня всем ! Хотел спросить совета. Собственно суть такова : есть маршрутизатор C2811, к нему подключена кучка коммутаторов С2960 разбросанных по офису. На 2811 на интерфейсах, соотвественно, подняты subint привязанные к нужным VLAN со свичей. т.е. на 2811 приходит транк со всеми VLANs.

конфиг такой

!
interface FastEthernet0/0.2 - интернет-соска
description -= To ISP2 =-
encapsulation dot1Q 200
ip address AAA.AAA.AAA.158 255.255.255.252
ip access-group 115 in
no ip redirects
no ip unreachables
no ip proxy-arp
ip nbar protocol-discovery
ip flow ingress
ip flow egress
ip nat outside
ip virtual-reassembly
no cdp enable
!
!
interface FastEthernet0/1.4  - один из сабов транкового интерфейса
encapsulation dot1Q 13
ip address 172.31.255.177 255.255.255.240
ip nat inside
ip virtual-reassembly
no cdp enable
!
ip nat inside source list locallan interface FastEthernet0/0.2 overload
!
ip access-list extended locallan
*
*
permit ip 172.31.255.176 0.0.0.15 any
*
*
deny   ip any any
!
access-list 115 deny   icmp any host AAA.AAA.AAA.158 echo log
access-list 115 permit ip any any
!

ПРОБЛЕМА : Устройство сидящее в VLAN 13 с адресом 172.31.255.179 не может по NTP снюхаться с внешними NTP пулами (time.nist.gov) хотя иногда снюхивается, с задержкой в секунд 20 синхра проходит. Компьютер 172.31.255.180 сидящий в том же вилане имеет такие же проблемы. начинаю смотреть sh ip nat trans , киска говорит всё честно, 123 порт куда надо перенаправляет... не могу понять , куда лезть, в свичах ли проблема или в 2811 ?

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Проблема с NTP через NAT (C2811)"  +/
Сообщение от Alexander Yakimenko email on 19-Авг-09, 23:13 
А "Интернет" видит нормально?
Пинг на time.nist.gov ходит?
ACL не режет трафик? Машина видит внутренний и внешний IP 2811?

Посмотри внимательнее sh ip nat tra * на предмет состояний TCP и хоста time.nist.gov.
Включить нетфлов и посмотреть трафик.

---
Удачи.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру