The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"И снова WINS ! Не работает, хоть убей !"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"И снова WINS ! Не работает, хоть убей !"  
Сообщение от skyregent (ok) on 28-Апр-09, 16:33 
Собственно есть небольшая сеть. Состоит она из нескольких подсеток: LAN A ; LAN B; LAN C и пр. Собраны эти подсетки посредством нескольких коммутаторов (L2) CISCO2960. Каждая подсетка в своём VLAN сидит. Ну и приходят они все горемычные на CISCO2811 (головной роутер), а точнее на sub-интерфейсы к нему ... маршрутизация между сими подсетками не прописывалась никакая ибо все они непосредственно подключены к 2811:

172.31.0.0/28 is subnetted, 8 subnets
C       172.31.255.192 is directly connected, FastEthernet0/1.5
C       172.31.255.208 is directly connected, FastEthernet0/1.6
C       172.31.255.224 is directly connected, FastEthernet0/1.7
C       172.31.255.240 is directly connected, FastEthernet0/0.6
C       172.31.255.128 is directly connected, FastEthernet0/1.1
C       172.31.255.144 is directly connected, FastEthernet0/1.2
C       172.31.255.160 is directly connected, FastEthernet0/1.3
C       172.31.255.176 is directly connected, FastEthernet0/1.4

интерфейсы законфигурены вот по такому образцу :

!        
interface FastEthernet0/1.1
description -=LAN interface of network 172.31.255.128/28 (LAN A)=-
encapsulation dot1Q 10
ip address 172.31.255.129 255.255.255.240
ip flow ingress
ip flow egress
ip nat inside
ip virtual-reassembly
no cdp enable
!        
interface FastEthernet0/1.2
description -=LAN interface of network 172.31.255.144/28 (LAN B)=-
encapsulation dot1Q 11
ip address 172.31.255.145 255.255.255.240
ip flow ingress
ip flow egress
ip nat inside
ip virtual-reassembly
no cdp enable
!        
ну и так для всех подсеток по порядку.

Вроде всё чинно и нормально. В некоторых подсетках а именно в
172.31.255.176/28
172.31.255.160/28

стоят два сервера WINS друг на друга настроенные (реплицированные) 172.31.255.174 и 172.31.255.178
ограничений по портам 42, 137,138,139 и 445  не вводилось , а серваки не реплицируются, один выдаёт ошибку мол 42 порт проверьте , не реплицируюсь я .
Системный админ серверов утверждает что мол это циска не пропускает траффик по вышеупомянутым портам ... между подсетками ! как так ? разве циска умеет блочить неопаисанный траф между сетями ? или может что хитрое в настройке кошки для WINS надо прописать  ? Подскажите плиз !!!


Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "И снова WINS ! Не работает, хоть убей !"  
Сообщение от Alexander Yakimenko email on 28-Апр-09, 19:41 
Из советов.
Проверить доступность серверов - хотя бы по \\имясервера - если работает то смотрим дальше.
Если есть - убрать ACL и проверить репликацию.
Если не помогло, то попробовать если есть возможность поставить рядом 2 сервера WINS или хотя бы загнать из в 1 vlan и проверить репликацию.

При отсутствии ACL и доступности машин никаких настроек на cisco-маршрутизаторе для WINS делать не надо.
Дергайте WINDOWS-админа и пусть проверяет настройки репликации.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "И снова WINS ! Не работает, хоть убей !"  
Сообщение от brr on 28-Апр-09, 23:34 
>[оверквотинг удален]
>Проверить доступность серверов - хотя бы по \\имясервера - если работает то
>смотрим дальше.
>Если есть - убрать ACL и проверить репликацию.
>Если не помогло, то попробовать если есть возможность поставить рядом 2 сервера
>WINS или хотя бы загнать из в 1 vlan и проверить
>репликацию.
>
>При отсутствии ACL и доступности машин никаких настроек на cisco-маршрутизаторе для WINS
>делать не надо.
>Дергайте WINDOWS-админа и пусть проверяет настройки репликации.

ip-helper

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "И снова WINS ! Не работает, хоть убей !"  
Сообщение от Alexander Yakimenko email on 29-Апр-09, 10:48 
>[оверквотинг удален]
>>Если есть - убрать ACL и проверить репликацию.
>>Если не помогло, то попробовать если есть возможность поставить рядом 2 сервера
>>WINS или хотя бы загнать из в 1 vlan и проверить
>>репликацию.
>>
>>При отсутствии ACL и доступности машин никаких настроек на cisco-маршрутизаторе для WINS
>>делать не надо.
>>Дергайте WINDOWS-админа и пусть проверяет настройки репликации.
>
>ip-helper

Никогда, никогда, никогда не делайте этого - а именно проброс броадкаста в центр сети, что вы и пытаетесь подсказать. WINS для того и придуман, чтобы работать в сетевом окружении в сегментированной сети.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру