The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Помогите c настройкой доступа сетей на Cisco ASA 5510"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Безопасность)
Изначальное сообщение [ Отслеживать ]

"Помогите c настройкой доступа сетей на Cisco ASA 5510"  +/
Сообщение от Drayde (ok) on 01-Дек-15, 09:49 
Задача:
Организовать передачу данных(icmp,tcp,udp,ip) между сетями 192.168.0.0 255.255.255.0 и 172.16.0.0 255.255.0.0

Дано:
Роутер Zyxel Keenetic Start
Сетевые настройки внешнего подключения по порту Internet: 10.10.1.2 255.255.0.0
Сетевые настройки Lan подключения: 192.168.0.1 255.255.255.0
На роутере включен NAT по внешнему порту.

Firewall Cisco ASA 5510
Конфигурация:
Hardware:   ASA5510, 1024 MB RAM, CPU Pentium 4 Celeron 1600 MHz
ASA Version 9.1(6)10
hostname ciscoasa
xlate per-session deny tcp any4 any4
xlate per-session deny tcp any4 any6
xlate per-session deny tcp any6 any4
xlate per-session deny tcp any6 any6
xlate per-session deny udp any4 any4 eq domain
xlate per-session deny udp any4 any6 eq domain
xlate per-session deny udp any6 any4 eq domain
xlate per-session deny udp any6 any6 eq domain
interface Ethernet0/0
nameif lan
security-level 100
ip address 172.16.1.1 255.255.0.0
!
interface Ethernet0/1
nameif wan
security-level 0
ip address 10.10.1.1 255.0.0.0
!
interface Ethernet0/2
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet0/3
shutdown
no nameif
no security-level
no ip address
!
interface Management0/0
shutdown
no nameif
no security-level
no ip address
!
boot system disk0:/asa916-10-k8.bin
boot config disk0:/disk0
ftp mode passive
pager lines 24
mtu lan 1500
mtu wan 1500
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
no arp permit-nonconnected
timeout xlate 3:00:00
timeout pat-xlate 0:00:30
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
user-identity default-domain LOCAL
no snmp-server location
no snmp-server contact
crypto ipsec security-association pmtu-aging infinite
crypto ca trustpool policy
telnet timeout 5
ssh stricthostkeycheck
ssh timeout 5
ssh key-exchange group dh-group1-sha1
console timeout 0
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
!
prompt hostname context
no call-home reporting anonymous
call-home
profile CiscoTAC-1
  no active
  destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService
  destination address email callhome@cisco.com
  destination transport-method http
  subscribe-to-alert-group diagnostic
  subscribe-to-alert-group environment
  subscribe-to-alert-group inventory periodic monthly
  subscribe-to-alert-group configuration periodic monthly
  subscribe-to-alert-group telemetry periodic daily
: end

Роутер и Cisco ASA подключены друг к другу напрямую, к ним подключены ноутбуки.

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Помогите c настройкой доступа сетей на Cisco ASA 5510"  +/
Сообщение от Sergey Elizarov on 02-Дек-15, 08:19 
Вот тут http://www.cisco.com/c/en/us/support/security/asa-5510-adapt...
CLI Book 9.1

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Помогите c настройкой доступа сетей на Cisco ASA 5510"  +/
Сообщение от _alecx_ (ok) on 04-Дек-15, 14:12 
> Задача:
> Организовать передачу данных(icmp,tcp,udp,ip) между сетями 192.168.0.0 255.255.255.0
> и 172.16.0.0 255.255.0.0

Четкая постановка задачи

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру