The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"не работает mpls vpn"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Маршрутизация)
Изначальное сообщение [ Отслеживать ]

"не работает mpls vpn"  +/
Сообщение от mpls vpn on 09-Мрт-09, 17:21 
ситуация следующая:
имеем 2 маршрутизатора 3640 поднят ospf для глобала, mpls и bgp для vpn.

на маршрутизатор приходит маршрут в vrf от соседа.

mplsCore#sh ip route vrf vpna
...
     172.16.0.0/30 is subnetted, 1 subnets
B       172.16.1.0 [20/0] via 192.168.1.13, 00:00:05 сосед
     10.0.0.0/32 is subnetted, 2 subnets
C       10.1.3.1 is directly connected, Loopback10
B       10.1.1.1 [20/0] via 192.168.1.13, 00:00:05 тож сосед.

однако пинг ping vrf vpna 10.1.1.1 source 10.1.3.1 не проходит.

в чем причина?

конфиги:

mplsCore#sh run                                            
Building configuration...

Current configuration : 1967 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname mplsCore
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
ip vrf vpna
rd 1:10
route-target export 1:10
route-target import 1:10
!
mpls label protocol ldp
!
!
!
!
interface Loopback0
ip address 192.168.1.11 255.255.255.255
!
interface Loopback10
ip vrf forwarding vpna
ip address 10.1.3.1 255.255.255.255
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
mpls label protocol ldp
mpls ip
!
interface FastEthernet0/0.3
encapsulation dot1Q 3
ip address 192.168.3.1 255.255.255.252
!
interface FastEthernet1/0
no ip address
duplex auto
speed auto
mpls label protocol ldp
mpls ip
!
interface FastEthernet1/0.3
encapsulation dot1Q 3
ip address 192.168.1.1 255.255.255.252
!
interface FastEthernet2/0
no ip address
shutdown
duplex auto
speed auto
!
!
router ospf 1
log-adjacency-changes
network 192.168.0.0 0.0.255.255 area 0
!
router bgp 2
bgp log-neighbor-changes
neighbor 192.168.1.12 remote-as 1
neighbor 192.168.1.12 ebgp-multihop 255
neighbor 192.168.1.12 update-source Loopback0
neighbor 192.168.1.13 remote-as 1
neighbor 192.168.1.13 ebgp-multihop 255
neighbor 192.168.1.13 update-source Loopback0
!
address-family ipv4
neighbor 192.168.1.12 activate
neighbor 192.168.1.12 send-label
neighbor 192.168.1.13 activate
neighbor 192.168.1.13 send-label
no auto-summary
no synchronization
exit-address-family
!
address-family vpnv4
neighbor 192.168.1.12 activate
neighbor 192.168.1.12 send-community extended
neighbor 192.168.1.13 activate
neighbor 192.168.1.13 send-community extended
exit-address-family
!
address-family ipv4 vrf vpna
redistribute connected
no synchronization
exit-address-family
!
ip http server
!
!
control-plane
!
!
!
line con 0
line aux 0
line vty 0 4
!
!
end


mplsPE1#sh run
Building configuration...

Current configuration : 1655 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname mplsPE1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
ip vrf vpna
rd 1:10
route-target export 1:10
route-target import 1:10
!
mpls label protocol ldp
!
!
!
!
interface Loopback0
ip address 192.168.1.13 255.255.255.255
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
mpls label protocol ldp
mpls ip
!
interface FastEthernet0/0.3
encapsulation dot1Q 3
ip address 192.168.1.2 255.255.255.252
!
interface FastEthernet1/0
ip vrf forwarding vpna
ip address 172.16.1.1 255.255.255.252
duplex auto
speed auto
mpls label protocol ldp
mpls ip
!
interface FastEthernet2/0
no ip address
shutdown
duplex auto
speed auto
!
!
router ospf 1
log-adjacency-changes
network 192.168.0.0 0.0.255.255 area 0
!
router bgp 1
bgp log-neighbor-changes
neighbor 192.168.1.11 remote-as 2
neighbor 192.168.1.11 ebgp-multihop 255
neighbor 192.168.1.11 update-source Loopback0
!
address-family ipv4
redistribute connected
redistribute static
neighbor 192.168.1.11 activate
no auto-summary
no synchronization
exit-address-family
!
address-family vpnv4
neighbor 192.168.1.11 activate
neighbor 192.168.1.11 send-community extended
exit-address-family
!
address-family ipv4 vrf vpna
redistribute connected
redistribute static
no synchronization
exit-address-family
!
ip http server
ip route vrf vpna 10.1.1.1 255.255.255.255 172.16.1.2
!
!
control-plane
!
!
!
line con 0
line aux 0
line vty 0 4
!
!
end

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "не работает mpls vpn"  +/
Сообщение от Basil (??) on 09-Мрт-09, 18:51 
>[оверквотинг удален]
>control-plane
>!
>!
>!
>line con 0
>line aux 0
>line vty 0 4
>!
>!
>end

А CE и PE знает что-нибудь про 10.1.3.1
Плз sh ip ro vrf vpna 10.1.3.1 с PE и sh ip ro c CE

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "не работает mpls vpn"  +/
Сообщение от mpls vpn on 09-Мрт-09, 18:57 
>[оверквотинг удален]
>>line con 0
>>line aux 0
>>line vty 0 4
>>!
>>!
>>end
>
>А CE и PE знает что-нибудь про 10.1.3.1
>Плз sh ip ro vrf vpna 10.1.3.1 с PE и sh ip
>ro c CE

mplsPE1#sh ip route vrf vpna 10.1.3.1
Routing entry for 10.1.3.1/32
  Known via "bgp 1", distance 20, metric 0
  Tag 2, type external
  Last update from 192.168.1.11 02:09:01 ago
  Routing Descriptor Blocks:
  * 192.168.1.11 (Default-IP-Routing-Table), from 192.168.1.11, 02:09:01 ago
      Route metric is 0, traffic share count is 1
      AS Hops 1
      Route tag 2

на CE дефаулт. с названиями я помоему попутал) но суть от этого не меняется

10.1.3.1 должен пинговаться же с 172.16.1.1 они в одной vrf, но...

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "не работает mpls vpn"  +/
Сообщение от Basil (??) on 09-Мрт-09, 19:15 
>[оверквотинг удален]
>  * 192.168.1.11 (Default-IP-Routing-Table), from 192.168.1.11, 02:09:01 ago
>      Route metric is 0, traffic share
>count is 1
>      AS Hops 1
>      Route tag 2
>
>на CE дефаулт. с названиями я помоему попутал) но суть от этого
>не меняется
>
>10.1.3.1 должен пинговаться же с 172.16.1.1 они в одной vrf, но...

Оке, тогда sh mpls forwarding-table c PE :)

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

5. "не работает mpls vpn"  +/
Сообщение от mpls vpn on 09-Мрт-09, 19:22 
>[оверквотинг удален]
>>count is 1
>>      AS Hops 1
>>      Route tag 2
>>
>>на CE дефаулт. с названиями я помоему попутал) но суть от этого
>>не меняется
>>
>>10.1.3.1 должен пинговаться же с 172.16.1.1 они в одной vrf, но...
>
>Оке, тогда sh mpls forwarding-table c PE :)

mplsPE1#sh mpls forwarding-table
Local  Outgoing    Prefix            Bytes tag  Outgoing   Next Hop    
tag    tag or VC   or Tunnel Id      switched   interface              
16     Pop tag     192.168.3.0/30    0          Fa0/0.3    192.168.1.1  
17     Pop tag     192.168.1.11/32   0          Fa0/0.3    192.168.1.1  
18     16          192.168.1.12/32   0          Fa0/0.3    192.168.1.1  
19     19          10.1.3.1/32[V]    0          Fa0/0.3    192.168.1.1  
23     Aggregate   172.16.1.0/30[V]  0                                  
24     Untagged    10.1.1.1/32[V]    0          Fa1/0      172.16.1.2

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

4. "не работает mpls vpn"  +/
Сообщение от Basil (??) on 09-Мрт-09, 19:17 
>[оверквотинг удален]
>  * 192.168.1.11 (Default-IP-Routing-Table), from 192.168.1.11, 02:09:01 ago
>      Route metric is 0, traffic share
>count is 1
>      AS Hops 1
>      Route tag 2
>
>на CE дефаулт. с названиями я помоему попутал) но суть от этого
>не меняется
>
>10.1.3.1 должен пинговаться же с 172.16.1.1 они в одной vrf, но...

Да, меня очень смущает
address-family ipv4
neighbor 192.168.1.12 activate
neighbor 192.168.1.12 send-label
на mplsCore, зачем это ?

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

6. "не работает mpls vpn"  +/
Сообщение от mpls vpn on 09-Мрт-09, 19:23 
>[оверквотинг удален]
>>на CE дефаулт. с названиями я помоему попутал) но суть от этого
>>не меняется
>>
>>10.1.3.1 должен пинговаться же с 172.16.1.1 они в одной vrf, но...
>
>Да, меня очень смущает
>address-family ipv4
>neighbor 192.168.1.12 activate
>neighbor 192.168.1.12 send-label
>на mplsCore, зачем это ?

незнай, по примеру делал. может и не надо...

mplsPE1#sh mpls forwarding-table
Local  Outgoing    Prefix            Bytes tag  Outgoing   Next Hop    
tag    tag or VC   or Tunnel Id      switched   interface              
16     Pop tag     192.168.3.0/30    0          Fa0/0.3    192.168.1.1  
17     Pop tag     192.168.1.11/32   0          Fa0/0.3    192.168.1.1  
18     16          192.168.1.12/32   0          Fa0/0.3    192.168.1.1  
19     19          10.1.3.1/32[V]    0          Fa0/0.3    192.168.1.1  
23     Aggregate   172.16.1.0/30[V]  0                                  
24     Untagged    10.1.1.1/32[V]    0          Fa1/0      172.16.1.2

Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

7. "не работает mpls vpn"  +/
Сообщение от mpls vpn on 09-Мрт-09, 19:25 
mplsPE1#sh mpls forwarding-table
Local  Outgoing    Prefix            Bytes tag  Outgoing   Next Hop    
tag    tag or VC   or Tunnel Id      switched   interface              
16     Pop tag     192.168.3.0/30    0          Fa0/0.3    192.168.1.1  
17     Pop tag     192.168.1.11/32   0          Fa0/0.3    192.168.1.1  
18     16          192.168.1.12/32   0          Fa0/0.3    192.168.1.1  
19     19          10.1.3.1/32[V]    0          Fa0/0.3    192.168.1.1  
23     Aggregate   172.16.1.0/30[V]  0                                  
24     Untagged    10.1.1.1/32[V]    0          Fa1/0      172.16.1.2

пс: это форум глючит? я третий раз пытаюсь написать и ниче не постится...

Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

9. "не работает mpls vpn"  +/
Сообщение от Basil (??) on 09-Мрт-09, 19:27 
>[оверквотинг удален]
>   10.1.3.1/32[V]    0    
>      Fa0/0.3    192.168.1.1
>
>23     Aggregate   172.16.1.0/30[V]  0
>24     Untagged    10.1.1.1/32[V]  
> 0          
>Fa1/0      172.16.1.2
>
>пс: это форум глючит? я третий раз пытаюсь написать и ниче не
>постится...

Ок, выноси nei send label и sh mpls forward с обоих коробок.
Но сначала проверь пинг ;)

Ответить | Правка | ^ к родителю #7 | Наверх | Cообщить модератору

8. "не работает mpls vpn"  +/
Сообщение от Basil (??) on 09-Мрт-09, 19:25 
>[оверквотинг удален]
>  * 192.168.1.11 (Default-IP-Routing-Table), from 192.168.1.11, 02:09:01 ago
>      Route metric is 0, traffic share
>count is 1
>      AS Hops 1
>      Route tag 2
>
>на CE дефаулт. с названиями я помоему попутал) но суть от этого
>не меняется
>
>10.1.3.1 должен пинговаться же с 172.16.1.1 они в одной vrf, но...

Надо вынести из конфига nei send label - это для interas взаимодействия.

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

10. "не работает mpls vpn"  +/
Сообщение от mpls vpn on 09-Мрт-09, 19:27 
>[оверквотинг удален]
>>      AS Hops 1
>>      Route tag 2
>>
>>на CE дефаулт. с названиями я помоему попутал) но суть от этого
>>не меняется
>>
>>10.1.3.1 должен пинговаться же с 172.16.1.1 они в одной vrf, но...
>
>Надо вынести из конфига nei send label - это для interas взаимодействия.
>

это не помешает работе схемы AS1<->AS2<->AS1 ? у меня в схеме core роутрефлектор.

Ответить | Правка | ^ к родителю #8 | Наверх | Cообщить модератору

11. "не работает mpls vpn"  +/
Сообщение от mpls vpn on 09-Мрт-09, 19:34 
убрал send-label ниче не поменялося.


Ответить | Правка | ^ к родителю #10 | Наверх | Cообщить модератору

12. "не работает mpls vpn"  +/
Сообщение от mpls vpn on 09-Мрт-09, 19:56 
пишет иногда еще вот что:
*Mar  1 06:19:37.446: %BGP-3-NOTIFICATION: received from neighbor 192.168.1.12 4/0 (hold time expired) 0 bytes
*Mar  1 06:19:37.450: %BGP-5-ADJCHANGE: neighbor 192.168.1.12 Down BGP Notification received

после этого в forwarding-table тока локальные.

Ответить | Правка | ^ к родителю #11 | Наверх | Cообщить модератору

14. "не работает mpls vpn"  +/
Сообщение от mpls vpn on 09-Мрт-09, 20:03 
>пишет иногда еще вот что:
>*Mar  1 06:19:37.446: %BGP-3-NOTIFICATION: received from neighbor 192.168.1.12 4/0 (hold time
>expired) 0 bytes
>*Mar  1 06:19:37.450: %BGP-5-ADJCHANGE: neighbor 192.168.1.12 Down BGP Notification received
>
>после этого в forwarding-table тока локальные.

вообщем как-то всё странно...
mplsCore#sh mpls forwarding-table
Local  Outgoing    Prefix            Bytes tag  Outgoing   Next Hop    
tag    tag or VC   or Tunnel Id      switched   interface              
24     Aggregate   10.1.3.1/32[V]

через пару минут смотришь

mplsCore#sh mpls forwarding-table
Local  Outgoing    Prefix            Bytes tag  Outgoing   Next Hop    
tag    tag or VC   or Tunnel Id      switched   interface              
16     Untagged    192.168.1.13/32   0          Fa1/0.3    192.168.1.2  <- то появляются
17     Untagged    192.168.1.12/32   0          Fa0/0.3    192.168.3.2  <- то пропадают.
24     Aggregate   10.1.3.1/32[V]    0  

при этом падает bgp.

Ответить | Правка | ^ к родителю #12 | Наверх | Cообщить модератору

15. "не работает mpls vpn"  +/
Сообщение от Basil (??) on 09-Мрт-09, 20:10 
>[оверквотинг удален]
>16     Untagged    192.168.1.13/32  
>0          Fa1/0.3
>   192.168.1.2  <- то появляются
>17     Untagged    192.168.1.12/32  
>0          Fa0/0.3
>   192.168.3.2  <- то пропадают.
>24     Aggregate   10.1.3.1/32[V]    
>0
>
>при этом падает bgp.

Верни все обратно.

Тогда про схему по подробней :)
кто где и куда ?

Ответить | Правка | ^ к родителю #14 | Наверх | Cообщить модератору

13. "не работает mpls vpn"  +/
Сообщение от Basil (??) on 09-Мрт-09, 19:58 
>[оверквотинг удален]
>>>
>>>на CE дефаулт. с названиями я помоему попутал) но суть от этого
>>>не меняется
>>>
>>>10.1.3.1 должен пинговаться же с 172.16.1.1 они в одной vrf, но...
>>
>>Надо вынести из конфига nei send label - это для interas взаимодействия.
>>
>
>это не помешает работе схемы AS1<->AS2<->AS1 ? у меня в схеме core роутрефлектор.

Тогда про схему по подробней :)
кто где и куда ?

PS: Это все на dynamips-е ?

Ответить | Правка | ^ к родителю #10 | Наверх | Cообщить модератору

16. "не работает mpls vpn"  +/
Сообщение от mpls vpn on 09-Мрт-09, 20:14 
>[оверквотинг удален]
>>>
>>>Надо вынести из конфига nei send label - это для interas взаимодействия.
>>>
>>
>>это не помешает работе схемы AS1<->AS2<->AS1 ? у меня в схеме core роутрефлектор.
>
>Тогда про схему по подробней :)
>кто где и куда ?
>
>PS: Это все на dynamips-е ?

да на нем)

схема такая    
  
CE2(172.16.2.2, 10.1.2.1 lo0)
   |
PE2(172.16.2.1,192.168.3.2, 192.168.1.12 lo0, bgp AS 1)
   |
P(192.168.3.1,192.168.1.1, 192.168.1.11 lo0, bgp AS 2, 10.1.3.1 lo 0 ip vrf forw vpna)
   |
PE1(192.168.1.2, 172.16.1.1, 192.168.1.13 lo0, bgp AS1)
   |
CE1(172.16.1.2, 10.1.1.1 lo0)

1)тоесть поднял OSPF для того чтоб видны были лупбаки network 192.168.0.0 0.0.255.255 a 0
2)завел vrf для того чтоб связать CE1 и CE2.
3)подня bgp, так как по схеме нет полной связности сделал P роут рефлектором дав ему другую as.

на CE стоит маршрут 0.0.0.0 0.0.0.0 172.16.x.1
на PE ip route vrf vpna 10.1.x.1 255.255.255.255 172.16.x.2

вот такая вот схема.

Ответить | Правка | ^ к родителю #13 | Наверх | Cообщить модератору

17. "не работает mpls vpn"  +/
Сообщение от Basil (??) on 09-Мрт-09, 20:27 
>[оверквотинг удален]
>1)тоесть поднял OSPF для того чтоб видны были лупбаки network 192.168.0.0 0.0.255.255
>a 0
>2)завел vrf для того чтоб связать CE1 и CE2.
>3)подня bgp, так как по схеме нет полной связности сделал P роут
>рефлектором дав ему другую as.
>
>на CE стоит маршрут 0.0.0.0 0.0.0.0 172.16.x.1
>на PE ip route vrf vpna 10.1.x.1 255.255.255.255 172.16.x.2
>
>вот такая вот схема.

Тебе обязательно, чтобы P был из другой AS?
Получается как-бы немного кривовато, т.к. IGP у тебя общий, а MP-BGP Inter-AS.
Если просто хочется поиграться с L3VPN, то сдела

Ответить | Правка | ^ к родителю #16 | Наверх | Cообщить модератору

18. "не работает mpls vpn"  +/
Сообщение от Basil (??) on 09-Мрт-09, 20:28 
>[оверквотинг удален]
>1)тоесть поднял OSPF для того чтоб видны были лупбаки network 192.168.0.0 0.0.255.255
>a 0
>2)завел vrf для того чтоб связать CE1 и CE2.
>3)подня bgp, так как по схеме нет полной связности сделал P роут
>рефлектором дав ему другую as.
>
>на CE стоит маршрут 0.0.0.0 0.0.0.0 172.16.x.1
>на PE ip route vrf vpna 10.1.x.1 255.255.255.255 172.16.x.2
>
>вот такая вот схема.

Сори, не дописалось.
Сделай из P RR, но в одной AS

Ответить | Правка | ^ к родителю #16 | Наверх | Cообщить модератору

19. "не работает mpls vpn"  +/
Сообщение от mpls vpn on 09-Мрт-09, 20:31 
>[оверквотинг удален]
>>3)подня bgp, так как по схеме нет полной связности сделал P роут
>>рефлектором дав ему другую as.
>>
>>на CE стоит маршрут 0.0.0.0 0.0.0.0 172.16.x.1
>>на PE ip route vrf vpna 10.1.x.1 255.255.255.255 172.16.x.2
>>
>>вот такая вот схема.
>
>Сори, не дописалось.
>Сделай из P RR, но в одной AS

а разница? криво не криво, а все равно не работает.
дело в том, что у меня на работе такая как раз штука(RR в другой private AS) и хотелось бы понять именно как такая схема работает.

Ответить | Правка | ^ к родителю #18 | Наверх | Cообщить модератору

20. "не работает mpls vpn"  +/
Сообщение от Basil (??) on 09-Мрт-09, 22:55 
>[оверквотинг удален]
>>>
>>>вот такая вот схема.
>>
>>Сори, не дописалось.
>>Сделай из P RR, но в одной AS
>
>а разница? криво не криво, а все равно не работает.
>дело в том, что у меня на работе такая как раз штука(RR
>в другой private AS) и хотелось бы понять именно как такая
>схема работает.

Я и хотел узнать - это специально так было сделано или нет.
У тебя соседи по BGP с mplsCore не клиенты RR.


Ответить | Правка | ^ к родителю #19 | Наверх | Cообщить модератору

21. "не работает mpls vpn"  +/
Сообщение от mpls vpn on 09-Мрт-09, 23:11 
>[оверквотинг удален]
>>>Сделай из P RR, но в одной AS
>>
>>а разница? криво не криво, а все равно не работает.
>>дело в том, что у меня на работе такая как раз штука(RR
>>в другой private AS) и хотелось бы понять именно как такая
>>схема работает.
>
>Я и хотел узнать - это специально так было сделано или нет.
>
>У тебя соседи по BGP с mplsCore не клиенты RR.

так в чем всё таки загвоздка?

Ответить | Правка | ^ к родителю #20 | Наверх | Cообщить модератору

22. "не работает mpls vpn"  +/
Сообщение от bokl on 11-Мрт-09, 08:30 
>[оверквотинг удален]
>>>а разница? криво не криво, а все равно не работает.
>>>дело в том, что у меня на работе такая как раз штука(RR
>>>в другой private AS) и хотелось бы понять именно как такая
>>>схема работает.
>>
>>Я и хотел узнать - это специально так было сделано или нет.
>>
>>У тебя соседи по BGP с mplsCore не клиенты RR.
>
>так в чем всё таки загвоздка?

проблему решил.
дело в том, что я mpls ip вводил на самом интерфейсе, а надо было на сабинтерфесе потому что связь идет через него.
вот так вот....

Ответить | Правка | ^ к родителю #21 | Наверх | Cообщить модератору

23. "не работает mpls vpn"  +/
Сообщение от Basil (??) on 11-Мрт-09, 13:27 
>[оверквотинг удален]
>>>Я и хотел узнать - это специально так было сделано или нет.
>>>
>>>У тебя соседи по BGP с mplsCore не клиенты RR.
>>
>>так в чем всё таки загвоздка?
>
>проблему решил.
>дело в том, что я mpls ip вводил на самом интерфейсе, а
>надо было на сабинтерфесе потому что связь идет через него.
>вот так вот....

Ого, а я не успел схему собрать, проверить. Стало интересно, т.к. с виду все должно было работать.

Ну, хорошо, что все решилось.

Ответить | Правка | ^ к родителю #22 | Наверх | Cообщить модератору

24. "не работает mpls vpn"  +/
Сообщение от bokl on 11-Мрт-09, 14:18 
>[оверквотинг удален]
>>
>>проблему решил.
>>дело в том, что я mpls ip вводил на самом интерфейсе, а
>>надо было на сабинтерфесе потому что связь идет через него.
>>вот так вот....
>
>Ого, а я не успел схему собрать, проверить. Стало интересно, т.к. с
>виду все должно было работать.
>
>Ну, хорошо, что все решилось.

да, кстати, на заметку тем кто читать тему будет)

router bgp *
redistribute static
redistribute connected

при использовании мультихопа делайте остарожно. при поднятии bgp маршруты ospf подавляются. нужно им вручную больший приоритет давать или не редистрибьютит через
бгп их. иначе:
*Mar  1 06:19:37.446: %BGP-3-NOTIFICATION: received from neighbor 192.168.1.12 4/0 (hold time expired) 0 bytes
*Mar  1 06:19:37.450: %BGP-5-ADJCHANGE: neighbor 192.168.1.12 Down BGP Notification received

Ответить | Правка | ^ к родителю #23 | Наверх | Cообщить модератору

25. "не работает mpls vpn"  +/
Сообщение от azyz1998 (ok) on 24-Ноя-15, 00:55 
Вам скорее всего нужно будет обратится к поставщику услуг, они на своем сервере все видят. Я лично пользуюсь VPN сервером от https://finevpn.org/, так как проседание пропускной способности у них минимальное. Но главный плюс заключается в том, что они наши отечественные.Купил подписку на 6 месяцев за копейки и очень доволен. Удачи)
Ответить | Правка | ^ к родителю #24 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру