The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"etherchannel между catalyst 3550 & netgear GS724T"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"etherchannel между catalyst 3550 & netgear GS724T"  
Сообщение от taphy (ok) on 18-Фев-09, 00:09 
Доброго времени суток, помогите советом где покрутить (если вообще возможно..)
Есть netgear сидящий за catalyst 3550 (подключение через etherchannel)
линк ведет себя не стабильно - потерь нет, но странные задержки наблюдаются и это сильно мешает:
ping to catalyst (здесь все стабильно):
64 bytes from 192.168.3.3: icmp_seq=1 ttl=255 time=0.617 ms
64 bytes from 192.168.3.3: icmp_seq=2 ttl=255 time=0.623 ms
64 bytes from 192.168.3.3: icmp_seq=3 ttl=255 time=0.630 ms
64 bytes from 192.168.3.3: icmp_seq=4 ttl=255 time=0.637 ms
--- 192.168.3.3 ping statistics ---
5 packets transmitted, 5 received, 0% packet loss, time 3999ms
rtt min/avg/max/mdev = 0.617/0.626/0.637/0.032 ms, pipe 2

ping to netgear (провалы периодические):
64 bytes from 192.168.3.2: icmp_seq=2167 ttl=64 time=3.97 ms
64 bytes from 192.168.3.2: icmp_seq=2168 ttl=64 time=3.98 ms
64 bytes from 192.168.3.2: icmp_seq=2169 ttl=64 time=45.4 ms
64 bytes from 192.168.3.2: icmp_seq=2170 ttl=64 time=86.9 ms
64 bytes from 192.168.3.2: icmp_seq=2171 ttl=64 time=197 ms
64 bytes from 192.168.3.2: icmp_seq=2172 ttl=64 time=4.00 ms
--- 192.168.3.2 ping statistics ---
2205 packets transmitted, 2198 received, 0% packet loss, time 2206039ms
rtt min/avg/max/mdev = 3.814/21.647/394.499/44.164 ms, pipe 2

конфига на циске :
interface FastEthernet0/23
description downlink to netgear sw
switchport trunk encapsulation dot1q
switchport trunk native vlan 254
switchport trunk allowed vlan 252-254,2300
switchport mode trunk
no ip address
duplex full
speed 100
channel-group 1 mode on
!
interface FastEthernet0/24
description downlink to netgear sw
switchport trunk encapsulation dot1q
switchport trunk native vlan 254
switchport trunk allowed vlan 252-254,2300
switchport mode trunk
no ip address
duplex full
speed 100
channel-group 1 mode on

interface Port-channel1
switchport trunk encapsulation dot1q
switchport trunk native vlan 254
switchport trunk allowed vlan 252-254,2300
switchport mode trunk
no ip address
duplex full


cs3550-QS#sho interfaces Port-channel 1
Port-channel1 is up, line protocol is up (connected)
  Hardware is EtherChannel, address is 0011.20a9.8498 (bia 0011.20a9.8498)
  MTU 1500 bytes, BW 200000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Full-duplex, 100Mb/s
  input flow-control is off, output flow-control is off
  Members in this channel: Fa0/23 Fa0/24
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output never, output hang never
  Last clearing of "show interface" counters 00:14:29
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 1000 bits/sec, 1 packets/sec
     1487 packets input, 318025 bytes, 0 no buffer
     Received 1 broadcasts (0 multicast)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 1 multicast, 0 pause input
     0 input packets with dribble condition detected
     2285 packets output, 237158 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 PAUSE output
     0 output buffer failures, 0 output buffers swapped out

на netgear:
trunk-group 4 ports 23 and 24
statistics on netgear's trunk:
ID Tx    Rx  Tx-Error Rx-Error ID Tx Rx   Tx-Error Rx-Error
23 1684  315 0        0        24 0  2204 0        0
(странно что на 24 порту Tx=0 и большая разница по Rx на обоих портах..)

Подскажите плиз где пнуть?
Заранее благодарна

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "etherchannel между catalyst 3550 & netgear GS724T"  
Сообщение от trianon (??) on 18-Фев-09, 00:21 
>[оверквотинг удален]
>ID Tx    Rx  Tx-Error Rx-Error ID Tx Rx
>  Tx-Error Rx-Error
>23 1684  315 0        
>0        24 0  
>2204 0        0
>(странно что на 24 порту Tx=0 и большая разница по Rx на
>обоих портах..)
>
>Подскажите плиз где пнуть?
>Заранее благодарна

А как Netgear делает балансировку по портам в etherchannel? Такое ощущение, что никак, все идет через один из портов (в данном случае 23). Может из-за этого кто-то и подтормаживает. И TX=0 на 24 порту...

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "etherchannel между catalyst 3550 & netgear GS724T"  
Сообщение от taphy (ok) on 18-Фев-09, 01:37 
>[оверквотинг удален]
>>(странно что на 24 порту Tx=0 и большая разница по Rx на
>>обоих портах..)
>>
>>Подскажите плиз где пнуть?
>>Заранее благодарна
>
>А как Netgear делает балансировку по портам в etherchannel? Такое ощущение, что
>никак, все идет через один из портов (в данном случае 23).
>Может из-за этого кто-то и подтормаживает. И TX=0 на 24 порту...
>

ага, именно так и выглядит - ничего похожего на балансировку..  Вообще сильно смахивает на фирмварную багу от netgear (и что особо не прелестно - покрутить настроек там почти нечего)


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру