The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Проблема с конфигурацией"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Проблема с конфигурацией"  
Сообщение от Dimon_F email(ok) on 06-Фев-09, 08:23 
Добрый день.
Есть Cisco 3640. Появилась такая проблема:
Циска начала ломиться на все известные ей компы по 69-му порту. При ближайшем рассмотрении выяснилось, что она ищет tftp сервер для загрузки с него конфигурации. Когда это началось, сказать не могу, т.к. заметили недавно. Около полугода назад я заливал конфигурацию посредством команды copy tftp run... Видимо, с тех пор она и пытается постоянно грузить конфиг, причем ищет файл именно с тем именем, который я заливал в нее.
Помогите, плиз, избавиться от этого!!!!
Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Проблема с конфигурацией"  
Сообщение от mario23 email on 06-Фев-09, 08:44 
>Добрый день.
>Есть Cisco 3640. Появилась такая проблема:
>Циска начала ломиться на все известные ей компы по 69-му порту. При
>ближайшем рассмотрении выяснилось, что она ищет tftp сервер для загрузки с
>него конфигурации. Когда это началось, сказать не могу, т.к. заметили недавно.
>Около полугода назад я заливал конфигурацию посредством команды copy tftp run...
>Видимо, с тех пор она и пытается постоянно грузить конфиг, причем
>ищет файл именно с тем именем, который я заливал в нее.
>
>Помогите, плиз, избавиться от этого!!!!

конфиг нужно показывать

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Проблема с конфигурацией"  
Сообщение от Dimon_F email(ok) on 06-Фев-09, 09:24 
>[оверквотинг удален]
>>Циска начала ломиться на все известные ей компы по 69-му порту. При
>>ближайшем рассмотрении выяснилось, что она ищет tftp сервер для загрузки с
>>него конфигурации. Когда это началось, сказать не могу, т.к. заметили недавно.
>>Около полугода назад я заливал конфигурацию посредством команды copy tftp run...
>>Видимо, с тех пор она и пытается постоянно грузить конфиг, причем
>>ищет файл именно с тем именем, который я заливал в нее.
>>
>>Помогите, плиз, избавиться от этого!!!!
>
>конфиг нужно показывать

Вот конфиг:

!
! Last configuration change at 08:22:22 MSK Fri Feb 6 2009
! NVRAM config last updated at 16:07:22 MSK Wed Feb 4 2009
!
version 12.4
service config
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
boot-start-marker
boot system flash c3640-ik9o3s-mz.124-7.bin
boot-end-marker
!
enable secret 5 $1$Y2LM$TOSRo0kh1YoUdbKPbBR3b1
enable password end
!
no aaa new-model
!
resource policy
!
clock timezone MSK 3
clock summer-time MSD recurring last Sun Mar 2:00 last Sun Oct 3:00
no ip rcmd domain-lookup
ip rcmd rsh-enable
ip rcmd remote-host netup xxx.xxx.xxx.xxx ******** enable
ip rcmd remote-host netup xxx.xxx.xxx.xxx ******** enable
ip rcmd remote-host netup xxx.xxx.xxx.xxx ******** enable
ip flow-cache entries 2048
!
!
ip cef
ip name-server 213.137.236.3
ip name-server 213.137.224.34
!
!
no ip bootp server
ip accounting-threshold 4294967295
!
!
!
!
!
!
voice service voip
!
!
!
!
!
!
!
!
!
!
username **** privilege 8 password 0 ***
username **** privilege 8 password 0 ***
!
!
class-map match-all udp
!
!
policy-map MAP
!
!
!
!
!
!
interface Loopback0
no ip address
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
no cdp enable
!
interface FastEthernet0/0.1
description Connected to our LAN
encapsulation dot1Q 1 native
ip address 192.168.10.1 255.255.255.0
no snmp trap link-status
no cdp enable
!
interface FastEthernet0/0.2
description Novomoskovsk
encapsulation dot1Q 2
ip address xxx.xxx.xxx.xxx 255.255.255.252
no snmp trap link-status
no cdp enable
!
...


...
!
interface FastEthernet0/0.201
description TulDorService
encapsulation dot1Q 201
ip address xxx.xxx.xxx.xxx 255.255.255.248 secondary
ip address xxx.xxx.xxx.xxx 255.255.255.252
ip flow ingress
ip flow egress
ip nat inside
ip virtual-reassembly
no snmp trap link-status
no cdp enable
!
interface Serial0/0
no ip address
no ip mroute-cache
shutdown
clock rate 2000000
no fair-queue
no cdp enable
!
router bgp 47495
no synchronization
bgp log-neighbor-changes
network 91.206.72.0 mask 255.255.255.0
network 91.206.73.0 mask 255.255.255.0
neighbor 81.26.144.161 remote-as 28809
neighbor 81.26.144.161 ebgp-multihop 3
neighbor 81.26.144.161 route-map NAUKA out
neighbor 91.193.238.30 remote-as 42916
neighbor 91.193.238.30 route-map NKO out
neighbor 212.119.250.81 remote-as 3216
neighbor 212.119.250.81 weight 100
maximum-paths 3
no auto-summary
!
no ip http server
no ip http secure-server
ip flow-export version 5
ip flow-export destination xxx.xxx.xxx.xxx 9996
ip flow-export destination xxx.xxx.xxx.xxx 9995
ip flow-aggregation cache destination-prefix
cache entries 2048
enabled
!
!
ip route 91.193.238.0 255.255.255.0 91.193.238.30
ip route 91.206.72.0 255.255.255.0 Null0 101
ip route 91.206.72.232 255.255.255.248 91.206.72.34
ip route 91.206.73.0 255.255.255.0 91.206.72.106
ip route 192.168.0.0 255.255.255.252 Null0 101
ip route 213.137.225.0 255.255.255.0 Null0 101
ip route 213.137.225.0 255.255.255.128 213.137.253.106
ip route 213.137.225.232 255.255.255.248 213.137.253.6
ip route 213.137.250.0 255.255.255.128 Null0 100
ip route 213.137.250.128 255.255.255.128 Null0 101
ip route 213.137.250.240 255.255.255.240 213.137.253.122
ip route 213.137.253.0 255.255.255.0 Null0 101
ip route 213.137.253.128 255.255.255.128 213.137.253.106
!
ip nat pool Clients_NAT 91.206.72.78 91.206.72.78 netmask 255.255.255.252
ip nat inside source list 1 pool Clients_NAT overload
!
!
ip prefix-list OUT_NAUKA seq 5 permit 91.206.72.0/24
!
ip prefix-list OUT_NKO seq 5 permit 91.206.73.0/24
access-list 1 permit 192.168.128.0 0.0.127.255
access-list 1 permit 213.137.253.0 0.0.0.255
access-list 100 deny   ip 192.168.0.0 0.0.255.255 any
access-list 100 deny   ip 0.0.0.0 0.255.255.255 any
access-list 100 deny   ip host 255.255.255.255 any
access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
access-list 100 deny   ip 224.0.0.0 15.255.255.255 any
access-list 100 deny   ip 240.0.0.0 7.255.255.255 any
access-list 100 deny   ip 10.0.0.0 0.255.255.255 any
access-list 100 deny   ip 172.16.0.0 0.15.255.255 any
access-list 100 deny   ip 192.0.2.0 0.0.0.255 any
access-list 100 deny   ip 169.254.0.0 0.0.255.255 any
access-list 100 permit ip any any
access-list 100 deny   ip 216.0.0.0 7.255.255.255 any
access-list 102 permit ip 192.168.0.0 0.0.255.255 any
access-list 103 permit ip 91.206.73.0 0.0.0.255 any
access-list 104 dynamic DynIn permit ip any any
access-list 105 dynamic DynOut permit ip any any
access-list 108 permit ip any 192.168.20.0 0.0.3.255
access-list 109 deny   ip host 207.46.130.100 any
access-list 109 permit ip any any
access-list 110 deny   ip any host 207.46.130.100
access-list 110 permit ip any any
access-list 111 deny   tcp any any eq smtp
access-list 111 deny   udp any any eq 25
access-list 111 permit ip any any
snmp-server community ***** RO 10
no cdp run
!
route-map NKO permit 10
match ip address prefix-list OUT_NKO
!
route-map NAUKA permit 10
match ip address prefix-list OUT_NAUKA
!
route-map MAP permit 10
match ip address 103
set ip next-hop 91.193.238.30
!
route-map MAP permit 20
!
!
control-plane
!
!
!
!
!
!
!
dial-peer cor custom
!
!
!
!
privilege exec level 8 access-template
privilege exec level 8 show ip accounting checkpoint
privilege exec level 8 show ip accounting
privilege exec level 1 show ip
privilege exec level 1 show
privilege exec level 8 clear access-template
privilege exec level 8 clear ip accounting
privilege exec level 8 clear ip access-template
privilege exec level 8 clear ip
privilege exec level 8 clear
!
line con 0
exec-timeout 0 0
line aux 0
line vty 0 4
password *****
login
transport input telnet rlogin
!
ntp clock-period 17179995
ntp server 192.43.244.18 prefer
!
end


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Проблема с конфигурацией"  
Сообщение от Botan (ok) on 06-Фев-09, 09:38 
покажите show version
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Проблема с конфигурацией"  
Сообщение от Dimon_F email(ok) on 06-Фев-09, 09:44 
>покажите show version

Router#sh ver
Cisco IOS Software, 3600 Software (C3640-IK9O3S-M), Version 12.4(7), RELEASE SOF
TWARE (fc6)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2006 by Cisco Systems, Inc.
Compiled Wed 01-Mar-06 00:58 by alnguyen

ROM: System Bootstrap, Version 11.1(20)AA2, EARLY DEPLOYMENT RELEASE SOFTWARE (f
c1)

Router uptime is 6 days, 23 hours, 13 minutes
System returned to ROM by power-on
System restarted at 10:30:16 MSK Fri Jan 30 2009
System image file is "flash:c3640-ik9o3s-mz.124-7.bin"


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

Cisco 3640 (R4700) processor (revision 0x00) with 124928K/6144K bytes of memory.
Processor board ID 22788068
R4700 CPU at 100MHz, Implementation 33, Rev 1.0
1 FastEthernet interface
1 Serial interface
DRAM configuration is 64 bits wide with parity disabled.
125K bytes of NVRAM.
32768K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

Router#

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Проблема с конфигурацией"  
Сообщение от Helper on 06-Фев-09, 12:52 
!
no service config
!
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру