The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Cisco Catalyst 2960 +  NM-16ESW"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (VPN, VLAN, туннель)
Изначальное сообщение [ Отслеживать ]

"Cisco Catalyst 2960 +  NM-16ESW"  +/
Сообщение от Michail_M email(ok) on 01-Сен-15, 08:16 
Добрый день.
Есть проблема, есть связка Cisco Catalyst 2960s и модуля  NM-16ESW установленного в Cisco 2610.
Связаны транковым портом. Все работает, кроме как не передается vlan 1.
2 дня бьюсь, причина скорее всего перед глазами но не вижу.

Куски конфига на транковых портах:

2960

interface GigabitEthernet1/0/21
switchport trunk native vlan 10
switchport trunk allowed vlan 1,2,4-7,9,11,14,15,151
switchport mode trunk
power inline never
srr-queue bandwidth share 10 10 60 20
queue-set 2
priority-queue out
mls qos trust cos
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
!

2600 ( NM-16ESW)

!
interface FastEthernet1/15
switchport trunk native vlan 10
switchport trunk allowed vlan 1,2,4-7,9,11,14,151,1002-1005
switchport mode trunk
!

#sh int gi1/0/21 swi
Name: Gi1/0/21
Switchport: Enabled
Administrative Mode: trunk
Operational Mode: trunk
Administrative Trunking Encapsulation: dot1q
Operational Trunking Encapsulation: dot1q
Negotiation of Trunking: On
Access Mode VLAN: 1 (default)
Trunking Native Mode VLAN: 10 (VLAN0010)
Administrative Native VLAN tagging: enabled
Voice VLAN: none
Administrative private-vlan host-association: none
Administrative private-vlan mapping: none
Administrative private-vlan trunk native VLAN: none
Administrative private-vlan trunk Native VLAN tagging: enabled
Administrative private-vlan trunk encapsulation: dot1q
Administrative private-vlan trunk normal VLANs: none
Administrative private-vlan trunk associations: none
Administrative private-vlan trunk mappings: none
Operational private-vlan: none
Trunking VLANs Enabled: 1,2,4-7,9,11,14,15,151
Pruning VLANs Enabled: 2-1001
Capture Mode Disabled
Capture VLANs Allowed: ALL

Protected: false
Unknown unicast blocked: disabled
Unknown multicast blocked: disabled
Appliance trust: none

sh int fa1/15 switchport
Name: Fa1/15
Switchport: Enabled
Administrative Mode: trunk
Operational Mode: trunk
Administrative Trunking Encapsulation: dot1q
Operational Trunking Encapsulation: dot1q
Negotiation of Trunking: Disabled
Access Mode VLAN: 0 ((Inactive))
Trunking Native Mode VLAN: 10 (VLAN0010)
Trunking VLANs Enabled: 1,2,4-7,9,11,14,151,1002-1005
Trunking VLANs Active: 1-2,4-7,9,11,14,151
Priority for untagged frames: 0
Override vlan tag priority: FALSE
Voice VLAN: none
Appliance trust: none


Все виланы проходят, кроме первого.
Оставить его по-умолчанию нельзя - оператор не пропускает.
Какие мысли?

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Cisco Catalyst 2960 +  NM-16ESW"  +/
Сообщение от ShyLion (ok) on 01-Сен-15, 09:27 
> Добрый день.
> Есть проблема, есть связка Cisco Catalyst 2960s и модуля  NM-16ESW установленного
> в Cisco 2610.
> Связаны транковым портом. Все работает, кроме как не передается vlan 1.
> 2 дня бьюсь, причина скорее всего перед глазами но не вижу.

Пробовал траффик понюхать ваершарком? По идее первый вилан должен с тегом идти, раз нейтив у тебя 10ый.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Cisco Catalyst 2960 +  NM-16ESW"  +/
Сообщение от rusadmin (ok) on 01-Сен-15, 14:10 
>> Добрый день.
>> Есть проблема, есть связка Cisco Catalyst 2960s и модуля  NM-16ESW установленного
>> в Cisco 2610.
>> Связаны транковым портом. Все работает, кроме как не передается vlan 1.
>> 2 дня бьюсь, причина скорее всего перед глазами но не вижу.
> Пробовал траффик понюхать ваершарком? По идее первый вилан должен с тегом идти,
> раз нейтив у тебя 10ый.

Не пойдет первый влан тэгом.
На некоторых каталистах есть команда для включения тэгирования нативных вланов.

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "Cisco Catalyst 2960 +  NM-16ESW"  +/
Сообщение от crash (ok) on 01-Сен-15, 17:29 
зачем вам вообще vlan1? Откажитесь от него
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

4. "Cisco Catalyst 2960 +  NM-16ESW"  +/
Сообщение от Michail_M email(ok) on 01-Сен-15, 19:45 
Всем спасибо, решил проблему по-другому.
На первом вилане было управление (давно делалось), не хотелось переделывать.
А разбираться с модулем NM-16ESW желания никакого.
Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

5. "Cisco Catalyst 2960 +  NM-16ESW"  +/
Сообщение от rusadmin (ok) on 02-Сен-15, 11:10 
> Всем спасибо, решил проблему по-другому.
> На первом вилане было управление (давно делалось), не хотелось переделывать.
> А разбираться с модулем NM-16ESW желания никакого.

Любой VLAN превратить в 1 для другого коммутатора не проблема

Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

6. "Cisco Catalyst 2960 +  NM-16ESW"  +/
Сообщение от Michail_M email(ok) on 02-Сен-15, 12:35 
> Любой VLAN превратить в 1 для другого коммутатора не проблема

Проблему надо было решать срочно, но хотелось добить. А время тикало. В общем так и сделал.

Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру