The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Помогите с настройкой NAT на cisco 2620"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Помогите с настройкой NAT на cisco 2620"  
Сообщение от cr1m email(??) on 21-Янв-09, 09:02 
Есть хост на адресе 172.16.1.209 в 36 vlan, на cisco настроен терминирующий интерфейс:

interface FastEthernet0/0.36
description link_to_host
encapsulation dot1Q 36
ip address 172.16.1.210 255.255.255.252
ip nat outside
no cdp enable
!
Исходящий саб-интерфейс на cisco с внешним адресом в другом (53) vlan:

interface FastEthernet0/0.53
description link_to_wan
encapsulation dot1Q 53
ip address x.x.x.249 255.255.255.248
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
no cdp enable

Настройка NAT:

ip nat inside source static 172.16.1.209 x.x.x.250

С граничного маршрутизатора пингую и серый и белый подставляемый адрес x.x.x.250.
Но хост не выходит во внешнюю сеть, т.е. функция NAT поднята не до конца и хост добирается до граничного маршрутизатора серым адресом. Может подскажите, как можно донастроить на циске NAT?
Заранее спасибо.

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Помогите с настройкой NAT на cisco 2620"  
Сообщение от maxim (??) on 21-Янв-09, 09:23 
>[оверквотинг удален]
>
>Настройка NAT:
>
>ip nat inside source static 172.16.1.209 x.x.x.250
>
>С граничного маршрутизатора пингую и серый и белый подставляемый адрес x.x.x.250.
>Но хост не выходит во внешнюю сеть, т.е. функция NAT поднята не
>до конца и хост добирается до граничного маршрутизатора серым адресом. Может
>подскажите, как можно донастроить на циске NAT?
>Заранее спасибо.

inside и outside местами поменяйте

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Помогите с настройкой NAT на cisco 2620"  
Сообщение от agrekalov (ok) on 21-Янв-09, 09:29 
>Есть хост на адресе 172.16.1.209 в 36 vlan, на cisco настроен терминирующий
>интерфейс:
>
>interface FastEthernet0/0.36
> description link_to_host
> encapsulation dot1Q 36
> ip address 172.16.1.210 255.255.255.252

вот здесь надо поставить ip nat inside вместо того, что у Вас:
>[оверквотинг удален]
>!
>Исходящий саб-интерфейс на cisco с внешним адресом в другом (53) vlan:
>
>interface FastEthernet0/0.53
> description link_to_wan
> encapsulation dot1Q 53
> ip address x.x.x.249 255.255.255.248
> no ip redirects
> no ip unreachables
> no ip proxy-arp

вот здесь надо поставить ip nat outside вместо того, что у Вас:
> ip nat inside
> no cdp enable
>
>Настройка NAT:
>
>ip nat inside source static 172.16.1.209 x.x.x.250
>

ну еще мне немного непонятно, зачем на WAN'овском интерфейсе настроен dot1Q. Он у Вас куда подключен?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Помогите с настройкой NAT на cisco 2620"  
Сообщение от cr1m email(ok) on 21-Янв-09, 10:25 
Спасибо, заработало. Действительно перепутал inside outside на саб-интерфейсах.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру