The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"VLAN CISCO-3COM-CISCO"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"VLAN CISCO-3COM-CISCO"  
Сообщение от Sergey email(??) on 15-Янв-09, 17:19 
Добрый день,

Существует задача пробросить VLAN с номером 99 по следующей схеме:

(порт 48)Cisco 3550 -> 3Com 7700 -> (порт 48)Cisco 2960
Т.е. соеденить виртуальной сетью по одному порту с каждой стороны. Все остальные хосты живут в 1-ом VLAN'е

Настраивал аналогичную схему, где вместо 3Com 7700 был Cisco 3750 - все было отлично. При связке с 3Com ничего не получается.
Сначала настроил вот так:
---------- CISCO 3550 -------------

interface FastEthernet0/48
switchport access vlan 99
switchport mode access
no ip address
!
interface GigabitEthernet0/1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,99
switchport mode trunk


---------- 3COM 7700 -------------
interface GigabitEthernet1/0/1
duplex full
speed 1000
port link-type trunk
port trunk permit vlan 1 99

interface GigabitEthernet1/0/2
duplex full
speed 1000
port link-type trunk
port trunk permit vlan 1 99

---------- CISCO 2960 -------------
interface FastEthernet0/48
switchport access vlan 99
no ip address
!
interface GigabitEthernet0/1
switchport trunk allowed vlan 1,99
switchport mode trunk


Пробовал различные варианты, 99-й VLAN в 3Com попадать не желает никак. Похоже что 3Сом и Cisco не понимают друг друга. При этом в режиме trunk (для портов между 3Сом и Cisco) 1-й VLAN работает нормально, а вот с 99-м проблема.

Есть ли у кого нибудь рабочая конфигурация с подобной связкой?

Спасибо

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "VLAN CISCO-3COM-CISCO"  
Сообщение от fantom email(ok) on 15-Янв-09, 17:50 
>[оверквотинг удален]
>
>
>Пробовал различные варианты, 99-й VLAN в 3Com попадать не желает никак. Похоже
>что 3Сом и Cisco не понимают друг друга. При этом в
>режиме trunk (для портов между 3Сом и Cisco) 1-й VLAN работает
>нормально, а вот с 99-м проблема.
>
>Есть ли у кого нибудь рабочая конфигурация с подобной связкой?
>
>Спасибо

trunk в смысле cisco и в смысле 3com могут оказаться разные понятия.
попробуйте указать на где-то на 3com, что vlan 99 должен быть тегированым (tagged)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "VLAN CISCO-3COM-CISCO"  
Сообщение от Ecomak email(ok) on 16-Янв-09, 10:27 
влан 99 на циско создан?
Покажите полный конфиг 3-com
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "VLAN CISCO-3COM-CISCO"  
Сообщение от Alex (??) on 16-Янв-09, 17:05 
>влан 99 на циско создан?
>Покажите полный конфиг 3-com

На 3Com'е в транке надо прописывать какие виланы могут проходить через него, а у циски по умолчанию и так все проходят...

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру