The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Что за ХРЕНЬ (vpnd, PBR)"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Что за ХРЕНЬ (vpnd, PBR)"  
Сообщение от vanek82 (ok) on 23-Дек-08, 08:27 
Привет ВСЕМ!!!
Дано:
Циска 2801
АТС с Ethernet портом
Чувак по pptp
==========================

Чувак -----(inet)-----2801 ---ethernet(vlan)---ATC
Есть 3 ip:
1й дается клиенту 193.77.78.1,
2й прописан на циске 193.77.78.2,
3й прописан на АТС 193.77.78.111

Проблемма заключается в том что клиент не может пинговать АТСку, но при этом циска пингует как клиента так и АТСку, а клиент может пинговать только циску.

Вот кусок конфига:
!
vpdn enable
!
vpdn-group 1
! Default PPTP VPDN group
accept-dialin
  protocol pptp
  virtual-template 1
!
interface FastEthernet0/0.102
description ATC_TO_LIN
encapsulation dot1Q 102
ip address 193.77.78.2 255.255.255.0
rate-limit input 2000000 300000 600000 conform-action transmit exceed-action drop
rate-limit output 2000000 300000 600000 conform-action transmit exceed-action drop
ip policy route-map ATC-MAP
!
interface Virtual-Template1
ip unnumbered FastEthernet0/0.102
ip policy route-map ATC-MAP
peer default ip address pool The_pool_for_ATC_to_Lin
no keepalive
ppp encrypt mppe auto
ppp authentication ms-chap-v2 chap pap
!
ip local pool The_pool_for_ATC_to_Lin 193.77.78.1
!
access-list 104 permit ip 193.77.78.0 0.0.0.255 any
access-list 104 permit ip any 193.77.78.0 0.0.0.255
!
route-map ATC-MAP permit 12
description to_ATC
match ip address 104
set ip next-hop 193.77.78.111
!

P.S. 193я сетка прописана на АТС по тупому ману, и в инете никак неиспользуется.

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Что за ХРЕНЬ (vpnd, PBR)"  
Сообщение от sh_ email(??) on 23-Дек-08, 17:05 
Уберите вот это вот "ip policy route-map" с интерфейсов и выдавайте клиенту адрес не из сети ATC.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Что за ХРЕНЬ (vpnd, PBR)"  
Сообщение от vanek82 (ok) on 24-Дек-08, 07:14 
>Уберите вот это вот "ip policy route-map" с интерфейсов и выдавайте клиенту
>адрес не из сети ATC.

Пробовал, тоже ничего не пингуется :-(, я даже nat пробовал(и так и наоборот), тоже никаких положительных результатов :-( Уже незнаю что еще можно попробовать.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Что за ХРЕНЬ (vpnd, PBR)"  
Сообщение от mario23 email on 24-Дек-08, 08:55 
>>Уберите вот это вот "ip policy route-map" с интерфейсов и выдавайте клиенту
>>адрес не из сети ATC.
>
>Пробовал, тоже ничего не пингуется :-(, я даже nat пробовал(и так и
>наоборот), тоже никаких положительных результатов :-( Уже незнаю что еще можно
>попробовать.

роуты покажите.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Что за ХРЕНЬ (vpnd, PBR)"  
Сообщение от mario23 email on 24-Дек-08, 09:01 
>>>Уберите вот это вот "ip policy route-map" с интерфейсов и выдавайте клиенту
>>>адрес не из сети ATC.
>>
>>Пробовал, тоже ничего не пингуется :-(, я даже nat пробовал(и так и
>>наоборот), тоже никаких положительных результатов :-( Уже незнаю что еще можно
>>попробовать.
>
>роуты покажите.

попробуйте set interface Ethernet0/1 (интерфейс через который циска видит атс )

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Что за ХРЕНЬ (vpnd, PBR)"  
Сообщение от mario23 email on 24-Дек-08, 09:04 
>>>>Уберите вот это вот "ip policy route-map" с интерфейсов и выдавайте клиенту
>>>>адрес не из сети ATC.
>>>
>>>Пробовал, тоже ничего не пингуется :-(, я даже nat пробовал(и так и
>>>наоборот), тоже никаких положительных результатов :-( Уже незнаю что еще можно
>>>попробовать.
>>
>>роуты покажите.
>
>попробуйте set interface Ethernet0/1 (интерфейс через который циска видит атс )

debug ip policy

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "Что за ХРЕНЬ (vpnd, PBR)"  
Сообщение от vanek82 (ok) on 24-Дек-08, 12:21 
>[оверквотинг удален]
>>>>
>>>>Пробовал, тоже ничего не пингуется :-(, я даже nat пробовал(и так и
>>>>наоборот), тоже никаких положительных результатов :-( Уже незнаю что еще можно
>>>>попробовать.
>>>
>>>роуты покажите.
>>
>>попробуйте set interface Ethernet0/1 (интерфейс через который циска видит атс )
>
>debug ip policy

ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 1.1.1.33  (это дефолтный роут)
!
route-map ATC-MAP permit 10
match ip address 101
set ip next-hop 2.2.2.1
!
route-map ATC-MAP permit 11
match ip address 102
set ip next-hop 1.1.1.33
!
route-map ATC-MAP permit 12
description to_ATC
match ip address 104
set ip next-hop 193.77.78.111
!
я немогу понять, почему отсутсвует пинг, с разных сторон все шлюзы пингуются а друг друга невидят :-(


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

7. "Что за ХРЕНЬ (vpnd, PBR)"  
Сообщение от mario23 email on 24-Дек-08, 16:37 
>[оверквотинг удален]
> match ip address 102
> set ip next-hop 1.1.1.33
>!
>route-map ATC-MAP permit 12
> description to_ATC
> match ip address 104
> set ip next-hop 193.77.78.111
>!
>я немогу понять, почему отсутсвует пинг, с разных сторон все шлюзы пингуются
>а друг друга невидят :-(

по этому я и спросил про роуты (и посоветовал на интерфес пулять а не по ай пи).
такое чувство что у вас не в тот интерфейс траф заворачивается.  
вместо next-hop использовать set ip default next-hop  или interface

вы меня запутали зачем вы на все интерфейсы роутмап один  и тот же вешаете (или это мнение сложилось из-за кусочного показывания конфига ?).

в общем для вашей конкретной задачи

пишем роутмап

route-map ATC-MAP permit 55
description to_ATC_test_client  
match ip address 155
set ip default next-hop 193.77.78.111

access-list 155 permit 193.77.78.1 0.0.0.0

и вешаем этот роут мап на интерфейс с которого виден клиент


если не работает то пожалуйста в сумме покажите конфиг.

если секретничаете то нужно видеть сразу acl
interface route-map
и ip route я так понял он у вас один дефолтный и все.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

8. "Что за ХРЕНЬ (vpnd, PBR)"  
Сообщение от vanek82 (ok) on 08-Янв-09, 18:51 
Спасибо ОГРОМНОЕ !!!
set ip default next-hop ПОМОГ!!!!!  %-)
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

9. "Что за ХРЕНЬ (vpnd, PBR)"  
Сообщение от Евгений (??) on 09-Фев-09, 00:40 
Тут реальний зароботок к интернете, почитай и присоединяйся к нам  
B u x . t o
І так, зараз я вам розкажу про цю роботу, може хтось вже про неї чув...

Є непогана робота в інтернеті, зовсім без перших внесків і вкладень. Займає близько 5-15 хвилин в день. Дохід спочатку невеликий, але пізніше ви його збільшите, частим відвідуванням сайту та запрошуванням рефералів(друзів).

Всьо робіть по крокам, і якшо виникнуть питання, звертайтесь.
Обовязково все прочитайте(знаю, букв багатенько):

1) От сайт, який платить гроші за клікання:
http://bux.to/?r=stiuu
Реєструємося на ньому: [Register]

2) Дальше заповнюємо форми:

1. Username - тут пишіть ім'я англійськими буквамидля входу в систему (логін).
2. Password - тут пишіть пароль, не менше 6 символів
3. Confirm password - пов торюємо пароль
4. Email Ad dress - тут пишіть вашу справжню e-mail адресу
5. Confirm Email Address - повторюємо e-mail
6. PayPal email address for payments - тут знову пишіть ту ж адресу
7. Your country - вибираємо країну проживання
8. Referrer - тут нічого не чіпаємо. якшо поле пусте пишемо - stiuu
9. Ставимо галочку і вводимо цифри з картинки
10. Натискаємо на кнопку реэстрації

3) Дальше натискаємо на напис Login
4) Тепер вводимо ваш логін і пароль, який вводили при реєстрації

5) Дальше починаємо заробляти гроші! Натискаємо Surf Ads
6) Тут показані всі ваші ссилки на сьогодні, вони виділені сірим кольором
7) Дальше клікаємо на ці ссилки, по черзі
8) В вікні, що відкрилось зліва проходить відлік від 30 секунд до 0.
9) Після 30 секунд з'явиться надпис DONE и галочка. Тоді можете закривати сторінку.
10) Якщо з'явився надпис Done і хрестик, значить ви щочь не правильно зробили (наприклад відкрили 2 ссилки одночасно).
Вам тоді цю сторінку не зарахували. Закрийте її і нажміть на ссилку знову.
11) Коли сторінка зарахована, вертаєтесь в розділ surf ads, і натискаєте на наступну ссилку.
12) Ті ссилки, які ви полклікали, стають закреслені. Час від часу зайдіть на сторінку surf ads і обновіть її (якшо хочете провірити
чи закреслена ссилка)
13) Як тільки всі ссилки стануть закреслені, ваше завдання на сьогодні виконане. Заходьте завтра і ссилки будуть знову.
Якщо будете клікати кожен день кількість ссилок може зростати.

Щоб провірити кількість зароблених грошей зайдіть в розділ My stats.
Спочатку ви звробляєте мало, але з кожним днем все
більше! Запрошуйте друзів і певний процент їхнього заробітку буде дублюватись вам.
14) Сума в день може складати 5, 10 і навіть 50 доларів! чим більше ви клацаєте і запрошуєте, тим більше грошей.
15) Гроші можна перевести на Веб Маней.
Але не раніше, ніж ви назбираєте 10$.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру