The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Access-list на TCP(Интерфейс Dialer)"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Access-list на TCP(Интерфейс Dialer)"  
Сообщение от merax email(ok) on 04-Дек-08, 13:08 
Доброго дня уважаемые форумчане... Столкнулся тут с проблемой, уже голова кипит но она не решается(. Имеется Cisco 2651 c модулем ADSL. Так вот при попытке повешать access-list на доступ к интернет по tcp даже если any то инета в локалке нет(

interface Dialer0
ip address negotiated
ip access-group dialer0_out out

ip access-list extended dialer0_out
permit tcp 192.168.33.0 0.0.0.255 any

Может кто сталкивался с таким? Заранее благодарен

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Access-list на TCP(Интерфейс Dialer)"  
Сообщение от APach on 04-Дек-08, 13:41 
Покажите полный конфиг.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Access-list на TCP(Интерфейс Dialer)"  
Сообщение от merax email(ok) on 04-Дек-08, 14:40 
Current configuration : 1762 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname aux
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
no network-clock-participate slot 1
no network-clock-participate wic 0
ip cef
!
!
!
!
no ip domain lookup
vpdn enable
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface ATM0/0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0/0.1 point-to-point
no snmp trap link-status
pvc 1/50
  pppoe-client dial-pool-number 1
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.33
description -= trunk =-
encapsulation dot1Q 33
ip address 192.168.33.1 255.255.255.0
ip nat inside
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Async33
no ip address
encapsulation slip
!
interface Dialer0
ip address negotiated
ip access-group dialer0 out
ip mtu 1492
ip nat outside
encapsulation ppp
ip policy route-map clear-df
dialer pool 1
ppp authentication chap pap callin
ppp chap hostname *******
ppp chap password 0 *******
ppp pap sent-username ******* password 0 *******
!
ip route 0.0.0.0 0.0.0.0 Dialer0
!
!
ip http server
no ip http secure-server
ip nat inside source list 101 interface Dialer0 overload
!
ip access-list extended dialer0
permit ip 192.168.33.0 0.0.0.255 any
permit tcp 192.168.33.0 0.0.0.255 eq www any
deny   tcp any any
deny   ip any any
!
access-list 101 permit ip 192.168.33.0 0.0.0.255 any
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
line 33
session-limit 1
no activation-character
transport preferred telnet
transport input all
stopbits 1
line 34 48
line aux 0
line vty 0 4
login
!
!
end

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Access-list на TCP(Интерфейс Dialer)"  
Сообщение от merax email(ok) on 04-Дек-08, 16:09 
Всем спасибо за содействие проблему решил так -

interface Dialer0
ip address negotiated
ip access-group 110 out
ip mtu 1492
ip nat outside
encapsulation ppp
....


access-list 110 permit tcp any any gt 1023 established
access-list 110 permit tcp any any eq www
access-list 110 permit tcp any any eq smtp
access-list 110 permit tcp any any eq pop3
access-list 110 permit tcp any any eq ftp
access-list 110 permit tcp any any eq ftp-data
access-list 110 permit tcp any any eq domain
access-list 110 permit udp any any eq domain
access-list 110 permit udp any eq domain any
access-list 110 permit tcp any eq domain any
access-list 110 deny   ip any any

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру