The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Cisco 827 pppoe"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Cisco 827 pppoe"  
Сообщение от Ra (??) on 18-Сен-08, 00:43 
Здравствуйте, уважаемые!

С некоторого времени началась проблема с cisco 827. Периодически начинает падать pppoe соединение и само ADSL соединение. Конфиг самый простой:

vpdn enable
no vpdn logging
!--- Default.

!
vpdn-group pppoe
request-dialin    

!--- This is the PPPoE client requesting to establish a session
!--- with the aggregation unit
  protocol pppoe
!


!--- Internal Ethernet network.

!
interface Ethernet0
ip address 192.168.1.1 255.255.255.0
ip nat inside


!--- DSL interface.

!
interface ATM0
no ip address
no atm ilmi-keepalive
bundle-enable
dsl operating-mode auto
hold-queue 224 in

!--- All defaults.

!--- PPPoE runs on top of AAL5SNAP, but the
!--- encap aal5snap command is not used.

!
interface ATM0.1 point-to-point
pvc 8/35
  pppoe-client dial-pool-number 1
!
interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
encapsulation ppp
dialer pool 1

ppp pap sent-username admin password admin

ip nat inside source list 1 interface Dialer1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 dialer1
no ip http server
!
access-list 1 permit 192.168.1.0 0.0.0.255


Эти же провода подсоединяю (телефон/ethernet) к китайско-русской поделке интеркросс (клон dlink 2500) и все работает.

debug adsl и т.п. вещи приводят к краху и перезагрузке. Флэш на 8 мегабайт стоит, ИОС какая-то старая 2001 года (ни разу не менял). Что посоветуете?

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

  • Cisco 827 pppoe, CrAzOiD, 02:11 , 18-Сен-08, (1)  
    • Cisco 827 pppoe, Ra, 06:57 , 18-Сен-08, (2)  
      • Cisco 827 pppoe, CrAzOiD, 08:50 , 18-Сен-08, (3)  
        • Cisco 827 pppoe, Ra, 14:40 , 18-Сен-08, (4)  
          • Cisco 827 pppoe, CrAzOiD, 17:11 , 18-Сен-08, (5)  
            • Cisco 827 pppoe, Ra, 19:49 , 18-Сен-08, (6)  
              • Cisco 827 pppoe, CrAzOiD, 21:58 , 18-Сен-08, (7)  
                • Cisco 827 pppoe, Ra, 22:51 , 18-Сен-08, (8)  
                  • Cisco 827 pppoe, CrAzOiD, 23:38 , 18-Сен-08, (9)  
                    • Cisco 827 pppoe, Ra, 22:02 , 19-Сен-08, (10)  
                      • Cisco 827 pppoe, CrAzOiD, 02:25 , 20-Сен-08, (11)  

Сообщения по теме [Сортировка по времени | RSS]


1. "Cisco 827 pppoe"  
Сообщение от CrAzOiD (ok) on 18-Сен-08, 02:11 
>[оверквотинг удален]
>!
>access-list 1 permit 192.168.1.0 0.0.0.255
>
>
>Эти же провода подсоединяю (телефон/ethernet) к китайско-русской поделке интеркросс (клон dlink 2500)
>и все работает.
>
>debug adsl и т.п. вещи приводят к краху и перезагрузке. Флэш на
>8 мегабайт стоит, ИОС какая-то старая 2001 года (ни разу не
>менял). Что посоветуете?

стрим?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Cisco 827 pppoe"  
Сообщение от Ra (??) on 18-Сен-08, 06:57 
>стрим?

Нет.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Cisco 827 pppoe"  
Сообщение от CrAzOiD (ok) on 18-Сен-08, 08:50 
>>стрим?
>
>Нет.

в любом случае пообщайся с провайдером на предмет не меняли ли они тебе скорость на DSLAM
похожее было когда провайдер мне поднял канальную скорость и кошка перестала ее держать
а вообще, конечно, без логов с дебагами не разобраться
так что ищи софт под нее подходящий и стабильный

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Cisco 827 pppoe"  
Сообщение от Ra (??) on 18-Сен-08, 14:40 
>так что ищи софт под нее подходящий и стабильный

А какой порекомендуете? Аппарат старый. Во всяких stable/unstable версиях не разобрался. И где можно качнуть ИОСы? Спасибо...

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Cisco 827 pppoe"  
Сообщение от CrAzOiD (ok) on 18-Сен-08, 17:11 
>>так что ищи софт под нее подходящий и стабильный
>
>А какой порекомендуете? Аппарат старый. Во всяких stable/unstable версиях не разобрался. И
>где можно качнуть ИОСы? Спасибо...

sh ver с кошки покажи
интересует точная модель и память

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "Cisco 827 pppoe"  
Сообщение от Ra (??) on 18-Сен-08, 19:49 
>sh ver с кошки покажи
>интересует точная модель и память

IOS (tm) C820 Software (C820-Y6-M), Version 12.1(5)YB5, EARLY DEPLOYMENT RELEASE
SOFTWARE (fc2)
TAC Support: http://www.cisco.com/tac
Copyright (c) 1986-2002 by cisco Systems, Inc.
Compiled Fri 15-Feb-02 22:12 by yiyan
Image text-base: 0x80013170, data-base: 0x806730A0

ROM: System Bootstrap, Version 12.1(1r)XB1, RELEASE SOFTWARE (fc1)
ROM: C820 Software (C820-Y6-M), Version 12.1(5)YB5, EARLY DEPLOYMENT RELEASE SOF
TWARE (fc2)

ComStat uptime is 1 minute
System returned to ROM by power-on
System image file is "flash:c820-y6-mz.121-5.YB5.bin"

CISCO C827 (MPC855T) processor (revision 0x801) with 15360K/1024K bytes of memor
y.
Processor board ID JAD06100MAS (1879222336), with hardware revision 0000
CPU rev number 5
Bridging software.
1 Ethernet/IEEE 802.3 interface(s)
1 ATM network interface(s)
128K bytes of non-volatile configuration memory.
8192K bytes of processor board System flash (Read/Write)

Configuration register is 0x102

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

7. "Cisco 827 pppoe"  
Сообщение от CrAzOiD (ok) on 18-Сен-08, 21:58 
>[оверквотинг удален]
>y.
>Processor board ID JAD06100MAS (1879222336), with hardware revision 0000
>CPU rev number 5
>Bridging software.
>1 Ethernet/IEEE 802.3 interface(s)
>1 ATM network interface(s)
>128K bytes of non-volatile configuration memory.
>8192K bytes of processor board System flash (Read/Write)
>
>Configuration register is 0x102

под твои 16 мб есть только c820-y6-mz.122-4.YA12.bin состояния ED. Все остально требует больших ресурсов

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

8. "Cisco 827 pppoe"  
Сообщение от Ra (??) on 18-Сен-08, 22:51 
>под твои 16 мб есть только c820-y6-mz.122-4.YA12.bin состояния ED. Все остально требует
>больших ресурсов

Мона скачать?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

9. "Cisco 827 pppoe"  
Сообщение от CrAzOiD (ok) on 18-Сен-08, 23:38 
>>под твои 16 мб есть только c820-y6-mz.122-4.YA12.bin состояния ED. Все остально требует
>>больших ресурсов
>
>Мона скачать?

http://rapidshare.com/files/146401924/c820-y6-mz.122-4.YA12....

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

10. "Cisco 827 pppoe"  
Сообщение от Ra (??) on 19-Сен-08, 22:02 

>http://rapidshare.com/files/146401924/c820-y6-mz.122-4.YA12....

  Огромное спасибо. Пока вроде фунциклирует.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

11. "Cisco 827 pppoe"  
Сообщение от CrAzOiD (ok) on 20-Сен-08, 02:25 
>
>>http://rapidshare.com/files/146401924/c820-y6-mz.122-4.YA12....
>
>  Огромное спасибо. Пока вроде фунциклирует.

удачи

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру