The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Cisco 3550 Etherchannel Проблемы с балансировкой"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Cisco 3550 Etherchannel Проблемы с балансировкой"  
Сообщение от EugPhan (ok) on 13-Сен-08, 23:21 
Имеем следующее
На нашей стороне Cisco 3550 12G, на стороне провайдера Cisco 6506
Инет получаем по двум одинаковым оптикам в интерфейсные карты G5484
Со стороны провайдера мы получаем сбалансированный трафик
А вот на отправку трафик уходит только по одному интерфейсу.
Провайдер предполагает что трафика мало и etherchannel не включается, как будет больше - должен включиться. Я про это ни в одном мане никакой информации не нашел.
Привожу конфиг нашей стороны, может что надо добавить

port-channel load-balance dst-mac

interface Port-channel4
switchport mode access
!

!
interface GigabitEthernet0/7
switchport mode access
channel-group 4 mode on
!
interface GigabitEthernet0/8
switchport mode access
channel-group 4 mode on
!

Спасибо.

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Cisco 3550 Etherchannel Проблемы с балансировкой"  
Сообщение от trianon (??) on 14-Сен-08, 01:27 
>[оверквотинг удален]
>interface GigabitEthernet0/7
> switchport mode access
> channel-group 4 mode on
>!
>interface GigabitEthernet0/8
> switchport mode access
> channel-group 4 mode on
>!
>
>Спасибо.

port-channel load-balance dst-mac

dst-mac у Вас всегда один и тот же, вот и балансировки нет...
На 3550 думаю ничего не получится, смотрите 6500/4500/3750/3560 и port-channel load-balance src-dst-ip

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Cisco 3550 Etherchannel Проблемы с балансировкой"  
Сообщение от sh_ email(??) on 15-Сен-08, 12:43 
+1
балансируйте по src/dst ip.

>Провайдер предполагает что трафика мало и etherchannel не включается, как будет больше - должен включиться.

Отжыг...

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Cisco 3550 Etherchannel Проблемы с балансировкой"  
Сообщение от Helper on 15-Сен-08, 20:52 
>+1
>балансируйте по src/dst ip.

3550 умеет балансировать максимум по src/dst mac.

Итог: для балансировки исходящего от вас трафика надо 2 разных dst-mac или менять 3550 на что-то новее (2960/3560/3750)


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Cisco 3550 Etherchannel Проблемы с балансировкой"  
Сообщение от 12 on 17-Сен-08, 03:25 
Исчо пять копеек почему так.
Весь ваш трафик предназначен маршрутизатору провайдера, не так ли? Соответственно MAC-адрес этого маршрутизатора всегда один и тот же. Какая же тут может быть балансировка по MAC, если он всегда один? Ее не будет ваще, ее и нет, как сами видите.

Ну а про остальное сказали. Меняйте железочку. Только ИМХО, 2960 - это не то, что вам надо... 3560 - пожалуй в самый раз, а 3750 только если вам нужен стек.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Cisco 3550 Etherchannel Проблемы с балансировкой"  
Сообщение от EugPhan (ok) on 19-Сен-08, 02:19 
Всем спасибо!
Усе понял и добился своего изменением топологии и балансировкой по src-mac.
Но возник другой вопрос.
Попробуйте посоветовать устройство уровня 3550, но умеющее работать с полной таблицей маршрутизации. Интернет получаем по оптике - интерфейсные карты G5484. Второй провайдер тоже будет подключен этим интерфейсом. Желательно оптику не перекладывать на новый тип подключения.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "Cisco 3550 Etherchannel Проблемы с балансировкой"  
Сообщение от Ярослав Росомахо email(ok) on 19-Сен-08, 09:18 
>Попробуйте посоветовать устройство уровня 3550, но умеющее работать с полной таблицей маршрутизации.

Поддержка полной таблицы маршрутизации (full-view) начинается на 6500/SUP720-3BXL и выше.

Смотрите в сторону маршрутизаторов 28хх и 38хх. Для более точного выбора модели необходимо знать какую полосу вы используете.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

7. "Cisco 3550 Etherchannel Проблемы с балансировкой"  
Сообщение от EugPhan (ok) on 19-Сен-08, 10:57 
>Смотрите в сторону маршрутизаторов 28хх и 38хх. Для более точного выбора модели
>необходимо знать какую полосу вы используете.

сейчас к гигабиту подбираемся
планируемый объем 3-5 гигабит

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

8. "Cisco 3550 Etherchannel Проблемы с балансировкой"  
Сообщение от Ярослав Росомахо email(ok) on 19-Сен-08, 11:00 
>>Смотрите в сторону маршрутизаторов 28хх и 38хх. Для более точного выбора модели
>>необходимо знать какую полосу вы используете.
>
>сейчас к гигабиту подбираемся
>планируемый объем 3-5 гигабит

Т.е. вы загружаете канал шириной 1 Гбит/сек и планируете рост до 3-5 Гбит/сек?

Тогда вам надо смотреть в сторону маршрутизаторов Cisco ASR1000. Я бы рекомендовал Cisco ASR1002.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

9. "Cisco 3550 Etherchannel Проблемы с балансировкой"  
Сообщение от Я (??) on 19-Сен-08, 11:01 
>>Смотрите в сторону маршрутизаторов 28хх и 38хх. Для более точного выбора модели
>>необходимо знать какую полосу вы используете.
>
>сейчас к гигабиту подбираемся
>планируемый объем 3-5 гигабит
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

10. "Cisco 3550 Etherchannel Проблемы с балансировкой"  
Сообщение от chesnok email(ok) on 19-Сен-08, 11:50 
>>>Смотрите в сторону маршрутизаторов 28хх и 38хх. Для более точного выбора модели
>>>необходимо знать какую полосу вы используете.
>>
>>сейчас к гигабиту подбираемся
>>планируемый объем 3-5 гигабит

76xx
28xx/38xx - ISR not agretaion/border

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2020 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру