The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"нужна помощь настройка Wi-Fi (1811w) DHCP не выдает адрес"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Диагностика и решение проблем)
Изначальное сообщение [ Отслеживать ]

"нужна помощь настройка Wi-Fi (1811w) DHCP не выдает адрес"  +/
Сообщение от Aleksey email(??) on 05-Апр-15, 12:13 
Здравствуйте,
настроил LAn DHCP DNS NAT, пытаюсь настроить WI-FI. Подключение проходит, но адрес по какой то причине не выдает?
буду благодарен любой помощи. спасибо.
вот собственно кусок относительно настроенного dhcp и WI-FI, во вложении конфиг полностью.

Цитата:
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.6.40 192.168.6.80
ip dhcp excluded-address 192.168.7.40 192.168.7.80
!
ip dhcp pool LAN
network 192.168.6.0 255.255.255.0
default-router 192.168.6.50
dns-server 192.168.6.50
!
ip dhcp pool wifi1811
network 192.168.7.0 255.255.255.0
default-router 192.168.7.50
dns-server 192.168.7.50
lease 0 2
!


!
interface Dot11Radio0
no ip address
!
broadcast-key vlan 2 change 45
!
!
encryption vlan 2 mode ciphers tkip
!
ssid wifi1811
vlan 2
authentication open
authentication key-management wpa
guest-mode
wpa-psk ascii 7 005D41575D0C595758721F
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
no cdp enable
!
interface Dot11Radio0.2
encapsulation dot1Q 2
no snmp trap link-status
no cdp enable
bridge-group 2
bridge-group 2 subscriber-loop-control
bridge-group 2 spanning-disabled
bridge-group 2 block-unknown-source
no bridge-group 2 source-learning
no bridge-group 2 unicast-flooding
!
interface Dot11Radio1
no ip address
shutdown
speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0
station-role root
!
interface Vlan1
description ==== LAN ====
ip address 192.168.6.50 255.255.255.0
ip accounting output-packets
ip nat inside
ip virtual-reassembly
!
interface Vlan2
no ip address
ip access-group fw_lan_in in
ip nat inside
ip virtual-reassembly
no ip route-cache
bridge-group 2
bridge-group 2 subscriber-loop-control
bridge-group 2 spanning-disabled
!
interface Async1
no ip address
encapsulation slip
!
interface BVI2
ip address 192.168.7.50 255.255.255.0
ip nat inside
ip virtual-reassembly
no ip route-cache
!

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "нужна помощь настройка Wi-Fi (1811w) DHCP не выдает адрес"  +/
Сообщение от Merridius (ok) on 05-Апр-15, 14:17 
>[оверквотинг удален]
> interface Async1
> no ip address
> encapsulation slip
> !
> interface BVI2
> ip address 192.168.7.50 255.255.255.0
> ip nat inside
> ip virtual-reassembly
> no ip route-cache
> !

service dhcp включен?

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "нужна помощь настройка Wi-Fi (1811w) DHCP не выдает адрес"  +/
Сообщение от Aleksey email(??) on 05-Апр-15, 14:54 
>>[оверквотинг удален]
> service dhcp включен?

Да, конечно. ни хватало вот этого:

bridge 2 protocol ieee                              
bridge 2 route ip
-----------------------------------
а как теперь сделать, что бы lan и wi-fi друг друга увидели?

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "нужна помощь настройка Wi-Fi (1811w) DHCP не выдает адрес"  +/
Сообщение от AlexDv (??) on 06-Апр-15, 15:02 
>>>[оверквотинг удален]
>> service dhcp включен?
> Да, конечно. ни хватало вот этого:
> bridge 2 protocol ieee
> bridge 2 route ip
> -----------------------------------
> а как теперь сделать, что бы lan и wi-fi друг друга увидели?

Если роутинг не выключен и ACL разрешают - то трафик между сетями должен ходить.
Другой вопрос, что вы понимаете под "видели"?
Можно вообще поместить LAN и WIFI в одну бридж-группу. Это от ваших задач зависит.

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

4. "нужна помощь настройка Wi-Fi (1811w) DHCP не выдает адрес"  +/
Сообщение от Aleksey email(??) on 09-Апр-15, 15:05 
>>>>[оверквотинг удален]
> Можно вообще поместить LAN и WIFI в одну бридж-группу. Это от ваших
> задач зависит.

Именно так и сделал. Спасибо.
interface Vlan1
no ip address 192.168.6.50 255.255.255.0
no ip nat inside

interface BVI1
ip address 192.168.6.50 255.255.255.0
ip nat inside


bridge 1 protocol ieee
bridge 1 route ip

interface Vlan1
bridge-group 1

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру