The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Cisco 2801 и модуль HWIC-1FE"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Cisco 2801 и модуль HWIC-1FE"  
Сообщение от leopard (ok) on 24-Июн-08, 07:21 
Поставили дополнительный модуль HWIC-1FE в Cisco 2801, но киска не обнарудивает. В чем причина?
Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Cisco 2801 и модуль HWIC-1FE"  
Сообщение от oleg_matroskin (ok) on 24-Июн-08, 08:50 
>Поставили дополнительный модуль HWIC-1FE в Cisco 2801, но киска не обнарудивает. В
>чем причина?

там два wvic и два hwic вроде, в тот который надо воткнули?


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Cisco 2801 и модуль HWIC-1FE"  
Сообщение от dxer on 24-Июн-08, 21:50 
>Поставили дополнительный модуль HWIC-1FE в Cisco 2801, но киска не обнарудивает. В
>чем причина?

Обнови IOS до Tetrain версии, вообщем любой по твоим сервисам IOS с литерой "T".

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Cisco 2801 и модуль HWIC-1FE"  
Сообщение от leopard (ok) on 25-Июн-08, 13:38 
IOS поменяла на версию 12.4 (15)Т5 и Cisco обнаружила дополнительные свои модули. интерфейс NVIO в Cisco 2801 за что отвечает?


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Cisco 2801 и модуль HWIC-1FE"  
Сообщение от dxer on 25-Июн-08, 15:00 
>IOS поменяла на версию 12.4 (15)Т5 и Cisco обнаружила дополнительные свои модули.
>интерфейс NVIO в Cisco 2801 за что отвечает?

сделай no int nvi0
он тебе не нужен :)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

8. "Cisco 2801 и модуль HWIC-1FE"  
Сообщение от Bodun email on 31-Июл-08, 13:41 
>IOS поменяла на версию 12.4 (15)Т5 и Cisco обнаружила дополнительные свои модули.
>интерфейс NVIO в Cisco 2801 за что отвечает?

Здравствуйте!

У меня возникла та же проблема - не видит циска HWIC. И нигде не могу найти свежий IOS... Не поделитесь? :)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

9. "Cisco 2801 и модуль HWIC-1FE"  
Сообщение от Bodun email on 31-Июл-08, 13:43 
>IOS поменяла на версию 12.4 (15)Т5 и Cisco обнаружила дополнительные свои модули.
>интерфейс NVIO в Cisco 2801 за что отвечает?

Здравствуйте!

У меня возникла та же проблема - не видит циска HWIC. И нигде не могу найти свежий IOS... Не поделитесь? :)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Cisco 2801 и модуль HWIC-1FE"  
Сообщение от acidquest email(ok) on 26-Июн-08, 18:21 
>Поставили дополнительный модуль HWIC-1FE в Cisco 2801, но киска не обнарудивает. В
>чем причина?

Такая же ерунда была, тоже решил установкой ИОСа с буквой Т. Образовалась другая проблема.
Почему-то не ходят пакеты между существующими интерфейсами и новым HWIC-1FE.
То есть, интерфейсу назначаю ИПишник, прописываю маршрутизацию. С самого роутера пингую то, что за интерфейсом находится, а с других компов (которые за другим интерфейсом) трафик не идет. Причем на другие интерфейсы (встроеный gi0/0 и д.р) трафик нормально ходит.

В чем может быть проблема, не могу понять? Помогите плиз.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "Cisco 2801 и модуль HWIC-1FE"  
Сообщение от APach email on 28-Июн-08, 22:58 
Покажите Ваш конфиг.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

7. "Cisco 2801 и модуль HWIC-1FE"  
Сообщение от acidquest email(ok) on 30-Июн-08, 13:58 
>Покажите Ваш конфиг.

Убрал все ипишники и dial-peers.
Не идут пакеты в новый интерфейс fa0/0/0
В конфиге он в дауне, но я делал так:
вешал на интерфейс ИПишники с Vlan10 или vlan20 (соответственно не забывал их прибить)
трафик с циски через fa0/0/0 шел, а транзитом с внутреннего интерфейса (gi0/1) идти не хочет. Не пойму в чем дело.


BPHONE#sh run
Building configuration...

Current configuration : 22004 bytes
!
! No configuration change since last restart
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname BPHONE
!
boot-start-marker
boot system flash c2800nm-adventerprisek9-mz.124-15.T5.bin
boot-end-marker
!
logging buffered 20000
enable secret 5 *******************
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local
aaa accounting connection h323 start-stop group ******************
!
!
aaa session-id common
clock timezone MSK 3
clock summer-time MSK recurring last Sun Oct 4:00 last Sun Apr 4:00
network-clock-participate wic 3
dot11 syslog
!
!
ip cef
!
!
ip domain name ***.ru
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
multilink bundle-name authenticated
!
isdn switch-type primary-qsig
!
voice-card 0
no dspfarm
!
!
voice rtp send-recv
!
voice service pots
!
voice service voip
fax protocol pass-through g711alaw
h323
  h225 timeout tcp call-idle never
  no h225 timeout keepalive
  session transport tcp calls-per-connection 1
modem passthrough nse codec g711alaw
!
!
voice class codec 711
codec preference 1 g711alaw
codec preference 2 g711ulaw
!
!
!
!
!
!
!
!
!
!
!
!
voice translation-rule 9
rule 1 /^9\(....\)$/ /\1/
!
voice translation-rule 99
rule 1 /^9\(....\)$/ /0073003\1/
!
voice translation-profile 9
translate called 9
!
voice translation-profile 99
translate called 99
!
!
!
!
!
!
username mrtg password 7 ********
archive
log config
  hidekeys
!
!
crypto isakmp policy 10
encr aes
hash md5
authentication pre-share
group 2

crypto isakmp invalid-spi-recovery
!
crypto ipsec security-association lifetime seconds 86400
!
crypto ipsec transform-set DEFAULT esp-aes esp-md5-hmac
!
!
!
controller E1 0/3/0
clock source internal
pri-group timeslots 1-31
description BusinessPhone
!
ip rcmd rsh-enable
ip rcmd remote-host mrtg 213.247.129.61 root
!
translation-rule 6412612
Rule 1 ^6412612 5093
!
!
translation-rule 9
Rule 0 ^90 0
Rule 1 ^91 1
Rule 2 ^92 2
Rule 3 ^93 3
Rule 4 ^94 4
Rule 5 ^95 5
Rule 6 ^96 6
Rule 7 ^97 7
Rule 8 ^98 8
Rule 9 ^99 9
!
!
!
gw-accounting aaa
!
bridge irb
!
!
!
!
interface Tunnel0
ip address ****** 255.255.255.252
tunnel source *******
tunnel destination *******
!
interface Tunnel1
description ***
ip address ********* 255.255.255.252
shutdown
tunnel source ************
tunnel destination **********
tunnel mode ipsec ipv4
tunnel protection ipsec profile ***
!
interface GigabitEthernet0/0
description IP-TEL Connection
ip address 83.******** 255.255.255.224 secondary
ip address 83.********** 255.255.255.252
ip access-group 110 in
no ip proxy-arp
ip accounting output-packets
ip nat outside
ip virtual-reassembly
duplex full
speed 10
traffic-shape group 20 5000000 125000 125000 1000
crypto map PHONE-VPN
!
interface GigabitEthernet0/1
description PIX Connection
ip address ********* 255.255.255.252 secondary
ip address ********** 255.255.255.252
no ip unreachables
ip nat inside
ip virtual-reassembly
ip policy route-map iptel-sovintel-route
duplex half
speed 100
h323-gateway voip bind srcaddr ************
!
interface FastEthernet0/1/0
description Sovintel INTERNET
duplex full
speed 100
spanning-tree portfast
!
interface FastEthernet0/1/1
description Sovintel IP Telephone
switchport access vlan 20
!
interface FastEthernet0/1/2
description description Sovintel INTERNET - ASA5520 Connection
switchport access vlan 10
!
interface FastEthernet0/1/3
!
interface FastEthernet0/0/0
description INTERNET SOVINTEL
no ip address
no ip proxy-arp
ip virtual-reassembly
shutdown
duplex auto
speed auto
!
interface Serial0/3/0:15
description Connected to Ericsson BusinessPhone 250
no ip address
encapsulation hdlc
no logging event link-status
isdn switch-type primary-net5
isdn overlap-receiving T302 3000
isdn protocol-emulate network
isdn incoming-voice voice
isdn map address .* plan isdn type unknown
isdn send-alerting
isdn sending-complete
no cdp enable
!
interface Vlan1
no ip address
!
interface Vlan10
ip address 81.************ 255.255.255.224
ip access-group 130 in
!
interface Vlan20
ip address 192.168.***** 255.255.255.252
ip access-group 140 in
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 **********
ip route 10.2.0.0 255.255.0.0 **********
ip route 10.3.0.0 255.255.255.0 **********
ip route 10.200.1.0 255.255.255.0 **********
ip route ********** 255.255.255.255 GigabitEthernet0/1
ip route ********** 255.255.255.0 **********
ip route **********6 255.255.255.255 **********
ip route ********** 255.255.255.255 **********
ip route **********7 255.255.255.255 **********
ip route ********** 255.255.255.240 **********
ip route ********** 255.255.255.255 8**********
ip route ********** 255.255.255.255 **********
ip route 8********** 255.255.255.255 **********
ip route 8********** 255.255.255.240 **********
ip route ********** 255.255.255.255 **********1
ip route ********** 255.255.255.0 **********
ip route 1********** 255.255.255.255 1**********
ip route ********** 255.255.255.255 **********
!
!
no ip http server
ip http authentication local
no ip http secure-server

ip nat inside source static tcp ********** 25 ********** 25 extendable

!
logging facility local4

snmp-server community ********* RO 19
snmp-server ifindex persist
!
!
!
route-map iptel-sovintel-route permit 10
match ip address 10
set ip default next-hop ******
!
route-map iptel-sovintel-route permit 20
match ip address 11
set ip default next-hop *******
!
!
!
radius-server host ******** auth-port 1645 acct-port 1646 key 7 0234055F200316
radius-server vsa send accounting
!
control-plane
!
no call rsvp-sync
!
!
voice-port 0/3/0:15
no vad
no comfort-noise
cptone RU
bearer-cap Speech
!
!
!
!
!

!
line con 0
exec-timeout 3600 0
privilege level 15
line aux 0
line vty 0 4
session-timeout 600
access-class 9 in
exec-timeout 20 0
privilege level 15
line vty 5 15
session-timeout 600
access-class 9 in
exec-timeout 20 0
privilege level 15
!
scheduler allocate 20000 1000
ntp clock-period 17179944
ntp server ************
!
end

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру